Blog de dafero

Imagen de dafero
0 puntos
+1
0
-1

Hola gente :D

Desde hace algunas semanas cada vez que iniciaba mi Ubuntu, en la pantalla de carga sonaba un chasquido. Un ruido molesto, como si de un pequeño 'clac' se tratara.

Después de buscar por ahí como solucionarlo y no encontrar solución, yo mismo he dado con ella.

Resulta que ese sonido se producía por tener el micrófono activo -y a volumen máximo- desde el control de volumen.
Un vez desactivado ese control, adiós problema.

Tengo un portátil, con micrófono y altavoces integrados.

Imagen de dafero
0 puntos
+1
0
-1

¡Hola Ubunteros!

Os cuento mi problema y la solución que obtuve después de buscar un poco por la red, así si a alguien más le pasa tenga la información bien a mano.

Después de modificar unos permiso en un directorio de mi usuario (jugueteando un poco), al iniciar el sistema me salía un mensaje de aviso que decía básicamente que el archivo .dmrc debía de tener los permisos 644. (la solución a esto está en el primer enlace al final del tema *)

Para ello busqué una "solución" en Internet pero resultó que no era correcta por lo que, casi sin quererlo modifiqué TODOS los archivos de mi HOME a 644. (craso error ¡NO HACER!)

Imagen de dafero
0 puntos
+1
0
-1

Esa es una de las frases más repetidas, en la sección de Ayuda del foro de Ubuntu-es.

  • No me funciona el sonido...si no se soluciona me voy a tener que volver a Windows.
  • No sé instalar...si no se soluciona me voy a tener que volver a Windows.
  • Ayudaa no sé cambiar el fondo...si no se soluciona me voy a tener que volver a Windows.
  • ¿Dónde está Inicio?...si no se soluciona me voy a tener que volver a Windows.

Pero...¡qué pretenden! ¿Quieren darnos a entender que si no les solucionamos su duda se verán 'obligados' a cambiar a Windows? ¡Por favor!

Suscribirse a RSS: Blog de dafero