Blog de ChouK

Imagen de ChouK
0 puntos
+1
0
-1

Pues esa es mi opinión sobre esta versión de ubuntu.

Como sistema operativo es bastante más 'bonito' y tiene unos cuantos 'detalles' que mejoran la versión anterior.

Pero... ¡AMIIIIIIGO, AMIIIIIIIGO, AMIGO!, no sabeis el tiempo que perdí intentando instalar postgresql 8.1.3, con unos errores que no sabía a que atenerme.

Al final, es un problema del make que no tiene ni pajolera de lo que hace, y aunque tienes todas las librerías necesarias y demás, pues no compila.

Leyendo por diferentes foros (doy gracias al tio que lo comentó) y con una aplicación totalmente diferente, una de dibujo o diseño gráfico, se dejaba entrever que este problema era exclusivo de breezy.

Imagen de ChouK
0 puntos
+1
0
-1

Como tuve bastantes problemas os voy a dejar akí como conseguí instalar ubuntu en este portatil. El principal problema es que al acabar la instalación no me funcionaba la red (aunque aparentemente todo funcionaba) ni el sonido.

Para mi un quebradero de cabeza :D

Dejo akí los pasos que seguí. Ya tenía instalado ubuntu y tuve que volver a instalarlo. Después de mucho buscar encontré un par de guias (una en italiano y otra en español). El resumen sería este:

- Para un ACER ASPIRE 1652 WLMI (LMI tb pq es el mio):

1,- Para instalar escribir: linux noapic nolapic acpi=off pnpbios=off

Imagen de ChouK
0 puntos
+1
0
-1

Acabo de realizar la actualización, y va todo bien, pero tengo una serie de problemas al intentar instalar programas.

Por ejemplo, kiero instalar el Glade 2 y me dice: este programa depende de glade-common-2, dependencias rotas no será instalado.

Voy y pongo: apt-get install glade-common-2 y me dice que tengo la última versión instalada.

Luego voy al gestor de actualizaciones y tb me hace estas movidas, me dice el paquete del que depende, pero no lo instala ni hace nada. Y la mayoría de las veces (sino todas) ya está instalado.

No entiendo eso de que no pueda resolver las dependencias si sabe cuales son los paquetes.

Imagen de ChouK
0 puntos
+1
0
-1

Seguí los pasos indicados en este contenido:

Configuración e instalacion de una pcmcia wireless dlink dlw-G650+
Enviado por marox el Sáb, 02/07/2005 - 13:27 Hardware

La verdad que me sirvieron de mucha ayuda, ya que aunque mi tarjeta sea diferente, conseguí que funcionara. Sin embargo, tengo un problema. Al x tiempo deja de funcionar. Si reinicio el ordenador (síndrome windows jejeje), vuelve a funcionar perfectamente un tiempo.

Me gustaría saber si alguien tiene esta tarjeta, o si ha pasado por los mismos problemas, etc. Y lo más importante, si sabe como hacer para que funcione siempre xDDD

Imagen de ChouK
0 puntos
+1
0
-1

Tengo una soundblaster live, y de hecho me la detecta, y no sé cual es la razón pero sólo da salida por la salida de audio digital. No lo entiendo.

Y otro problema, el totem no me reproduce los archivos, me da siempre errores. Estoy leyendo la guia y siguiendo los pasos... a ver si lo soluciono, pero tenía curiosidad por saber si a alguien le pasara.

El resto de cosas muy bien. Pensaba que me iba a ir peor con lo nobel que soy en esto ;)

Suscribirse a RSS: Blog de ChouK