Blog de pabgara1

Imagen de pabgara1
0 puntos
+1
0
-1

Holas.

Tengo un pc relativamente viejo con 500MHz y una ram de 192Mb. Queria saber que distribucion linux (he oido que xubuntu rularia bien) es la mejor para instalar en este equipo. Es que tengo Win98 y el ordenador va fatal.

Gracias, y si pueden decirme donde conseguir las que me recomienden, mejor que mejor.

Saludos.

Imagen de pabgara1
0 puntos
+1
0
-1

Hola.
Uno de los principales motivos de instalar linux en mi portatil fue para aprender a programar. Despues de lograr configurar mi tarjeta wifi, descarge emacs y gcc (programas que yo creia que incorporaba linux) escribi un programita en C bien sencillito y cuando voy a compilar me dice que no se encuentra stdio.h, osea que no hay instaladas las bibliotecas que yo creia que tambien incluia linux. Asi que si me pueden dar algun consejo sobre como instalar o donde conseguir las bibliotecas para un uso normal del lenguaje C, estare muy agradecido.

Imagen de pabgara1
0 puntos
+1
0
-1

HOla. Soy nuevo en esto de Linux y hace 3 dias me compre un portatil solo con ubuntu instalado, para aprender a usarlo y eso. Bien el portatil viene con su modem interno (Que no va pero no es este el tema) y con una tarjeta wifi PRO/Wireless 2915ABG MiniPc Adapter (Weno creo que es esto) y yo, inocente de mi, pensaba que vendria todo configurado y listo para funcionar pero parece que los de la tienda de informatica tenian menos idea que yo.
Weno la cuestion es que no puedo entrar a internet y he probado todo lo que he encontrado en los foros de esta web pero nada. Si alguien puede ayudarme o

Imagen de pabgara1
0 puntos
+1
0
-1

HOla. Soy nuevo en esto de Linux y hace 3 dias me compre un portatil solo con ubuntu instalado, para aprender a usarlo y eso. Bien el portatil viene con su modem interno (Que no va pero no es este el tema) y con una tarjeta wifi PRO/Wireless 2915ABG MiniPc Adapter (Weno creo que es esto) y yo, inocente de mi, pensaba que vendria todo configurado y listo para funcionar pero parece que los de la tienda de informatica tenian menos idea que yo.
Weno la cuestion es que no puedo entrar a internet y he probado todo lo que he encontrado en los foros de esta web pero nada. Si alguien puede ayudarme o

Imagen de pabgara1
0 puntos
+1
0
-1

Aqui estoy de nuevo!! Y con el mismo problema!!!

A ver, dare toda la informacion posible para la solucion del problema. Hace poco instale una distribucion de ubunto llamada warty que cogi de la universidad. Bien desde el principio no sonaban los altavoces ni al arrancar, ni al cerrar, ni al abrir ventanas, ni al reproducir musica... NADA. EL caso es que ubuntu reconoce la tarjeta (una CMI8738/C3DX PCI Audio Device 5.1), ya que aparece en el Device Manager. Tambien puedo abrir el control de volumen y subirlo, bajarlo... pero por el altavoz no sale ningun sonido. SI! Los altavoces SI estan enchufados y ademas funcionan perfectamente en el windous que tengo en otra particion. ¿Cual es el problema?

Imagen de pabgara1
0 puntos
+1
0
-1

Hola.

Instale ubuntu hace poco y decidi descargarme una cancioncilla de mp3 para probar el sonido, pero rimbox(o como se diga) no queria hacerla funcionar. Mas tarde lei en esta web que ubuntu no tiene codecs para reproducir mp3 por defecto, asi que me baje XMMS y lo configure tal y como (tambien) ponia en esta web et voilá, reproducia el mp3, se veian pasar los segundos y eso. El problema es que no se oia nada, es mas en mi ubuntu no se oye NADA!, ni al iniciar, ni al cerrar, etc. Asi que deduje que no detecta o no tengo configurada mi tarjeta de sonido. Es una CMI8738/C3DX PCI Audio Device 5.1 (segun el administrador de dispositivos de güindous).

Imagen de pabgara1
0 puntos
+1
0
-1

Hola a todos. Ayudandome de algunos comentarios de esta web, he instalado XMMS y aMSN.
Lo que me gustaria saber como hacer para que estos programas (y otros) aparezcan en Aplicaciones, ya que no aparecen.

Muchas Gracias de antemano y saludos.

Imagen de pabgara1
0 puntos
+1
0
-1

Despues de leer el "Como instalar programas" enviado hace poco por laloivol fui a modificar mi sources.list con nano pero aparece la pantalla en blanco. Cuando lo ejecuto directamente con el ratón por el sistema de archivos me dice que no se puede mostrar y que ha ocurriso un error durante la ejecución.
¿Como lo soluciono? ¿Que hago mal? ¿Lo he estropeado? Y si es asi, ¿Como arreglarlo?

Gracias y saludos

Imagen de pabgara1
0 puntos
+1
0
-1

Hola a todos. Hace muy poco baje el pc a un amigo para que me instalara ubuntu en una particion. Bien, lo tengo instalado. El problema es que estoy como usuario y para muchas cosas necesito entrar como root o superusuario, a mi entender como administrador. ¿Como puedo hacer para cambiar mis privilegios?.

Cualquier respuesta sera de gran ayuda. Gracias.

Suscribirse a RSS: Blog de pabgara1