Blog de manwy

Imagen de manwy
0 puntos
+1
0
-1

Ha habido una actualización del paquete xserver-xorg-core que hace que el sistema no consiga arrancar el entorno gráfico. Se soluciona instalando una version anterior del paquete.

Para ello, una vez tenemos la consola abierta para poder escribir comandos, tecleamos lo siguiente:

sudo apt-get install xserver-xorg-core=1:1.0.2-0ubuntu10

De esta forma se instala la versión anterior del paquete que no tiene el problema comentado.

Espero que les sea de utilidad y a los señores de Ubuntu, que aprendan de este tremendo error para que no se vuelva a producir, ya que da una impresión nefasta a todos los usuarios que usan el sistema y al software libre en general.

Imagen de manwy
0 puntos
+1
0
-1

Empecé hace unos dos meses a probar Linux como sistema operativo y han pasado por mi máquina multitud de distribuciones (ubuntu warty, guadalinex, linex, xevian, Mandrake, knoppix, kubuntu... y alguna que se me olvida y el mayor problema que he tenido y que no he sabido arreglar hasta hoy es configurar la tarjeta wifi, y lo he conseguido en ubuntu hoary.

La informacion clave la he obtenido en esta página: http://www.ubuntulinux.org/wiki/Rt2500WirelessCardsHowTo

Esta pagina esta en ingles y supongo que habrá mucha gente con este problema asi que os hago una pequeña traduccion. Imagino que tambien funcionara con el otro modelo, el PCI, que es C54Ri, ya que tienen el mismo chipset (Ralink). [EDITO] Confirmo que funciona tambien con C54Ri [/EDITO]

Suscribirse a RSS: Blog de manwy