Blog de RastaFary

Imagen de RastaFary
0 puntos
+1
0
-1

Lo primero a hacer es actualizar Ubuntu a la versión Hoary. Yo estuve intentando dar soporte desde Warty y no conseguí nada. Mi problema era al instalar el sistema ALSA, para ésta tarjeta se usa el módulo CA0106 que esta a partir de la versión 1.0.6. Me daba la siguiente linea de error:

checking for which soundcards to compile driver for... configure: error: Unsupported soundcard ca0106

A consecuencia de ésto y despues de todo lo que hice, creo que el problema iba orientado a que Warty implementaba un ALSA 1.0.5xx el cual no soporta ésta tarjeta de sonido, y Hoary monta una versión 1.0.8 la cual si soporta la tarjeta de sonido. Bueno, vamos al grano.

Suscribirse a RSS: Blog de RastaFary