Blog de ereus004

Imagen de ereus004
0 puntos
+1
0
-1

Estoy usando un televisor para el ordenador, ya que así puedo ver algunas películas (para el ordenador es poca resolución para el tamaño).
El escritorio salía más grande que la pantalla, como si pensara que el marco fuese también parte visible.
Para resolverlo en nvidia-settings había una oción "overscan" que ibamos reduciendo el área hasta que se ajustaba a lo visible.
En una actualización reciente la opción de "overscan" no se puede usar, vaya usted a saber porqué.

Imagen de ereus004
0 puntos
+1
0
-1

Tenia instalado el Xubuntu 7.10 en un ordenador (256MB de RAM...) y tras ver repetidas veces lo de actualizar a la version 8.04LST, al final le he dado.

Todo parecia ir bien, pero en el reinicio los discos que estaban en hdbX ahora son sdbX, supongo que para compatibilidad con los sata, asi que se entra en /etc/fstab y se cambia convenientemente, supongo que los que tengan una ristra de letras y numeros con el UUID no lo necesitaran.

Imagen de ereus004
0 puntos
+1
0
-1

Bueno, tuve muchos problemas para ver flash en firefox con mi instalación para 64 bits, hasta el punto que pensé instalar una en 32bits o meter un chroot.

Siguiendo intrucciones que encontré por internet la cosa se simplificó instalando el automatix2, con el que instalé el SwiftFox Browser (32bits), el flash que viene en el propio automatix.

En cuanto he actualizado a ubuntu 7.10 la versión de automatix me dice que sólo funciona en 7.04, pero la cosa no parece grave de momento, simplemente busqué el paquete actualizado:

Imagen de ereus004
0 puntos
+1
0
-1

Bueno hoy he probado a instalarla y al final me he quedado con esto:

He metido en sinaptic el paquete hplip-gui, ya que los paquetes hplip y hplip-data ya estaban instalados en mi versión de ubuntu, y desde una ventana de terminal he metido:

sudo hp-setup

Ahí simplemente he tenido que indicar que la impresora está conectada por ethernet y lo demás ha sido siguiente, siguiente y siguiente, para finalizar con la impresora y el escaner configurados y funcionando perfectamente.

En fin, así da gusto.

Imagen de ereus004
0 puntos
+1
0
-1

bueno he conseguido volver a hacer funcionar la red del portátil con una iluminación momentánea, que me ha hecho recordar que para instalarlo tuve que poner el famoso "noapic" en las opciones del kernel.
Cada vez que se actualiza el kernel hay que volver a editar el fichero /boot/grub/menu.lst para poner esa opción en vez de acpi=off que se empeña en poner mi ubuntu...

Imagen de ereus004
0 puntos
+1
0
-1

Con la última actualización de ubuntu ha desaparecido la tarjeta de red y no con sigo hacerla volver. Además como no tengo red no puedo buscar ayuda por Internet mientras toqueteo el ubuntu. La tarjeta es una 3c905c-TX que iba de maravilla y sigue bien en windows (puag).
También me pasó con la tarjeta inalámbrica USB Conceptronic que tenía en otro ordenador, pero esa la había instalado yo y la pude volver a instalar para hacer que volviera a funcionar.
También me ha pasado con otro ordenador portátil que tenía una wireless funcionando al intentar instalar el wifi-radar.

Imagen de ereus004
0 puntos
+1
0
-1

Bueno, después de multiples investigaciones he conseguido que se vean los videos, no sólo se oigan, al menos con Totem.
El tema era cambiar con gstreamer-properties y en la pestaña de video poner cualquier cosa que no sea XWindows(X11/XShm/Xv) que hacía que saliera en azul.
En cuanto al xine cambio en setup (usuario avanzado) en vez de auto la primera que sale dxr creo, ya que el xine sigue saliendo en azul.
Me lo expliquen.

Imagen de ereus004
0 puntos
+1
0
-1

Siguiendo la ayuda que he visto por ahí he probado a instalar el spamassassin pero no lo encuentra:
$ sudo aptitude install spamassassin
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
No se encontró ninguna versión candidata para spamassassin
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho

Imagen de ereus004
0 puntos
+1
0
-1

Editado 20-3-2008

En el mismo ordenador he instalado una tarjeta smc2802w v2 que sólo funciona con ndiswrapper con lo que tras varias pruebas he quitado los drivers ndiswrapeper para la c54ru e instalado los otros.

Gracias a eso me he dado cuenta de que la c54ru ahora me funciona directamente con los drivers de linux y me aparece como rausb0 sin problemas, aunque el otro sistema también funcionaba este me parece que es mejor y me permitirá hacer pruebas (master???).

 ----

Imagen de ereus004
0 puntos
+1
0
-1

Ya puestos en faena, teniendo 128+64MB de memoria y dos discos duros, al cambiar las particiones dejé algo más de 128MB en un disco y lo mismo en el otro para swap, los del disco de 30GB ya estaban como swap en ubuntu. Sólo faltó añadir una línea igual a la que había pero con la partición que había creado para swap en /etc/fstab y al reniniciar mirando en el monitor del sistema ya tengo los 256MB de swap funcionando.
Se supone que al estar repartidos en dos discos irá más rápido si se reparten el trabajo, busqueda de pistas y demás, en cuanto a la transmisión por el canal IDE me temo que están como primario y secundario del mismo y no podrán ser simultáneos.

Páginas

Suscribirse a RSS: Blog de ereus004