Blog de ricamonde

Imagen de ricamonde
0 puntos
+1
+1
-1

Las universidades andaluzas están implantando la administración electrónica en todos los ámbitos. Entre los procedimientos está el port@firmas que utiliza la plataforma @firma para firmar y dejar documentos para que lo firmen otros electrónicamente.
Algunas universidades anuncian la compatibilidad de estos procedimientos con Guadalinex, otras con Guadalinex y Ubuntu, y otras (como la UPO que es la mía) solo con Windows. En realidad se pueden usar estos procedimientos con Linux, pero no sin problemas.
Para empezar, cuando se accede el port@firmas con firefox 3.6.12 te aparece el mensaje de:

"Se necesita Plug-in Java 1.4 o superior. Redireccionando a página instalación."

Imagen de ricamonde
0 puntos
+1
0
-1

Perdí la conexión inalámbrica con la actualización de Breezy a Dapper. Parece que el motivo es que el Dapper tiene un módulo para la tarjeta Broadcom de mi HP Pavilion zd8000 que interfiere con el módulo que yo usaba que es el "ndiswrapper". Me he vuelto loco varias horas y no conseguía solucionarlo.
Algunos lo han solucionado fácilmente colocando el módulo "bcw43xx" en el archivo:
/etc/modprobe.d/blacklist
Esto se hace añadiendo la línea "blacklist bcw43xx" al final del archivo y cargando ndiswrapper como de costumbre. A mi no me funcionó. Pero dejé ese módulo en la blacklist para que no me interfiriera, ya que opté por instalar ndiswrapper de nuevo bajando el archivo:

Imagen de ricamonde
0 puntos
+1
0
-1

Pues mi pendrive AIRIS que me funcionaba a las mil maravillas con Breezy ya no me funciona con Dapper. De momento puedo leer los archivos "a mano".

1.- Lo primero que hice fue borrar la linea de /etc/fstab que hacía mención al dispositivo usb.

2.- Después averigué cuál era el nombre de mi dispositivo. Para ello hice:

Quité el pendrive y tecleé en una consola:
$ ls /dev >> sin-zip
Puse el pendrive y tecleé:
$ ls /dev >> con-zip
$ diff sin-zip con-zip

Me dió esta salida:
351a352,353
> sdc
> sdc1
352a355
> sg1

Asumí que el dispositivo era sdc1 (por intuición, no entiendo bien dicha salida).

Imagen de ricamonde
0 puntos
+1
0
-1

Parece ser que ocurre este error cuando algún programa cambia los permisos del archivo .ICEauthority, que se encuentra en el directorio home/usuario. Un programa que lo hace es k3b cuando se ejecuta como root.

La forma de arreglarlo es la siguiente:

Ctrl+alt+F1 para irse a una consola de texto. Introducir tu nombre de usuario y contraseña.

ls -l .ICE*

¿Es root el propietario root? Si es así entonces:

sudo chown _usuario_ .ICEauthority
sudo chgrp _usuario_ .ICEauthority

Ctrl+alt+F7 para volver a la pantalla gráfica

Antonio (agallar@gmail.com)

Nota reemplazar _usuario_ con tu nombre de usuario.

Imagen de ricamonde
0 puntos
+1
0
-1

El modem es un HSFsoftmodem (winmodem), pero existen drivers proporcionados por linuxant. Existen paquetes rpm y para debian, pero a mi el de debian no me ha funcionado. Así que lo tuve que instalar desde las fuentes que se pueden bajar de www.linuxant.com.
1.- Necesité instalar varios paquetes:
gcc
kernel-sources 2.6.7
kernel.headers 2.6-686-smp

2.- Hay que bajarse el fichero HS......tar.gz
3.- Descomprimir
4.- Cambiarse al directorio HS....
5.- make install
Cuidado que cuando pregunta por el directorio de las fuentes te propone /usr/linux/src, (o /usr/src/linux no me acuerdo) hay que escribir /usr, para que te encuetre las fuentes.

Imagen de ricamonde
0 puntos
+1
0
-1

Ubuntu tiene paquetes para nvidia, que funcionan bien con el kernel por defecto, pero no con cualquier otro kernel. Por lo tanto opté por instarlarlo manualmente.

1.- Bajar el driver de NVIDIA
En mi caso:

NVIDIA-Linux-x86-1.0-6629-pkg1.run

2.- Instalarlo

sudo sh NVIDIA-Linux-x86-1.0-6629-pkg1.run

3.- Modificar /etc/X11/XF86Config-4

a) Reemplazar
Driver "nv" (o "vesa")
por
Driver "nvidia"

b) Comentar las siguiente líneas

Load "dri"
Load "GLcore"

c) Añadir en la sección "Monitor" la siguiente línea:
Modeline "1440x900" 106.47 1440 1520 1672 1904 900 901 904 932 -HSync +VSync

Suscribirse a RSS: Blog de ricamonde