Blog de lord_taran

Imagen de lord_taran
0 puntos
+1
0
-1

Esta entrada es una réplica a la que ya puse en mi bitácora personal Las Noyas de Taran, pero lo pongo aquí a ver si es de ayuda a más gente. Voy a copiar y pegar el código, espero que quede bien...
Por otra parte en principio no lo pongo con la etiqueta COMO porque no estoy seguro de que se adapte a las directrices, ya que aparte de los pasos hay alguna explicación de más. Bueno, ahi va:
Bueno, este es un pequeño paso a paso muy sencillo para los que quieran usar este cliente de Jabber, que a mi personalmente me gusta mucho, para conectar a través de la red de Google. Si no lo conocéis este cliente permite usar encriptación mediante claves gpg y transfiere archivos de forma satisfactoria, al menos entre dos clientes psi, no sé si con otros clientes de Jabber...

Imagen de lord_taran
0 puntos
+1
0
-1

Pues eso, que me he sumado a la moda bitacorera, desde hace unos 10 días. Por ahora actualizo el blog casi todos los días, a ver cuanto me dura...
Lo he montado porque me salía mejor que seguir mandando mails a mis amigos con cosas curiosas, debatibles (generalmente noticias de software libre con las que pueda "evangelizar") o con avisos de nuevos fallos de seguridad en sus sistemas privativos... Así que, si os aburrís mucho u os interesa:
Las Noyas de Taran
http://lordtaran.bitacoras.com

Imagen de lord_taran
0 puntos
+1
0
-1

Como cada día lo primero que hago es echar un ojo al ubuntu update manager (que maravilla de aplicación :D) e instalo todo lo que me diga que tiene que instalar, para estar al día. Sin embargo hoy va y me da un problema con el paquete gnome-icons-theme, porque un archivo .png también estaba siendo usado por gnome-panel-data. Encima cuando reinicio (tuve que reiniciar más tarde) no me va bien el applet del paginador de áeras de trabajo... Al final me bastó ir a synaptic, elegir que se instalara primero gnome-panel y por tanto gnome-panel-data (como sospechaba también tenían que actualizarse) y todo volvió a la normalidad... Lo raro es que si quería actualizar a la vez gnome-icon-theme y gnome-panel me seguía dando error...

Imagen de lord_taran
0 puntos
+1
0
-1

Bueno, al final me he animado a dar el salto. Ayer estuve trasteando con los kernel y toqueteando demasiado y esta mañana las X no arrancaban... como no tenía ganas de trastear en modo texto, reinstalé Warty y sudo aptitude dist-upgrade.
2 horitas bajando paquetes (suerte que mi conexión es rápida) y, cuando llego, abro el amsn y resulta que sigue la 0.92... y yo a cuadros :P
Total, que sudo aptitude install amsn y me dice que no se puede. Uh. Pruebo apt-get y me dice que apt-get install -f porque la cosa no va bien :S Total, que tras eso, sudo apt-get install upgrade y reinicio para ver que pasa... parece que la cosa va bien, pero no están los programas que comenta AlvaroBF en su diario, así que me los busco por Synaptic, y aquí estoy.

Suscribirse a RSS: Blog de lord_taran