Blog de lean1984

Imagen de lean1984
0 puntos
+1
0
-1

He vuelto!!!!

Puede solucionar mi problema de conexión! Cómo? Pues como se solucionan los grandes problemas de la vida: no hice nada y me quejé hasta que se solucionó solo :)

Si si, asi es, no tengo ni idea de que era lo que pasaba pero se arregló, al menos por ahora. Es mas, apago el monitor y en la pantalla queda marcado "sudo apt-get install"* porque aproveché e instalé todo lo que necesitaba jaja 

Bye Bill! quedate tu fuck*n' Windoze, el pingüinito se apiadó de mi y me dejo volver.

Imagen de lean1984
0 puntos
+1
0
-1

"...Que lástima pero adios

Me despido de ti y me voy..."

Cansado de que el so decida por mi que webs mostrar y que no, y al no encontrar una solución, y al no tener ya más paciencia decido bajar los brazos y volver a radicarme en windows.

No se que pasa, antes andaba bien, ahora hace lo que quiere, ya lo desinstale e instale de nuevo 2 veces y siempre lo mismo, ejemplo:

Pongo "perro" en google.com, hay 10 resultados:

Abren:

Perro - Wikipedia

Tu Perro - Bienvenido

El perro - FULL Blog

Imagen de lean1984
0 puntos
+1
0
-1

Pasé varios días en W$ XP por problemas con el disco rígido y tube que reinstalar Ubuntu, así que ahora estoy de vuelta en el pingüino y esta experiencia noté algo que me lleva a este post. Windoze XP me funciona realmente mal, desaprovecha cada uno de los recursos del sistema y encima no le llega ni a los talones a Ubuntu + Compiz Fusion (lo mismo supongo que va para vista) pero me encontré con aplicaciones muy bellas como por ej winamp con sus modern skins. Y entonces me di cuenta que es casi paradójico: Ubuntu funciona y se ve genial en mi pc, pero las aplicaciones no están a la altura, mientras que W$ hace que mi pc funcione torpemente pero posee aplicaciones muy bellas.

Imagen de lean1984
0 puntos
+1
0
-1

Bueno instale Ardour, para grabar algunas bases con la guitarra y divertirme un rato, no mas que eso. Obviamente como pasa siempre en el mundo de los newbies no me funciona! Tira el siguiente error:

"Ardour could not connect to JACK"

Primero pensé: Obvio que no lo puede contactar a Jack, está en la isla de lost y Ben bloquea las comunicaciones! (cuack!) :p

Imagen de lean1984
0 puntos
+1
0
-1

Bueno hoy logrue hacer congeniar mi V3 con Ubuntu.

Leí un monton de HowTo's por ahí sobre como hacerlo y ninguno me terminó de funcionar hasta que encontre el detalle que faltaba :P

Bue digo un resumen rápido de lo que hice y dejo algunos links, sobre todo lo que pongo acá son los cambios que tuve que hacer respecto de lo que dicen los HowTo's. 

Imagen de lean1984
0 puntos
+1
0
-1

Bueno, se me ocurrió empezar a descargar mis experiencias diarias con Ubuntu asi que arranquemos describiendo mi pc, asi si alguien que tiene un hardware similar lee algo que le sirva de mis experiencias lo puede usar.

Mi maquina 

Pentium D 805 - 2.66 Ghz (dual core)

MbAsrock 775i65G (la maquina la arme yo y en algo tenia que ahorrar jaja igual va como pinia)

1024 + 256 mb de RAM (no quise hacer la cuenta)

video onboard Intel 865G - que pesar de ser onboard se banca Beryl :) 

Suscribirse a RSS: Blog de lean1984