Blogs

Imagen de andion
0 puntos
+1
0
-1

Soy estudiante de informática y a lo largo de todos los años que llevo aprendiendo cosas nuevas siempre me han llamado la atención los que yo denomino "evangelizadores".

Los evangelizadores son aquellos que te enseñan algo nuevo, lo empiezas a usar, te gusta y absorbes la doctrina para a tu vez adoctrinar a más gente, abrirle los ojos, enseñarles esa "cosa" que te ha facilitado la vida...

Imagen de albertodv
0 puntos
+1
0
-1

El paquete ubuntu de la versión Hoary del navegador Firefox tiene un problema, aunque la versión interna es la 1.0.4, la página para instalarle extensiones no lo da como válido (te pide que actualices tu versión). Uno de los comentarios de bugzilla indica una posible solución hasta que se arregle:

- Escribe about:config como si fuera una dirección web mas.
- Localiza general.useragent.vendorSub haz click y cambia el 1.0 por 1.0.4
¡Fin!

Ahora puedes instalar añadidos como Adblock desde el apartado de Extensiones de Firefox sin ningún problema. Por cierto para configurarlo es tan sencillo como irte a /pierceive/adblock/ y bajarte el último archivo de texto actualizado y desde la configuración de Adblock importarlo.

Imagen de natxo
0 puntos
+1
0
-1

Estos ultimos dias hemos tenido problemillas con el servidor donde está alojada la web de ubuntu-es y el mirror de paquetes y de ISOs.

Ya hemos recuperado el servidor para poder servir la web, pero ha habido un duendecillo que ha decidido romper nuestro disco duro donde albergabamos el mirror.
Por este motivo vamos a tener el mirror caido durante unos dias (esperamos que pocos) y en cuando el Sr.Doctor nos re-anime a nuestro disco duro, volveremos a poner en pie todo el repositorio.

Perdon por las molestias.

Imagen de natxo
0 puntos
+1
0
-1

Estos ultimos dias hemos tenido problemillas con el servidor donde está alojada la web de ubuntu-es y el mirror de paquetes y de ISOs.

Ya hemos recuperado el servidor para poder servir la web, pero ha habido un duendecillo que ha decidido romper nuestro disco duro donde albergabamos el mirror.
Por este motivo vamos a tener el mirror caido durante unos dias (esperamos que pocos) y en cuando el Sr.Doctor nos re-anime a nuestro disco duro, volveremos a poner en pie todo el repositorio.

Perdon por las molestias.

Imagen de josuealcalde
0 puntos
+1
0
-1

HPlip es una solución de HP para linux, es decir un driver. Utiliza Hpijs, el driver actual para impresoras HP y sustituye a Hpojs, para escanear.

La principal ventaja de HPlip es que incluye HP-Toolbox, una interfaz gráfica (eso si, un poco fea) para poder controlar la impresora (incluyendo escaner, impresora, nivel de tinta, estado, trabajos, acceso a las photo cards, acceso al panel de la impresora, enviar faxes, limpieza de cabezales, alineación de cabezales y calibración de color). También incluye interfaz modo texto para todo esto.
Es decir, que nos viene muy bien a todos aquellos con una impresora HP soportada.

Imagen de j0rd1
0 puntos
+1
0
-1

Los paquetes de digikam de los repositorios de ubuntu no tienen soporte para los plugins de kipi, yo no puedo vivir sin digikam y menos sin estos plugins...

He creado .deb de digikam con soporte con todos los plugins disponibles!

Descargar .deb s

Son los primeros .deb que hago así que no esperen mucho, pero a final de cuentas funcionan como deben.

Imagen de ebtochan
0 puntos
+1
0
-1

Llevo ya casi un año con Linux. Empezé con Mandrake, me pasé a Suse y terminé en Ubuntu, donde creo que he terminado mi peregrinación. Cada vez voy aprendiendo mas cosillas y me doy cuenta de lo mucho que me queda que aprender. Cuando hago propaganda entre los amigos les digo que, aparte de despreocuparte un poco de los virus y del "malware" etc... casi se acabaron los cuelgues. La verdad es que no del todo. He tenido unos pocos cuelgues que he podido resolver de una manera elegante: pasarme a una consola de texto y matar a la aplicación en cuestion. Pero, que yo recuerde, he tenido al menos un cuelgue total, de los de verdad.

Imagen de bakara
0 puntos
+1
0
-1

Siempre había tenido la curiosidad por instalarme una versión inestable o en desarrollo y ahora me animé con la siguiente versión Beta de Ubuntu llamada Colony (http://cdimage.ubuntu.com/releases/breezy/colony-1/), que está en su ciclo Breezy (según entiendo). Obviamente es una versión inestable y soy consciente de eso. Todo puede colapsarse, pero tengo el propósito de detectar bugs y reportarlos a los desarrolladores. Así me pasó en la primera. Instalé y luego actualicé, pero al reiniciar ¡zas! Vino el colapso en letras raras.
La instalación de la versión Beta es igual a la de Warty y Hoary. No hay cambios ni mejorías visuales. Por cierto, mucho les agradeceré a los desarrolladores que consideren una mejoría en el instalador, aunque supera por mucho al de otros sistemas operativos que verdaderamente sí vienen en lenguaje poco entendible. Esto lo digo porque quienes venimos de RedHat o Fedora extrañamos Anaconda. Por cierto hay una distribución con instalador Anaconda basada en Ubuntu que nos trae el Quijote de la Mancha (http://www.molinux.info/). Pues una vez que no pude entrar al modo X de mi Ubuntu-Colony le recé a san google, pero el único que me escuchó fue san ubuntu-foros de un problema al que se había enfrentado otro usuario Linux (http://www.ubuntu-es.org/node/4210#comment-9739) sin que se resolviera mi problema. El asunto mio era distinto, así que entre ir y venir, buscarle y ejecutar, encontré una solución, como siempre ocurre en Linux, a esta piedra que se me había atravesado en mi camino. El aviso de mi /var/log/Xorg.0.log reportaba un asunto con "configured mouse". Pero si todo estaba bien configurado. Entonces teclee para ver si había una barbaridad en mi configuración de hardware:

Imagen de mariospr
0 puntos
+1
0
-1

Este es mi primer post en esta comunidad y consiste únicamente de una nota mental para recordar algunas fuentes de información encontradas por internet alante para poder llevar a cabo un proyecto personal: una liveCD basada en Ubuntu con el software necesario para realizar las prácticas de diversas asignaturas en mi facultad. Con esta liveCd, la cual me gustaría que funcionase antes de septiembre, pretendo alcanzar dos objetivos:

* Por una parte, espero servir de ayuda a los estudiantes que necesiten una plataforma para realizar las prácticas y no deseen complicarse la vida haciendo particiones o similares.

Imagen de sdelgado
0 puntos
+1
0
-1

Hace poco di el salto definitivo a Linux. A Ubuntu, más concretamente. He tardado aproximadamente 4 años y medio, desde que tuve mi primer contacto con una RedHat 6.2. El caso es que según fui conociendo más sobre la filosofía GNU y el Software Libre, empecé a "necesitar" utilizar programas no propietarios.

Al principio comencé a usarlos en Windows. Luego empecé a trastear con Linux. Enre tanto seguía leyendo y aprendiendo. Entre las lecturas que han pasado por mis manos se encuentra el libro "Software Libre para una sociedad libre", de Richard Stallman (Ed. Traficantes de sueños [1]). Tras la lectura de este libro acogí cierto sentimiento de culpa por no usar software 100% GNU.

Páginas

Suscribirse a RSS: blogs