Blogs

Imagen de kyaneos
0 puntos
+1
0
-1

Esta es mi primera entrada en este diario, aunque tampoco he escrito en ningún otro. Solo quiero decir que estoy agustísimo en la comunidad y con Ubuntu, me encanta la página, la gente ubuntera, etc... Dispongo de poco tiempo, pero voy a proponerme escribir de vez en cuando aquí sobre mis impresiones sobre Ubuntu en particular y sobre el desarrollo libre en general. Por último dar las gracias a toda la gente que hace posible Ubuntu: muchas gracias. Un saludo...

Imagen de Galopete
0 puntos
+1
0
-1

Pues lo cierto es que soy maquero desde hace un par de años, y además de un par de macs (en los que tambien tengo Ubuntu)dispongo de un iPod de 4ª generación de 40 Gb (una maravilla el aparatito... aunque algo caro ;-) )y anoche me dispuse a ver que tal su integracion con Ubuntu en el PC, os cuento como fué.

El iPod dispone de dos formas de conexión con el ordenador, via USB 2.0 o via Firewire, primero probé a traves de firewire, al conectarlo, emite el sonidito característico y en la pantalla muestra el aviso de no desconectar en caliente (para evitar la posible perdida de datos) acto seguido en el escritorio de Ubuntu (estoy usando KDE de momento) me aprecen dos iconos de dispositivo de almacenamiento en masa, uno que indica que es un hd de 40 Gb (al que no se accede aunque hagas doble clic ya que da un error de montaje) y otro con el nombre que en su dia le di al iPod, en este hago doble clic y voila!! se abre konqueror y me muestra todas las carpetas del iPod, efectuo una prueba de escritura y lectura sin problemas.

Imagen de KiN_FlasH
0 puntos
+1
0
-1

Ayer fui a comprar Cd's ya que tenia el HD bastante lleno (isos de varias distros linux; paginas web con tips, explicaciones, etc...; backups; varios programas "libres" para win; y unas cosas más...TODO "LEGAL"). Estuve charlando un rato con el chavalote de la tienda y salió el tema del "canon" de los CD's: hay cantidad de gente que "baja" otras cosas, vale...pero, ¿PORQUÉ tiene que ir MI porcentaje a la SGAE y no a UBUNTU, DEBIAN, GUADALINEX, DIZINHA, SLACKWARE, ETC...?.
HAY cantidad de peña a la que le da igual...pero a mi, ya que lo pago por "bemoles" pos querría que revirtiera en las cosas de las que hago uso por lo menos...Luego encima hay gente que se tiene que apañar como puede (Paypals, donaciones y otras hierbas) pa tirar palante webs y proyectos útiles e interesantes.

Imagen de Galopete
0 puntos
+1
0
-1

Bueno, pues siguiendo con la línea de pruebas, que le estoy haciendo a Ubuntu, he comenzado con el tema de servicios de red, más concretamente con el servidor samba, he instalado Webmin, ya que es la herramienta que llevo usando hace ya tres años para configurar y gestionar servidores y va de miedo, configuro las comparticiones pertinentes, los usuarios que tendrás derechos de acceso a las mismas y a funcionar sin el más mínimo problema, es más mi red es heterogenea, en ella hay máquinas winxp, máquinas Apple y máquinas Linux, todas ellas ven y acceden al servidor samba.
Cada vez estoy más satisfecho con esta distro.

Imagen de manwy
0 puntos
+1
0
-1

Empecé hace unos dos meses a probar Linux como sistema operativo y han pasado por mi máquina multitud de distribuciones (ubuntu warty, guadalinex, linex, xevian, Mandrake, knoppix, kubuntu... y alguna que se me olvida y el mayor problema que he tenido y que no he sabido arreglar hasta hoy es configurar la tarjeta wifi, y lo he conseguido en ubuntu hoary.

La informacion clave la he obtenido en esta página: http://www.ubuntulinux.org/wiki/Rt2500WirelessCardsHowTo

Esta pagina esta en ingles y supongo que habrá mucha gente con este problema asi que os hago una pequeña traduccion. Imagino que tambien funcionara con el otro modelo, el PCI, que es C54Ri, ya que tienen el mismo chipset (Ralink). [EDITO] Confirmo que funciona tambien con C54Ri [/EDITO]

Imagen de ChicoGeek
0 puntos
+1
0
-1

Hace menos de una semana que instalé hoary (lo hice desde cero para remediar algunos problemas que yo mismo ocasioné), pero el pendrive no se me montaba automáticamente (mal acostumbrado estaba), la primera vez lo hizo y después nunca más.

Decidí toquetear los archivos de configuración de udev para ver que pasaba.

Al archivo /etc/udev/udev.rules le alteré la línea 27 (permisos para USB y FireWire), donde dice "MODE=0640" cambié a "MODE=0660" dejando permisos de escritura para los no-dueños

Al archivo /etc/udev/permissions.d/udev.permissions les cambié las líneas 100 a 107 (permisos para scsi y sd*), donde decía "root" cambié por "user".

Imagen de Galopete
0 puntos
+1
0
-1

Bueno después de un mes más o menos haciendo toda clase de pruebas a esta distro, la cual considero realmente buena y muy bien conseguida... me animo a escribir ya aqui en el blog, y contar un poco mi experiencia, aunque los que hayais leido el foro seguro que la habreis seguido. La verdad es que el aspecto de Ubuntu es muy refinado gracias a las últimas versiones de escritorio que se pueden emplear, al estar basado en Debian todos sabemos que se trata de una base realmente buena, robusta y bien desarrollada en muchos ámbitos, pero al comenzar a realizar pruebas con el observo algunas cuestiones que podrían mejorar, por ejemplo, en la instalación, podría detectar que tipo de cpu tiene la máquina, y poner así el kernel especifico, aunque es muy facil hacerlo después con Synaptic en modo gráfico o apt-get en consola. He experimentado por primera vez en tres años que llevo usando Linux, mis primeros cuelgues de máquina corriendo linux, aunque estos han sido provocados por una variable del driver de video que no está muy "fina" se trata de RenderAccel, una variable que se encargaría de la aceleración 2D en el driver nvidia. Experimente algunos problemas al instalar un nuevo kernel, en mi caso 2.6.8-686 SMP y luego tratar de instalar el driver nvidia para ese kernel, aunque más tarde resolví el problema, se trataba de un conflicto de versiones en ciertas partes del driver. Por último después de resolver los pequeños problemas, ya tengo funcionando Ubuntu con KDE y Gnome y disfrutando mucho de su buen funcionamiento.

Imagen de wraith
0 puntos
+1
0
-1

Hola a todos!

Solo escribo este diario para animaros a todos los que usais linux que ayudeis en su expansion bajo Pcs de usuarios medios.

Creo que es bueno que fomentemos el uso de soft libre a nuestros conocidos de manera que poco a poco linux se haga un gran hueco en la sociedad, sea mas considerada por empresas privadas y decidan de una vez programar drivers y programas decentes la linux ( como por ejemplo ATI o macromedia ).

Yo por mi parte ya he "contagiado" el gusanillo de linux a 4 amigos de la universidad , a mi madre y mi novia va en camino tambien XDD.

Linux no se expande solo, somos nosotros, los usuarios, quienes debemos darlo a conocer a aquella gente que no sale de windows, office, etc.

Imagen de KiN_FlasH
0 puntos
+1
0
-1

Pues sí, sin ningun motivo...sin haber instalado ni actualizado nada lo paré funcionando correctamente; al día siguiente lo volví a poner en marcha y se quedó pillado durante la arrancada, en el hotplug creo. Despues de probar de TODO (acpi, liveCD's, etc...) no hubo manera; menos mal que los datos están en una partición a parte. Como se que hay algo "raro" en el pc me pillé la mini Bonzai y le puse lo basico; luego pillé el script ese de instalacion automática de varios paquetes de Ubuntu que corre por ahí y lo modifiqué para actualizar automáticamente a sarge (te queda una istalación básica de 180 mb que se actualiza en nada...y con menos cosas ke las netinstall de sarge) y añadir varias cosas que habia ido apuntando. Gracias a que ubuntu es una distro "joven" hay "información" sobre cuestiones básicas que en debian ya cuesta un poco más encontrar (tengo guardadas unas 50 mb de webs...antes las metia en favoritos, pero como alguna vez o no estaban o se perdían decidí guardarlo todo).

Páginas

Suscribirse a RSS: blogs