¿Como poner 1280x1024?

Imagen de arco
0 puntos

Ante todo saludos y gracias a todos por la ayuda que sin saberlo hasta hoy me habeís prestado.

Ahora me toca preguntar porque no he encontrada nada, o no he sido capaz de pillarlo lo suficientemente claro para entenderlo.

Quería poner la resolución de pantalla a 1280x1024, he editado el archivo XF86Config-4 y he añadido en la subsección display al lado de las resoluciones que ya hay la de 1280x1024, pero esto no vale, seré demasiado inocente claro, habrá que hacer alguna cosa más.

Actualmente tengo 1024x768. Tengo instalados los drivers Nvidia. La tarjeta gráfica es GeForce 5700LE.

Gracias y Saludos.

Imagen de Caribdis
+1
0
-1

¿Has probado a cambiarla en Equipo --> Configuración del sistema --> Resolución de pantalla?. Y, por cierto, es necesario que tu monitor soporte también esa resolución.

Saludos.
Jorge

+1
0
-1

-----
Jorge

Imagen de arco
+1
0
-1

Gracias Caribdis.

Si claro que lo he probado, pero no figura esa resolución. lo máximo es 1024x768.

Por eso me había ido a editar el XFConfig para incluir esa resolución haber si me salia despúes, (esto me había dado resultado en Guadalinex), pero aquí está claro que hay que hacer algo más.

El monitor soporta prefectamente esa resolución, es más, es la resolución óptima para el, y la tarjeta gráfica también.

En cualqueir caso esta bién el comentario, siempre hay que comenzar por lo más simple, seguro que en el futuro le puede servir a alguién.

Saludos.

+1
0
-1
Imagen de entiak
+1
0
-1

Péganos aqui la parte del fichero /etc/X11/XF86Config-4 donde está la sección "Monitor"

Así vemos que configuración tiene puesta tu monitor. Por cierto ¿que monitor es? ¿tft o crt?

--
Saludos,
Juan. (http://blog.entiak.com)
jbaixauli (at) gmail.com

+1
0
-1

--
Saludos,
Juan. (http://blog.entiak.com)
jbaixauli (at) gmail.com

Imagen de arco
+1
0
-1

Section "Monitor"
Identifier "Monitor genérico"
HorizSync 28-49
VertRefresh 43-72
Option "DPMS"
EndSection

Es un tft 17" exactamente un LG 1730B

Saudos.

Bueno, en la previsualización del mensaje no sale exactamente como esta en el XFConfig, faltan algunos espacios, pero bueno se entiende.

+1
0
-1
Imagen de entiak
+1
0
-1

y ponlas a los valores de tu monitor (en el manual lo pone seguro, sino mira detras del monitor)

Por si te sirve de guía los mios son:

HorizSync 30-72
VertRefresh 50-160

--
Saludos,
Juan. (http://blog.entiak.com)
jbaixauli (at) gmail.com

+1
0
-1

--
Saludos,
Juan. (http://blog.entiak.com)
jbaixauli (at) gmail.com

Imagen de Caribdis
+1
0
-1

Yo también tengo una Nvida GeForce con el driver nvidia y un monitor TFT de 17, así que aquí te pego el contenido de mi XF86Config-4, para que lo compares con el tuyo y veas si difiere en algo, porque a mí sí que me funciona la resolución de 1280x1024.

Section "Files"
	FontPath	"unix/:7100"			# local font server
	# if the local font server has problems, we can fall back on these
	FontPath	"/usr/lib/X11/fonts/misc"
	FontPath	"/usr/lib/X11/fonts/cyrillic"
	FontPath	"/usr/lib/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/Type1"
	FontPath	"/usr/lib/X11/fonts/CID"
	FontPath	"/usr/lib/X11/fonts/Speedo"
	FontPath	"/usr/lib/X11/fonts/100dpi"
	FontPath	"/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load	"bitmap"
	Load	"dbe"
	Load	"ddc"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"record"
	Load	"speedo"
	Load	"type1"
	Load	"v4l"
	Load	"vbe"
	Load	"xtt"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"keyboard"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xfree86"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"es"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"Emulate3Buttons"	"true"
	Option		"ZAxisMapping"		"4 5"
EndSection

Section "Device"
	Identifier	"NVIDIA Corporation NV35 [GeForce FX 5900XT]"
	Driver		"nvidia"
	BusID		"PCI:1:0:0"
EndSection

Section "Monitor"
	Identifier	"Monitor genérico"
	HorizSync	28-64
	VertRefresh	60
	Option		"DPMS"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"NVIDIA Corporation NV35 [GeForce FX 5900XT]"
	Monitor		"Monitor genérico"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
EndSection

Section "DRI"
	Mode	0666
EndSection

Ten en cuenta que los valores de refresco vertical y horizontal los tendrás que cambiar para poner los de tu monitor. Revisa también que en la sección "Module" hayas borrado (o comentado) "Load dri" y "Load GLcore", y que existe "Load glx".
Saludos.
Jorge

+1
0
-1

-----
Jorge

Imagen de arco
+1
0
-1

Bueno, pues realmente ha sido una maravilla por lo pronto que habeís contestado todos y por lo acertados que habeís estado.

He modificado las lineas del monitor en el XFConfig y ahora todo perfecto.

Lo dicho muchas gracias y seguimos por aquí para lo que haga falta.

Saldudos.

+1
0
-1
Imagen de arco
+1
0
-1

Si conseguido, pero la respuesta al final que es donde debería estar, perdón porque me confundí al responder.

+1
0
-1