Imposible instalar el paquete manpages-es-extra

Imagen de RoD
RoD
0 puntos

Imposible instalar el paquete manpages-es-extra ---> Tuberia rota :S
Yo soy nuevo en esto y no sé muy bien lo que significa.
El error completo:

Preconfiguring packages ...
(Leyendo la base de datos ...
76223 ficheros y directorios instalados actualmente.)
Desempaquetando manpages-es-extra (de .../manpages-es-extra_0.8a-12_all.deb) ...dpkg: error al procesar /var/cache/apt/archives/manpages-es-extra_0.8a-12_all.deb (--unpack):
intentando sobreescribir `/usr/share/man/es/man5/fstab.5.gz', que está también en el paquete manpages-es
dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
/var/cache/apt/archives/manpages-es-extra_0.8a-12_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Imagen de herje
+1
0
-1

Borra el fichero /var/cache/apt/archives/manpages-es-extra_0.8a-12_all.deb

Y renombra a .old /usr/share/man/es/man5/fstab.5.gz (por si tienes que recuperarlo)

Haces un apt-get update y prueba de nuevo

Saludos
Herje
http://www.herje.com

+1
0
-1

Saludos
Herje
http://www.herje.com

Imagen de RoD
+1
0
-1

He hecho lo que me has dicho, habiendo borrado el .deb que me descargó el apt y habiendo renombrado el fstab5.gz a .old

/usr/share/man/es/man5 # ls
apt.conf.5.gz         fstab.5.gz.old    nologin.5.gz        sources.list.5.gz
apt_preferences.5.gz  group.5.gz        nsswitch.5.gz       termcap.5.gz
charmap.5.gz          hosts.equiv.5.gz  nsswitch.conf.5.gz  ttytype.5.gz
deb.5.gz              intro.5.gz        passwd.5.gz         tzfile.5.gz
deb-control.5.gz      ipc.5.gz          proc.5.gz           utmp.5.gz
dir_colors.5.gz       issue.5.gz        protocols.5.gz      vendors.list.5.gz
environ.5.gz          lilo.conf.5.gz    rpc.5.gz            wtmp.5.gz
ethers.5.gz           locale.5.gz       securetty.5.gz
exports.5.gz          manpath.5.gz      services.5.gz
fs.5.gz               motd.5.gz         shells.5.gz

Pero el error, persiste, sigue siendo el mismo:

Preconfiguring packages ...
(Leyendo la base de datos ...
78441 ficheros y directorios instalados actualmente.)
Desempaquetando manpages-es-extra (de .../manpages-es-extra_0.8a-12_all.deb) ...dpkg: error al procesar /var/cache/apt/archives/manpages-es-extra_0.8a-12_all.deb (--unpack):
 intentando sobreescribir `/usr/share/man/es/man5/fstab.5.gz', que está también en el paquete manpages-es
dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
 /var/cache/apt/archives/manpages-es-extra_0.8a-12_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Que puedo hacer para conseguir instalarlo? Tambuien lo he intentado mediante un dpkg -i y nada...
A ver si a alguien se le ocurre algo.

Gracias

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ya en el hackmeeting mientras probabamos la Ubuntu Warty nos dimos cuenta. El problema es que no puedes tener instalados a la vez el manpages-es y el manpages-es-extra. Si desinstalas el manpages-es e instalas el otro no habrá problemas, pero los dos a la vez no van.

No me he parado a buscar donde está el problema pero si alguien se anima a buscarlo que lo diga, sino se podria reportar como bug o algo asi a los de Ubuntu.

+1
0
-1
Imagen de RoD
+1
0
-1

Gracias por la información.
Ahora bien, cual de los dos paquetes de manuales me recomiendas que me instale? Tengo ahora el manpages-es pero al consultar algunas dudas me salen en ingles las páginas de los manuales (por ejemplo la del grub por decir una que he consultado)

+1
0
-1