Configurar un Servidor Web Apache, Php y My Sql

Imagen de jangulo
0 puntos

Un coridla saludo a todos los genios de este foro, es la primera vez que trabajo con servidores web y me qustaria me pudieran ayudar a configurar este servidor web Apache con el servidor de aplicaciones Php Y el gestro de la base de datos Mysql

 y asi ayudamos tambien a nuestra amiga Polloloco....

Gracias por su apoyo...

Imagen de Oki4free
+1
0
-1

Tienes 2 opciones fáciles si estas empezando:

1) Instalar la versión server escogiendo el modo LAMPP en el menu de instalación (te instala Apache + MySQL + PHP) y luego agregarle, si quieres, el escritorio que prefieras.

2) Instalar un paquete preconfigurado que te incluya todo esto: por ejemplo XAMPP que te instala además otras cosas muy útiles.

 

Si tienes otros servidores apache instalados debes deshabilitarlos primero para que no entren en conflicto. 

También podrías instalar por separado pero a mi me dio problemas para configurarlo (aunque no es imposible, claro)

Un saludo 

-----------------------------------------------

Usuario Linux # 448336

Usuario Ubuntu # 14082

+1
0
-1
Imagen de rafa84
+1
0
-1

Compartiendo recursos

Instalando un servidor Ubuntu: Este documento describe la manera de montar un servidor Web+Samba+Ftp+Mysql con la distribución Ubuntu 6.06 aunque las configuraciones son aplicables a otras distribuciones de Linux esta redactado de manera que pueda ser seguido por un novato..

+1
0
-1

Compartiendo recursos

Imagen de kilua_dh
+1
0
-1

ve a consola y teclea:

  $ sudo apt-get update

  $ sudo apt-get install apache2 php5 mysql-server

saludos!!

+1
0
-1

linux es la raja = q el metal

Imagen de vwd
+1
0
-1

ya he realizado todo lo expuesto, y he seguido la guia ubunto para servidores php, mas luego de esto tengo un problema que no se me presentaba anterior mente cuando trabajaba el servidor sobre Slackware, y es que ahora las sessiones de php no duran nada, es mas hay veces en que la informacion php no se muestra completa en la pagina, esto a que se debera, como digo el sistema esta identico a cuando funcionaba en Slackware y ahora que instale ubuntu server me da este problemon.

+1
0
-1

.:: VWD ::.