Ibook G3. Ubuntu 6.06. Y Tres errores con Nautilus.

Imagen de renesis
0 puntos

Buenas chicos.

 Mi problema es el siguiente: Instale Dapper en mi Ibook G3 y cuando la enciendo sin estar conectada a la red lan de un amigo (via un cable de red) presenta los siguientes errores.

 Error 1.

Hubo un problema al registrar el panel con el servidor bonobo-activation.
El codigo de error es: 3
El panel terminiara ahora.

Error 2.

Ocurrio un error al iniciar el Aministrador de Preferncias de Gnome.

Es posible que las configuraciones de temas, sonidos, fondos de pantallas y otros elementos experimenten problemas en su funcionamiento.

El administrador de prefencias se ha reiniciado demasiadas veces.

El ultimommensaje de error fue:

System exception: IDL:OMG.ORG/CORBA/COMM_FAILURE:1.0

Gnome segura intentando reiniciar el administrador de preferencias la proxima vez que  inicie una sesion.

Error 3.

Nutilus no puede utilizarse ahora debido a un erros inisperado

+Motrar Mas Detalles:

Nautilus no puede utilizarse ahora debido a un error inesperado con Bonobo. Cuando intentaba ubicar la fabrica. Matar bonobo-activation-server y reinicia Nautilus quiza se arregle el problema.

:::::::::::::::::::::::::::::::::

 Estas son tress ventanas que abren si yo no enciendo la PC conectado a la red. Pero si lo hago conectado puedo Utilizar Dapper sin ningun problema.

 

Gracias anticipadas por la ayuda.

Imagen de redspicom
+1
0
-1

Con Edgy nunca tuve estos problemas, pero ahora con Feisty Fawn, no se que estaré haciendo mal pero el tercer problema que indica "renesis" me esta sucediendo muy frecuentemente.

Siempre dejo la computadora encendida en las noches, y últimamente me encuento con un mensaje en consola:

[algunosNÚMEROS] ... I/O error ..... in partition fd0 ... in block xxxxx

donde xxxx es otro número.

Por lo general siempre son 4 o 5 mensajes uno después del otro que dicen lo mismo, pero la primer parte de números cambia, y el bloque no recuerdo si es el mismo o también cambia con cada mensaje... 

La verdad no recuerdo bien el error, a ver si al rato actualizo el mensaje con el error exacto... luego de reiniciar el entorno gráfico (si es que me deja, porque a veces tengo que reiniciar desde el CPU) me encuentro con el mismo mensaje que "renesis" nombra : "Error 3":

Nutilus no puede utilizarse ahora debido a un erros inisperado

+Motrar Mas Detalles:

Nautilus no puede utilizarse ahora debido a un error inesperado con Bonobo. Cuando intentaba ubicar la fabrica. Matar bonobo-activation-server y reinicia Nautilus quiza se arregle el problema.

 

Después tengo que reiniciar el equipo, pues el entorno gráfico se vuelve muy inestable. Por suerte estas ocaciones no he tenido nada importante trabajando, pero no tardo en poner algo a "chambear" de verdad y ahi es donde si me preocupa. Ojalá alguien tenga alguna solución, ya busqué un poco y me encuentro con que sobre el primer error, que YO mal describo, dicen que tiene que ver con unidades extraibles, así que haré pruebas con mi celular y la USB de mi vieja para ver si puedo reproducir el problema a propósito.

Sobre el segundo error esta es la mejor entrada que he visto que lo describa, pero no veo soluciones... ojalá alguien pueda hecharnos una mano. 

De antemano, gracias... 

 


 

César Rubén
Red Spider

ICQ: 15553790
GTalk: tec.comp.tepic
Yahoo: cesar.ruben

+1
0
-1

 


César Rubén

Imagen de renesis
+1
0
-1

La verdad es que ya hace tres dias que encontre la causa (mas no la solucion del problema) y eperaba que alguien se dignara a postear para ver cuanto tiempo tardaba mi problema enser atendido...

 Volviendo al grano, sucede que el problema es el siguiente, tal como lo postee en nuestro foro hermano, www.republicaubuntu.com.

 http://www.republicaubuntu.org.do/foro/viewtopic.php?t=318

Sucede que Ubuntu utiliza el relog interno de la maquina (hwclock) para iniciar Bonobo que a su vez es el reponsable del inicio del Nautilus y como mi iBook no tiene bateria me daba ese error. Pues siempre se iniciaba con la fecha de 1924. Y por lo tanto Bonobo me erraba cada vez que iniciaba sin estar conectado ya que Ubuntu ''actualizaba'' la fecha via internet automaticamente al iniciar el sistema.

 Lo intrigante de esto es que cuando tenia MacOS 9 en el iBook nunca me daba error y me subia el sistema correctamente...

 En los links siguientes pueden encontrar mas info:

 http://ubuntuforums.org/archive/index.php/t-6140.html

 http://ubuntuforums.org/showthread.php?t=35082

Con Feisty Fawn 

 https://bugs.launchpad.net/ubuntu/+source/libbonobo/+bug/90923

Parece que este en un BUG que Cannonical no ha podido resolver ya que viene desde Dapper Drake y Edgy tambien...

+1
0
-1

Bla, bla, bla.