Acer 5050 Problema de Audio con kernel 2.6.20-16-generic

Imagen de wartlog
0 puntos

Pues aqui como novato de ubuntu pues tengo un pequeño problema con mi acer 5050, la cuestion fue asi, cuando instale ubuntu 6.10 tuve problemas principalmente para configurar la tarjeta de wifi asi que cuando salio la version 7.04 no lo pense 2 veces y lo instale de cero, todo quedo muy bien no me fue muy dificil configurar ni poner a trabajar casi todo quitando la aceleracion 3D que nunca me quedo, la camara que no me interesa usar y la lectora de memorias SD, pues paso el tiempo todo funcionaba bien incluso la tarjeta de sonido la cual me la reconoce como una SB450 HDA Audio con un chip ALC883, pues la cuestion es que hace unos dias instale unas actualizaciones al sistema entre ellas los restricted modules y otras cuestiones de seguridad, cuando reinicie el sistema ya que asi lo pidio me di cuenta k habia una nueva version del kernel instalada la 2.6.20-16-generic, asi que arranque el sistema con ella, lo curiosos es que ahora me quede sin audio ya que no me reconoce la tarjeta de sonido SB450 HDA Audio y por lo tanto me quede sin sonido si alguien sabe como resolver esto se los agradeceria mucho saludos

Imagen de wartlog
+1
0
-1

Increible se arreglo solito asi que a lo mejor era una cuestion de que no s encontraba bien instalada una libreria, lo malo es que no supe ni cual sino que se arreglo solito, muchas gracias a los quele dieron lectura a mi duda, saludos

+1
0
-1

________________

"Each secret is a spine in the heart that only a few can take it out"

Linux User #447391

Ubuntu User #14889