Tarjeta sonido Sb 16 vibra en ISA

Imagen de usupc
0 puntos

Estoy muy satisfecho con mi ubuntu, que lo he puesto en las dos máquinas que tengo, teniendo en cuenta que una de ellas es un AMD K6-2 a 450Mhz, que por lo general mueve de pena los entornos gnome o kde.

En esta máquina tengo pinchada una vieja Sb 16 vibra en ISA que siempre se ha configurado perfectamente con otras distribuciones, pero que en esta ocasión no consigo poner en funcionamiento debido a las limitaciones que ofrece la interfaz de ubuntu en cuanto a configuración e identificación de hardware.

Imagen de czvak
+1
0
-1

Te sugiero que mires la lista de compatibilidad, aunque lo mas normal es que el hardware generico (por ejemplo las tarjetas de sonido) funcione mediante una serie de modulos del kernel estandar.

El problema es, quiza, que ubuntu (por ser una distro tan nueva) no cargue por defecto esos modulos aunque los tenga disponibles.

Lo dicho, mira la lista de compatibilidad de hardware y si no se resuelve tu problema, postea en la lista de correo oficial tu problema.

Espero haberte ayudado.

+1
0
-1
Imagen de usupc
+1
0
-1

De qué manera compruebo la compatibilidad del hardw?

+1
0
-1
Imagen de alverich
+1
0
-1

poseo el mismo problema la kosa es ke no me pesca en m$ tiene el driver ya nombrado
gracias desde ya

que deseas ?
deseo libertad!

+1
0
-1

que deseas ?
deseo libertad!

Imagen de Lord_ZealoN
+1
0
-1

$ alsamixer

¿Te aparecen los controles de volúmen?
--------------------------------------------
Lord_ZealoN - El predicador
Linux User: #370919
Documentación
FAQ: http://www.ubuntu-es.org/book/view/171
How-to's: http://www.ubuntu-es.org/book/view/103

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

Imagen de usupc
+1
0
-1

Sí aparecen pero el control de volumen se encuentra al mínimo, y por supuesto, no hay forma de subirlo.

De todas formas, en el arranque manda dos errores de modprobe

+1
0
-1
Imagen de Lord_ZealoN
+1
0
-1

Como que por supuesto no puedes subirlo?

Con las flechas izquierda y derecha puedes moverte, y con arriba y abajo cambias el volumen.

Si te ha abierto alsamixer, entonces tienes detectada la tarjeta, y no me extrañaría que fuese los controles de volúmen

Un saludo.
--------------------------------------------
Lord_ZealoN - El predicador
Linux User: #370919
Documentación
FAQ: http://www.ubuntu-es.org/book/view/171
How-to's: http://www.ubuntu-es.org/book/view/103

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

Imagen de usupc
+1
0
-1

Comprobado alsamixer del que obtengo la siguiente respuesta: "alsamixer: function snd_ctl_open failed for default: No such device"

Ande andará el "device".

Acabo de probar con "alsactl power" y la respuesta es: "alsactl: power:1271: No soundcards found..."

+1
0
-1