(SOLUCIONADO) Como modificar sources.list para instalar gutsty

Imagen de voyager1
0 puntos

Hola a tod@s

En estos momentos tengo feisty pero estoy interesado en evolucionar a gutsy. ya sé que es un sistema inestable y que no es recomendable tenerlo en un sistema productivo.

Las alternativas de bajarmelo de la web no puedo ya que no tengo los 256 de ram que te recomiendan para las descargas en desktop, server o alternate.

 

Yo siempre he evolucionado desde sources.list.

¿Por que nombre debo cambiar fesity parapasarme a gutsy?

 

Muchas gracias

Carlos

 

Imagen de Festor
+1
0
-1

 Yo siempre he evolucionado desde sources.list.

Pues según dicen es la peor forma de actualizarse a una nueva versión de la distro. La mejor es una el gestor de actualizaciones.

En estos momentos tengo feisty pero estoy interesado en evolucionar a gutsy. ya sé que es un sistema inestable y que no es recomendable tenerlo en un sistema productivo.

Creo que no comprendes el verdadero sentido de "sistema inestable". Cuando salió la beta (y fijate que digo la beta) de la 7.04 decenas de personas se actualizaron de malas maneras deseosas de probar las nuevas funcionalidades.

El resultado fue que al dia siguiente de salir la beta había centenares de post sobre "tengo un error" o "no se me inicia Ubuntu" o cosas por el estilo que casualmente eran de personas que usaban la beta. 

Sinceramente te recomiendo que NO ACTUALIZES a la 7.10. Los cambios son mínimos, date cuenta que ni siquiera es una beta, las posibilidades de que mañana entres en Ubuntu-es preguntando sobre como solucionar un problema con la versión o simplemente con el uso de un programa son realmente altas.

 

*******************

Primero te ignoran.

Luego se ríen de ti.

Después te atacan.

Entonces ganas

Mohandas Gandhi

*******************

+1
0
-1
Imagen de voyager1
+1
0
-1

Hola Festor.

Con un dinosaurio que tengo es decir un PIII MMx a 450 MHZ con 131 RAM  y  6,5 DD, sin grabadora de CD o DVD 

Las tres formas que conozco son:

1º Modificando sources.list modificando el nombre de laversiñon de distro

    para desoues update y upgrade

2º Por update-manager

    pero lo que no me queda claro es como funciona el dato que tienes que poner -c o -d me refiero para que entienda a qué versión quieres evolucionar , breezy, dapper, edgy, feisty o gutsy 

3º Desde 0 es decir desde el sistema limpio

    con el poco disco que tengo, cuando veo que necesitas 256 de ram minimo para las versiones desktop, server, o alternate. 

    Esta alternativa la descarto por el tema de la ram y al quemar desde el sismema vampiro del Sr. BILL PUERTA es decir Bill Gates.

Nuevamente gracias por todo esperaré a enterrar a mi dinosaurio, gracias por todo

Carlos 

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de Javier M.
+1
0
-1

Hola voyager.

Estoy totalmente de acuerdo con el comentario que te hizo festor. No es una buena idea actualizar de momento. Es mas que probable, que te encuentres con un monton de problemas que encima te costara mucho solucionar debido a que muy poca gente la a probado todavia.

En cualquier caso la respuesta a tu pregunta la tienes en tu propio post. O lo haces con updater manager  sudo update-manager -c -d ( que ya te aviso, creo que esta dando problemas), o lo haces cambiando en los repositorios feisty por gutsy  ( manera poco recomendable)

Si lo vas a actualizar solo decirte dos cosas:

1. Suerte y ojala que nos equivoquemos mucho y no te tengamos que decir despues "Ya te avisamos..."

2. Cada uno es libre de probar lo que quiera pero personalmente y junto con la opinion de festor, mi consejo es la NO ACTUALIZACION. 

Un saludo y suerte.

P.D. Por cierto, si los cambios casi ni se notan, para que tanta prisa? Yo estoy todavia con Edgy.


 

+1
0
-1
Imagen de voyager1
+1
0
-1

Hola Javier

Si te equivocas, si no intentas ir por encima de tus posibilidades, nunca vas a prender, así pienso yuo.

Soy nuevo en esto pero como te comento más arriba, creo que para aprender debo equivocarme, si no quiero equivocarme me quedo con el sistema vampiro XP o el sistema vampirpo Miope, Según Bill Puerta windows vista.

Errar es de humanos, pero sólo así se evoluciona. Buscando, probando y equivocándose, 

Muchas gracias. mienstras espero a que mi hermano cambie de equipo para tener windows Miope, probaré con este, y después con un equipo más cercano a estos tiempos, seguiré probando

Nuevamente gracias a todos,  y al equipo de dioses de ubuntu. Nos ayudáis muchisimo a los que estamos gateando

Carlos

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de kelp
+1
0
-1

Te equivocas tu.

Las versines alpha y beta se lanzan para que la comunidad ayude a resolver los errores y mejorar la versión en desarrollo, no para que los usuarios noveles aprendan.

Si quieres aprender, utiliza una versión estable, así si tienes un error sabrás que eres tu el que ha hecho mal y no es uno de los miles de bugs. 

 


Equipo de moderadores del Foro
Normas

Mi Blog: Aceitunas sin hueso

 

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de Cristobal López
+1
0
-1

Hay otra forma de probar gutsy y contribuir al reporte de bugs sin romper nada, la forma es mediante una máquina virtual, las máquinas virtuales no sólo sirven para instalar windows.

Lo malo Carlos es que tienes muy poca ram para que te furule la cosa.

Saludos 

MiBlog

+1
0
-1
Imagen de voyager1
+1
0
-1

Hola cristobal

 

te referes a gutsy live?

Gracias

 

Carlos

 

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de Festor
+1
0
-1

 voyager1, se refiere a cualquier sistema operativo/distribucion con lo que incluye tambien a la  7.10

*******************

Primero te ignoran.

Luego se ríen de ti.

Después te atacan.

Entonces ganas

Mohandas Gandhi

*******************

+1
0
-1
Imagen de Cristobal López
+1
0
-1

Me refiero a programas como virtualbox, los cuales te crean de forma virtual ( no físicamente) una especie de disco duro master con ram incluida, en el cual puedes instalar y manejar cualquier sistema operativo que permita el software en cuestión.

Como los s.o basados en linux para instalarlos en máquinas virtuales se basan principalmente en la versión del kernel que lleven, supongo que no habrá ningún problema para instalar gutsy sobre una máquina virtual.

Pero como te comento antes tu ordenador se queda muy corto de ram para poder utilizar máquinas virtuales con cierta holgura.

Te dejo el enlace de la wikipedia sobre máquina virtual para que lo entiendas mejor

Enlace Máquina Virtual 

En dicho enlace hay enlaces a los distintos software que existen sobre máquinas virtuales

y un video en el que bajo linux se arranca windows y se utiliza 3ds max 8

Video 

Saludos :-) 

MiBlog

+1
0
-1
Imagen de voyager1
+1
0
-1

Hola 

Para evolucionar a gutsy que parametros tengo que meter. Evidentement, tengo que tener feisty actualizado.

Gracias a todos

Carlos 

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de Javier M.
+1
0
-1

en consola:

sudo apt-get update

sudo apt-get upgrade

sudo update manager -c -d

Soy pesado, pero te sigo aconsejando que no lo hagas. Avanzar esta muy bien, pero personalmente instalar una version que no es ni siquiera una beta, no lo considero como un avance ya que lo unico y mas probable que puede traer son problemas. Entiendo las ganas, yo tambien las tengo, pero siendo serios...la version estable de feisty salio hace un mes y medio. Avanzariamos mucho mas si intentaramos primero dominar todo lo que trae feisty, que no actualizando de version en version. 

Bueno, solo he querido darte mi opinion en forma de consejo. Siento ser pesado.

Un saludo y nuevamente buena suerte.


 

+1
0
-1
Imagen de voyager1
+1
0
-1

Hola javier

Seguiré vuestro consejo. 

Carlos

 

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de voyager1
+1
0
-1

Hola a tod@s

Por ahora me quedo con feisty. no es tan complicado como parece. me queda bastante para aprender a sacarle todo el jugo a feisty

 

Carlos

 

 

+1
0
-1

usuario de gnu con kernel linux número 481.784

Antes de preguntar suelo hacer ...RTFM y STFW, es decir, intento leer la correcta pagina del manual, y buscar la solución por la red. Evidentemente siempre me quedan manuales y paginas por leer, e intento

Imagen de cliffdover
+1
0
-1

yo ya estoy instalando la nueva version, igual ya habia dañado el gnome en la 7.04 jejeje y me toca usar kde, asi que agarrare este 7.10 para seguir experimentando

 

saludos 

+1
0
-1
Imagen de Festor
+1
0
-1

 cliffdover, tu mismo, pero no creo que recibas soporte para la versión 7.10:

IMPORTANTE: Esta es una versión ALPHA y como tal, está en fase de desarrollo, tiene trillones de errores y es INESTABLE . Por tanto, NO se debe utilizar para equipos que tengan que trabajar a diario ni para usuarios noveles. Esta versión alpha solo es adecuada para usuarios que quieran RESOLVER ERRORES para ayudar al desarrollo de ubuntu, y no para que los usuarios nuevos aprendan.

 

*******************

Primero te ignoran.

Luego se ríen de ti.

Después te atacan.

Entonces ganas

Mohandas Gandhi

*******************

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

La version 7.10 no es para experimentar. Ya 7.04 esta para eso. Como te han dicho la 7.10 solo es para programadores y usuarios avanzados que ayudan a corregir errores.

Con la version 7.04 puedes hacer un monton de cosas complicadas sin tener miedo a que desaparezcan tus datos o rapten a tu hermana 

+1
0
-1
Imagen de cliffdover
+1
0
-1

Creo que no han entendido, dañe gnome absolutamente, y muchos paquetes no funcionaban luego de que modifique algunos de ellos jeje, igual tenia que reinstalar pero vi la actualizacion.

igual no me da miedo probarlo (no se porque le tienen tanto, si es una version inestable posiblemente una porqueria nadie lo niega, pero...), me parece que hacen mucho escandalo con 1 o 2 veces que adviertan creo que es suficiente (lei 100 advertencias, pero queria instalarlo . ), si daño el ubuntu por completo pues reinstalo sin ningun problema ya que no es mi OS primario.

 

saludos

+1
0
-1