Flash en konqueror

Imagen de leaderock
0 puntos

Saludos a todos!
Antes de nada, si. Tengo instalado los plugins. Y si, he probado tantocon los de "siempre" como con los non-free. Y también, están enlazados desde el konqueror, los muestra, pero no funcionan. Puedo ver flash en Opera (es el navegador todo terreno en qt, aunque ya se que no es libre) y en firefox, que nunca uso en kde porque no me gustan las mezclas con algo tan usado como el navegador. Pero en konqueror no hay manera. Por más pruebas que he hecho.
Por favor, a alguien más le ha pasado? Hay alguna solución? Intenté instalar gnash, a ver, pero me depende de la librería libdirectfb-0.9-24, y en los repos está la libdirectfb-0.9-25, y sorprendentemente no me deja instalar (no, no puedo forzar otra versión, porque no aparece otra).
A ver si hay suerte. He leído bastantes foros y no encuentro nada concreto. Por favor. Me encanta el conqueror, pero el flash es medio omnipresente, y al final termino usando siempre el opera por comodidad (aunque también tengo problemas con el konqueror descargando algunos tipos de archivos, pero eso ya es otra historia). Alguna idea? Gracias de antemano.

Imagen de Gorobei
+1
0
-1

No sé qué quieres decir con "los de siempre y los non-free", pero yo me bajé el plugin de la web de Adobe, copié el archivo .so a la carpeta /.mozilla/plugins de mi directorio home y listo. Le dije al Konqueror que buscase nuevos plugins en las carpetas que tiene configuradas y ya tuve el flash plenamente operativo.

+1
0
-1
Imagen de leaderock
+1
0
-1

El non free es el que te descargas de la web de Adobe, o al menos así lo identifica en Synaptic. Y yo tambien lo descargué de la web de Adobe. Si todo el mundo tuviese este problema, ya lo habría resuelto. En el firefox si me funciona, pero no en el konqueror. Por favor, no tratemos a los demás usuarios como si fuesen tontos. Se configurar el konqueror como tu hiciste pero sencillamente no funciona. Por eso pido ayuda, si a alguien se le ocurriese que podría estar fallando.

+1
0
-1
Imagen de Gorobei
+1
0
-1

Cuanta susceptibilidad, la leche... No sé tú, pero si te hubiera querido tomar por tonto habría usado un tono muy distinto, créeme. Sólo te comentaba cómo lo conseguí yo, que por cierto, tuve que hacer muchas pruebas y eliminar muchas de las carpetas que estaban configuradas en el Konqueror para que me aceptase el plugin.

+1
0
-1
Imagen de piponazo
+1
0
-1

Pues me pasa exactamente lo mismo que a ti leaderock, si averiguaste algo te ruego que compartas la información :P

"Daría todo lo que se, por la mitad de lo que ignoro."

+1
0
-1

Daría todo lo que se, por la mitad de lo que ignoro.

Imagen de Matu_1270
+1
0
-1

A mi me pasa algo parecido. Tengo el Kubuntu 8.0.4 (64 bit). Descargo el Adobe flash player pero no funciona. ¿Alguien sabe donde puedo descargar un flash player que funcione en mi S.O?

+1
0
-1
Imagen de veron_schenone
+1
0
-1

Buenas Tardes,

Hace sólo unos minutos se me presentó un problema semejante al que mencionaban. Me encontraba probando Konqueror
( versión KDE 4.3.2 ), en Xubuntu 9.10 ( Linux 2.6.31-20-generic ) y, a pesar de tener instalado el paquete "flash plugin-nonfree", no podía visualizar el contenido de sitios como Youtube. Mientras que en el navegador Firefox ( versión 3.5.8 ) no se presentaba ningún inconveniente. La solución en mi caso fue muy simple: Desinstalar los paquetes "flash plugin-nonfree y "flash plugin-installer" ( synaptic los marca automáticamente ) e instalar "adobe-flashplugin". Funcionó luego de cerrar y abrir nuevamente Konqueror. Espero que esta información les pueda servir.

Saludos !
Jorge Verón Schenone
http://www.veron-schenone.blogspot.com

+1
0
-1