ubuntu y sun solaris

Imagen de trucutrucu
0 puntos

hola que tal, he estado leyendo acerca de un articulo el cual menciona que ubuntu fue el primer s.o. en unirse a sun microsystems y que la version que soporta es la 6.06 LTS, ahora, yo tengo un servidor sun solaris ultrasparc, le puse la version 7.04, pero el teclado no me funciona bien, las teclas no son las que deberian ser, quiero saber si "bajandome" una version (a la 6.06) el teclado podria funcionar como deberia???

de antemano muchas gracias. 

Imagen de Festor
+1
0
-1

Dinos que marca y modelo tiene tu teclado. 

Ve a Sistema, Preferencias, Teclados y ahi configura tu teclado lo más probable es que durante la instalación no lo hayas hecho bien.

No tendría porque no funcionarte bien en la 7.04 el teclado y si en la 6.06. 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de trucutrucu
+1
0
-1

muchas gracias por responder, pero mira, por ser servidor no trae entorno grafico, segun lei se le puede poner con el comando "startx", no??, bueno, el teclado es un sun modelo tipo 5c (asi dice en la parte de abajo) el problema comienza desde la instalacion, te explico, cuando enciendo el servidor aparece la pantalla de sun con las caracteisticas del mismo, y hasta abajo dice "boot:" ahi le aprieto "stop + a" y luego "boot cdrom", hasta ahi el teclado funciona muy bien, pero a l ahora que comienza la instalacion si quiero teclear "e" tengo que oprimir "alt" y asi por el estilo, al llegar a la parte de teclado escojo el modelo antes mencionado pero al finalizar la instalacion el teclado sigue igual, quiero poner el entorno grafico pero como no esta bien configurado el teclado no encentro algunas teclas, ya oprimi todas pero faltan, entonces pues no lo puedo poner. que me recomiendas???

gracias 

+1
0
-1
Imagen de trucutrucu
+1
0
-1

se me olvido comentar que estube leyendo acerca de la version 6.06 y por lo que dicen parece que esa si trae entorno grafico desde la instalacion, que me pueden decir de eso???

+1
0
-1
Imagen de Festor
+1
0
-1

 A ver estas confundiendo cosas muy diferentes y además o no te explicas o no te entiendo.

Tu dices de instalar la versión server (para servidores) de Ubuntu 7.04, no?

Pue si es así, claro que no tiene una interfaz gráfica instalada por defecto. Todo se hace en modo consola/terminal o como le llames.

Si solo tienes la terminal/consola escribe este comando:

sudo dpkg-reconfigure xserver-xorg

y podrás configurar tu teclado y demás asuntos, aunque no se si el paquete xserver-xorg está instalado en la version server de Ubuntu ya que hace referencia a las X y eso forma parte de la interfaz gráfica. Pero por si acaso intentalo a ver si funciona.

Luego:

estube leyendo acerca de la version 6.06 y por lo que dicen parece que esa si trae entorno grafico desde la instalacion, que me pueden decir de eso???

Pues que estuvistes leyendo algo referente a la versión desktop, es decir la version escritorio para ordenadores normales. Todas las versiones de Ubuntu desktop (4.10, 5.04, 5.10, 6.06, 6.10, 7.04 y la futura 7.10) tienen el entorno gráfico / interfaz gráfica instalada por defecto.

La version server es, tal y como dice la palabra, para servidores donde la interfaz gráfica se suprime ya que consume recursos que necesitan los servidores. 

 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de trucutrucu
+1
0
-1

mmmm!!!!!!

ok, gracias nuevamente, mire qui lemando elblog de donde lo lei, en el cual me base http://ubuntu.chapinware.com/2006/05/26/ubuntu-606-lts-server-edition-in... 

pero asi como usted me dice que es la version para ordenadores pues tendre que seguir buscando la manera de configurar el teclado  ya que no puedo escribir algunos caracteres como "espacio.

 

muchisimas gracias por su ayuda.

saludos 

+1
0
-1
Imagen de omikron62
+1
0
-1

Omi_kron
A ver si alguien me puede ayudar porque quiero deshacerme de windows de una vez. He probado con todos las formas de instalacion que se dan en la mayoria de las paginas para esta tarjeta y no consigo hacerla funcionar. Aqui pongo lo que me dice dmesg: 11.389859] em28xx v4l2 driver version 0.0.1 loaded
11.390962] em28xx: new video device (2040:6502): interface 0, cl
11.390965] em28xx: device is attached to a USB 2.0 bus
11.390968] em28xx #0: Alternate settings: 8
11.390971] em28xx #0: Alternate setting 0, max size= 0
11.390973] em28xx #0: Alternate setting 1, max size= 0
11.390976] em28xx #0: Alternate setting 2, max size= 1448
11.390978] em28xx #0: Alternate setting 3, max size= 2048
11.390981] em28xx #0: Alternate setting 4, max size= 2304
11.390983] em28xx #0: Alternate setting 5, max size= 2580
11.390985] em28xx #0: Alternate setting 6, max size= 2892
11.390988] em28xx #0: Alternate setting 7, max size= 3072
11.555978] synaptics was reset on resume, see synaptics_resume_r
ve trouble on resume
12.012304] nvidia: module license 'NVIDIA' taints kernel.
12.276832] ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driv

12.276837] ipw2200: Copyright(c) 2003-2006 Intel Corporation
12.277794] ipw2200 0000:01:03.0: PCI INT A -> GSI 19 (level, low
12.279039] ipw2200: Detected Intel PRO/Wireless 2200BG Network C
12.279088] ipw2200 0000:01:03.0: firmware: requesting ipw2200-bs
12.285627] iTCO_vendor_support: vendor-support=0
12.287706] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.05
12.287859] iTCO_wdt: Found a ICH6-M TCO device (Version=2, TCOBA
12.287951] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
12.311704] nvidia 0000:03:00.0: PCI INT A -> GSI 16 (level, low)
12.311715] nvidia 0000:03:00.0: setting latency timer to 64
12.313644] NVRM: loading NVIDIA UNIX x86 Kernel Module 180.44
59:10 PST 2009
12.314962] attach_inform: tvp5150 detected.
12.380518] tvp5150 0-005c: tvp5150am1 detected.
12.523702] ipw2200: Detected geography ZZR (14 802.11bg channels
annels)
12.595949] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, l

12.596072] HDA Intel 0000:00:1b.0: setting latency timer to 64
12.604368] Synaptics Touchpad, model: 1, fw: 6.2, id: 0xa0b1, ca
x20040a
12.645788] input: SynPS/2 Synaptics TouchPad as /devices/platfor
/input/input9
14.079823] successfully attached tuner
14.085532] em28xx #0: V4L2 VBI device registered as /dev/vbi0
14.101322] em28xx #0: V4L2 device registered as /dev/video0
14.101441] input: em2880/em2870 remote control as /devices/virtu
10
14.103511] em28xx-input.c: remote control handler attached
14.103515] em28xx #0: Found Hauppauge WinTV HVR (B2C0)
14.103544] usbcore: registered new interface driver em28xx
14.172825] em28xx-audio.c: probing for em28x1 non standard usbau
14.172829] em28xx-audio.c: Copyright (C) 2006 Markus Rechberger
14.173155] Em28xx: Initialized (Em28xx Audio Extension) extensio
14.213975] em2880-dvb.c: DVB Init
14.314162] Em28xx: Initialized (Em2880 DVB Extension) extension

Ningun reproductor me reconoce el dvb aunque en apariencia esta todo bien. Tengo el ubuntu Jaunty. Responderme por favor al e-meil, ademas de al foro,ok? gracias por anticipado.

+1
0
-1

Omi_kron