Feisty Fawn con kernel 2.6.18

Imagen de jackson2002
0 puntos

Hola a todos, a ver si alguien me puede echar una mano...

 

Puedo instalar ubuntu feisty fawn 7.04 y luego instalarle el kernel 2.6.18.

Me explico:

El ubuntu 7.04 que tengo me trae el kernel 2.6.20 y con éste, no puedo instalar la Hauppauge HVR3000

Según he visto por ahí esta tarjeta funciona con el kernel 2.6.18 y, retocando algo, con el 2.6.19 pero no más allá.

Digo de instalarlo en ubuntu 7.04 ya que esta distribución si me reconoce mi disco SATA.

He probado a instalar Ubuntu Edgy 6.10 y Debian 4.0 y no reconocen SATA (incluso en Debian te da la opción de elegir una lista de controladores y nada)

Por más que busco por internet, no he dado con la solución adecuada a mi equipo.

Alguien me puede orientar?

Gracias

Imagen de kelp
+1
0
-1

Qué os ha dado hoy con las mayúsculas??
Por favor, desactivad el Bloq. Mayúsculas y leed las normas del foro.
Edito el título a minusculas.


Equipo de moderadores del Foro
Normas

Mi Blog: Aceitunas sin hueso
+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de jackson2002
+1
0
-1

Disculpa por el descuido de las mayúsculas, no me di cuenta...

Siempre intento seguir las normas y sobre todo no ofender a nadie

+1
0
-1
Imagen de Festor
+1
0
-1

Por favor no abuses de las mayusculas en el título va en contra de las normas:

http://www.ubuntu-es.org/index.php?q=forum/normas

Pues claro que puedes, es más yo como no pude esperar a la version 7.10 me baje la ultima version del kernel 2.6.22.6 y la compile yo mismo :D  el rendimiento se nota.

Te recomiendo que dejes el kernel actual y que compiles el que dices  (2.6.18) así si lo compilas "mal" o tienes algun problema siempre puedes usar la version del kernel de Ubuntu.

 Te dejo este manual que por lo menos a mi me fue muy util :D

http://www.howtoforge.com/kernel_compilation_ubuntu

Y aquí tienes el enlace a la versión 2.6.18 del kernel:

http://www.eu.kernel.org/pub/linux/kernel/v2.6/linux-2.6.18.tar.bz2

Y esta es la versión  2.6.18.8, es decir incluye correciones menores que no deberían diferir mucho de la 2.6.18. Tu por si acaso usa la 2.6.18 y si te va bien puedes probar con la 2.6.18.8

http://www.eu.kernel.org/pub/linux/kernel/v2.6/linux-2.6.18.8.tar.bz2 

La compilación es muy sencilla, con un poco de paciencia puedes optimizar drasticamente tu ordenador. Hay que saber algo de inglés para entender las opciones pero tampoco debería haber ningun problema.

Lo que si te puede fastidiar es que tarda mucho en crear los paquetes .deb para su posterior instalación. Ten paciencia, 30-40 minutos minimo. 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de jackson2002
+1
0
-1

Muchas gracias por la rápida respuesta, la verdad es que no sabía ya que más probar y se me ocurrió lo que os planteaba.

 Voy a probar lo que comentas en tu respuesta y ya os diré....

 De nuevo, gracias

 pd: perdón por las mayúsculas del primer mensaje (fué un descuido).

+1
0
-1
Imagen de gogan
+1
0
-1

Estoy en la misma situación que tu jackson, mi problema es que no direcciona bien el disco SATA y no consiguo arrancar con kernels inferiores al 2.6.20, a ello se suma el problema de los metapaquetes para encontrar una version concreta del kernel con los parches apropiados para el resto de dispositivos. 

 

Si los solucionas cuenta, salu2!! 

 

 

http://gogan.homelinux.org

+1
0
-1
Imagen de jackson2002
+1
0
-1

Hola de nuevo,

He instalado el kernel 2.6.18 en ubuntu feisty (el cual trae por defecto el 2.6.20) .

 Malas noticias, pues al indicarle que arranque con el kernel 2.6.18 se queda colgado en la barra de progreso inicial de ubuntu (cuando se carga el sistema antes de mostrar el escritorio)

 Supongo que el problema es por el disco duro, que es serial ata por lo que he estado leyendo.

He probado configuar el 2.6.18 de las mil y una maneras que he leído y nada, no arranca!!

Que opinais?

Gracias. 

(pd:Incluso me he planteado ya el uso de Wine o Wmware...)

+1
0
-1