Duda sobre cambiar a KDE ; Solucionado

Imagen de Kiwa
0 puntos

Mi duda es simple pero puede parecel algo tonta.... pero aqui va:

Mi escritorio actual es gnome, y me dan ganas de instalar el escritorio KDE... mi duda surge en que si al momento de que inicie en KDE tendre toda la configuracion que tenia en gnome de video (como tajeta grafica, aceleracion 3D, ect.).

Creo que eso es toda mi duda por el momento.

Saludos y gracias.

Imagen de hugolino
+1
0
-1

No debería haber ningún problema, la configuración de video depende del Xorg y no del escritorio que uses ;).

Yo por mi parte tengo instalados Gnome, KDE, XFCE y Enlightenment y sin problemas.

+1
0
-1
Imagen de guardian-libre
+1
0
-1

Me gustaria instalar KDE pero no se como hacerlo desde mi festy ke tiene gnome 

 

DK!

el principio de la libertad es el saber compartir...

+1
0
-1

DK!

el principio de la libertad es el saber compartir...

Imagen de furtaxi
+1
0
-1

Tienes tutos para cada escritorio por el foro, haz una búsqueda, y en media hora lo tendrás en funcionamiento.

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Sé amable, tolerante y comprensivo. Disfruta. Sonríe. Ubuntu es más que un S.O.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Kiwa
+1
0
-1

oye, cuando tecleo en consola sudo apt-get install kubuntu-desktop

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.

Como sólo solicito una única operación, es extremadamente posible que el
paquete simplemente no sea instalable y debería de rellenar un informe de
error contra ese paquete.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  kubuntu-desktop: Depende: amarok pero no va a instalarse
                   Depende: kdebase-kio-plugins pero no va a instalarse
                   Depende: kdesktop pero no va a instalarse
                   Depende: kdm pero no va a instalarse
                   Depende: kmailcvt pero no va a instalarse
                   Depende: kmplayer-konq-plugins pero no va a instalarse
                   Depende: konq-plugins pero no va a instalarse
                   Depende: kubuntu-default-settings pero no va a instalarse
                   Recomienda: digikam pero no va a instalarse
                   Recomienda: kmail pero no va a instalarse
                   Recomienda: konqueror pero no va a instalarse
                   Recomienda: kontact pero no va a instalarse
                   Recomienda: kubuntu-konqueror-shortcuts pero no va a instalarse
E: Paquetes rotos

Despues, cuando le doy instalar desde Synaptic me sale el siguiente mensaje: 

No se pudieron marcar todos los paquetes para instalacion o actualizacion

Los siguientes paquetes tienes dependencias no resolubles. Asegurese de que todos los repositorios requeridos estan añadidos y activados en las preferencias

kubuntu-desktop:
 Depende: amarok pero no va a ser instalado
 Depende: kdebase-kio-plugins pero no va a ser instalado
 Depende: kdesktop pero no va a ser instalado
 Depende: kdm pero no va a ser instalado
 Depende: kmailcvt pero no va a ser instalado
 Depende: kmplayer-konq-plugins pero no va a ser instalado
 Depende: konq-plugins pero no va a ser instalado
 Depende: kubuntu-default-settings pero no va a ser instalado
 Recomienda: digikam pero no va a ser instalado
 Recomienda: kmail pero no va a ser instalado
 Recomienda: konqueror pero no va a ser instalado
 Recomienda: kontact pero no va a ser instalado
 Recomienda: kubuntu-konqueror-shortcuts pero no va a ser instalado

 

Algun consejo?

Saludos y gracias 

+1
0
-1
No soy un completo idiota, por lo menos sirvo de mal ejemplo
Imagen de furtaxi
+1
0
-1

 Es por un conflicto de versiones. Seguramente, tus repositorios hacen referencia a otra versión de Ubuntu. (que tengas instalada 7.04 con repositorios 6.10, por ejemplo)

editas el sources.list:

sudo gedit /etc/apt/sources.list 

Borra todo lo que tengas. Deja las ventanas abiertas.

Vete a la web http://www.ubuntu-nl.org/source-o-matic, sigue las instrucciones, y genera un nuevo listado de repositorios, cópialo, vas al gedit, y lo pegas allí. Guarda, cierra todo, y en una consola, apt-get-update.

Si no te da errores, ya podrás instalar KDE. 

 

 

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Si tienes éxito con un problema, edita el título y ponle (solucionado).

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Kiwa
+1
0
-1

te cuento, hice todo lo que pones, pero al momento de darle en consola apt-get-update me manda el siguiente error:

bash: apt-get-update: orden no encontrada

en que me he equivocado?

Saludos 

+1
0
-1
No soy un completo idiota, por lo menos sirvo de mal ejemplo
Imagen de diegojhony
+1
0
-1

Teclea

sudo apt-get update

El error es que no lleva guion antes de update.

Saludos. 

+1
0
-1
Imagen de furtaxi
+1
0
-1

Error mío, por no mirar lo que escribo.. Sorry.

Edito: Acaba de entrar éste tuto:

http://www.ubuntu-es.org/index.php?q=node/63449

Del compañero Oscar-cito. 

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Si tienes éxito con un problema, edita el título y ponle (solucionado).

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Kiwa
+1
0
-1

Ya corregi el error y segui las instrucciones de el link que me diste y ya lo instale (ahora escribo desde KDE), el unico problema que me surgio antes fue que en el servidor de Mexico no me encontraba algunos archivos... pero lo solucione cambiando a otro servidor.

Saludos y gracias por todo. 

+1
0
-1
No soy un completo idiota, por lo menos sirvo de mal ejemplo
Imagen de cesarespcab
+1
0
-1

saludos

a mi me salía el mismo error usando synaptics (tratando de instalar el ia32....) Lo solucioné activando todas las "actualizaciones de ubuntu" en:

sistema >> administracion >> origenes del software >> pestaña "actualizaciones"

+1
0
-1