Al poco de arrancar kubuntu-kde me sale un letrero que pone "initramfs".

Imagen de trykenter
0 puntos

Hola amigos: pues sin comerlo ni beberlo, de repente mi kubuntu abre el grub, selecciono Kubuntu e inicia el proceso de arranque. A los 30 seg. se quita la barra azul don el logotipo de ubuntu y empieza a salir el texto, para inmediatamente salir ente paréntesis si no recuerdo mal, la palabra "initramsf" y se queda ahí parado. Se me ofrece la posibilidad de escribir "help" y entonces se abre una larga lista que no me dice nada pues no se qué poner.

¿Podrían hacerme el favor de ayudarme? Yo creo que no le he hurgado nada. Me quedé a medias en una descarga tipo update, pero que recuerde no hice nada. Simplemente lo cerré normalmente y hasta ahora.

Imagen de kelp
+1
0
-1

Quizá puedas intentar entrar en modo gráfico seguro e intentar finalizar el update. Es posible que al pararlo a medias algo se haya quedado pillado.

Un saludo

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de jericozorn1
+1
0
-1

Hola a tod@s.

 

  Si puedes abrir una consola, o un terminal, y el error, es debido a la descarga que comentas, prueba.

 

  sudo apt-get install --fix-missing

 

Suerte.

Saludos. 

+1
0
-1
Imagen de trykenter
+1
0
-1

Bueo, vamos a ver si hago una pregunta en condiciones que en la ocasión anterior estaba con la guardia baja.

El mensaje de error es el siguiente:

"BusyBox v.1.1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)

Enter "help" for a list of build-in commands.

/bin/sh: can´t access tty; job control turned off

(initramsf)"

Si introduces el comando help nos aparece una lista de comandos que creo que son comandos de konsole:

"Built-in commands.: alias gb.break cd chdir command continue... ....tf true umount unam uniq yes"

Obviamente sólo he puesto los primeros y últimos comandos que aparecen en la lista.

Espero que esta nueva aportación pueda abrir un poco de luz sobre el tema.

He intentado iniciar a modo seguro, así como a probar a arrancar con el kernel de la versión anterior.

 

Muchas gracias y hasta siempre.

+1
0
-1
Imagen de trykenter
+1
0
-1

Pues estando en el fragor de la batalla intentando arreglar el error, casualmente descubro un problema que tenía meses la máquina. No he solucionado el problema, porque al final he acabado reinstalando todo el SO, pero lo doy por bien empleado porque soluciono un problema de sonido que postearé en su lugar correspondiente.

 De momento me sale a cuenta descubrir lo del sonido pues llevaba meses detras del maldito problema.

 Muchas gracias y hasta siempre.

+1
0
-1
Imagen de archylog
+1
0
-1

Hola compañeros. Soy nuevo en este sistema. Por fin he conseguido grabar la ISO de Ubuntu en un LiveCD. Lo he cargado en modo que no afecte a Windows para probarlo y hasta ahí perfecto. Pero como quiero que cargue desde un disco externo, he copiado sin más desde el CD al disco duro externo y cuando carga, sale la pantalla negra con la palabra (initramfs) y ya no sé continuar ni salir de ahí. Podéis ayudarme. Muchas gracias.

+1
0
-1