Hauppauge HVR 3000 compatible con ubuntu feisty fawn 7.04 ?

Imagen de jackson2002
0 puntos

Hola a todos.

 Soy nuevo... de hecho, muy novato en el tema del linux y empiezo ya con la distro Ubuntu Feisty Fawn 7.04 (kernel 2.6.20)

Por lo que he visto, la Hauppauge HVR-3000 es compatible con kernels anteriores (2.6.18 de la distro Edgy) pero segun lo visto en esta web http://www.linuxtv.org/v4lwiki/index.php/Cx88_devices_%28cx2388x%29 se podría hacer llegar a funcionar con el kernel 2.6.20??

 Y con el nuevo kernel que ha salido recientemente (2.6.22) alguien sabe si ya es compatible??

Si alguien tiene alguna experiencia al respecto, agradecería mucho su respuesta.

pd:es mi primer post y creo no haberme saltado ninguna norma, en caso contrario, pido disculpas.

Imagen de gogan
+1
0
-1

Siento decirte que no, yo tambien lo intenté y no es posible.

Sigue este wiki al pie de la letra

http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-HVR-3000

Cumple todos los requisitos y la tendrás funcionando facilmente con kaffeine 0.8.3, versiones superiores dan problemas. 

Yo la tengo funcionando con kernel 2.6.18-5-amd64

 

http://gogan.homelinux.org

 

+1
0
-1
Imagen de linacox
+1
0
-1

Hola gogan,

Disculpa el asalto directo que te hago, pero despues de googelear varias 'semanas' (creeme, han sido semanas), leerme y probar las soluciones de linuxtv.org, tanto la V4L como la de Steve Toth's, ando mas que desesperado y con serias intenciones de devolver la tarjeta o vendersela a alguien que tenga guin2.

Tengo la misma tarjeta que comentais montada en un athlon AMD64 sobre una placa asus M2N32-WS, va como un cañon y mas, desde que, hace algo mas de un año, me pase definitivamente a linux de la mano de ubuntu. Anteriormente habia probado otras distribuciones, pero esta es la que me convenció.

Bueno, al tema, recientemente he instalado gutsy (version AMD64) y debo decir, a pesar de lo mucho que leo ultimamente por aquí, que a mi no me ha dado ni el mas mínimo problema...; supongo que poco a poco se iran puliendo los problemas del resto de miembros de la comunidad.

Lo único que no he podido instalar, ni pude en feisty, es la sintonizadora de TV. Preguntas:

- ¿sabeis si funciona en kernel 2.6.22? no veo nada en linuxtv.org. Por casualidad no lo habreis probado, ¿no?

- ¿te parece viable que compile un kernel 2.6.18 y lo tenga sólo para ver el TDT? o...

- ¿vendo la tarjeta (o la devuelvo) y me hago con otra?, ¿cual me recomiendas?

Insisto, disculpa el asalto directo, pero como te he dicho al principio, despues de mucho buscar y leer creo que, de los que mas sabe del tema, uno eres tu.

Muchas gracias gogan

 

+1
0
-1
Imagen de gogan
+1
0
-1

http://gogan.homelinux.org

Estamos pa ayudar linacox, con todo el gusto del mundo, pero al final hay cosas que nadie puede hacer por tí... 
 

¿sabeis si funciona en kernel 2.6.22? no veo nada en linuxtv.org. Por casualidad no lo habreis probado, ¿no?

No funciona, lo dice bien claro al principio Steve. Yo tambien soy cabezon, compilé todo corrigiendo errores, pero el modulo no funciona.

- ¿te parece viable que compile un kernel 2.6.18 y lo tenga sólo para ver el TDT? o...

Más facil que te bajes uno ya compilado de packages.ubuntu.com o packages.debian.com 2.6.19 o anterior, y puedes usarlo para todo

 

- ¿vendo la tarjeta (o la devuelvo) y me hago con otra?, ¿cual me recomiendas?

No veo el motivo para venderla. Llegado el caso consulta la lista de hardware compatible de linuxtv.org antes de comprar.

 

P.D. El wiki de linuxtv es totalmente correcto pero podría completarse con los problemas tipicos, pero san google responde.

Si alguien consigue hacer funcionar la interfaz analogica que por favor lo comparta 

 

Saludos! 

+1
0
-1
Imagen de linacox
+1
0
-1

Muchas gracias por tu respuesta gogan.

He decidido probar a instalar una version del kernel, inferior a la que tengo actualmente; sin embargo, me surgen nuevas dudas:

- Ahora tengo instalada la 2.6.22 que viene por defecto con gutsy. Si instalo la 2.6.17 (es la que he encontrado en los repositorios que me has recomentado, ya precompilada) dejaran de funcionarme cosas que actualmente me funcionan (p.e. los sensores de temperatura), ¿verdad?. ¿Hay forma de ejecutar un kernel superior (2.6.22) y módulos de una versión inferior?

- Es por curiosidad, esto de aprender es lo que tiene, ¿por que sale una version de kernel que no mantiene lo que ya funcionaba en la anterior?. Lo lógico sería que cada versión nueva de kernel mantenga y mejore lo de la anterior, ¿no? (tal vez sea evidente para los que sabeis, pero ya te digo que a mi, que estoy aprendiendo, me llama la atención); ¿tiene alguna razón lógica o es , simplemente, un descuido de los 'desarrolladores' del kernel?.

Tu comentario al respecto de vender la tarjeta, aunque breve, me ha convencido a no venderla y "encontrar" la forma de resolver mi problema. Así que mantendré la tarjeta hasta que encuentre una solución y la pueda compartir con los demás. Soy cabezón, si existe una solución en kernels superiores al 2.6.22..., la encontraré y la compartiré.

Gracias gogan por tus comentarios y tu aliento!

+1
0
-1