Configuración Proxy

Imagen de sanse
0 puntos

Buenas, tengo un problema con el proxy al cual me conecto en la universidad para tener acceso a la red. Para el navegador no hay problema, añado el proxy y punto. En canvio, para el resto de aplicaciones, desde gnome, añado el proxy en "configuración del proxy". Una vez hecho esto, hago un ping a cualquier dirección, y no me da respuesta, el apt tampoco me funciona (aunque por lo que he leido por inet, creo que ya tengo solución), Gaim probando de poner el proxy, indicandolo, etc... tampoco...

En fin, algun consejo?

P.D. el servidor proxy es del estilo url, no ip + puerto

Imagen de Anónimo
+1
0
-1

Normalmente el ping detras de un proxy no funciona. Ya hay un post en este foro sobre el tema. Añade el proxy en /etc/environment, y reinicia el ordenador. Muchas apliciones no funcionan detras del proxy, por ejemplo el correo, depende de las restriciones que tenga configurado.

+1
0
-1
Imagen de sanse
+1
0
-1

luego lo miro...

Un abrazo

+1
0
-1

---
Email: xaviersansebastian(arrobita)gmail (puntito) com
Linux user: #380048 PACO: Penja Ases pro Codi Obert

Imagen de Anónimo
+1
0
-1

Posiblemente seas un seguidor de Gabriel Garcia Marquez, que esta en contra de la normas de ortografía, pero hombre, un "universitario" escribiendo "en canvio".

+1
0
-1
Imagen de sanse
+1
0
-1

Ha sido una pequeña equivocación. Y puestos a criticar y no aportar nada, es García y Márquez... Lo dicho, en casa de herrero, cuchara de palo...

+1
0
-1

---
Email: xaviersansebastian(arrobita)gmail (puntito) com
Linux user: #380048 PACO: Penja Ases pro Codi Obert