Problema de tasa de refresco.

Imagen de kennyg
0 puntos

Hola gente.... saludos... soy un usuario de ubuntu desde hace 2 versiones, la tercera es la 7.10.. de a poco voy tomandole la mano, ahora tengo un problema con la resulucion que no puedo solucionar, he intentado muchas cosas modifique el xorg busque en internet pero nada....

vamos al problema:

Tengo un monitor Samsung 793S de 17 pulgadas CRT 

La resulucion que quiero es 1024x768@85, pero no hay forma de llegar a los 85, maximo esta a 72...

Lo que hice fue probar cambiando el driver que instala gibbon por defecto y ponerle el "Nvidia 6 series" pero no funciona es mas de esta manera no funciona google Earth siquiera, con el por fedecto si funciona... asique volvi a poner enabled en controladores restringidos.

Luego instente instalar el driver de Nvidia meniante ENVY lo logre, pero sigue sin funcionar, la maquina arraanca y ya en la pantalla de login el refresco no es el deseado, luego al entrar es ah 72.

en nvidia settings se puede eleguir @85 pero no deja guardarlo da un error y se cambia a una resolucion muy baja y loego tengo que volver a 1024 768...

 

bueno pongo una copia del xorg... perdon que fue muy largo el tema y gracias de antemano.......

 

Xorg.conf:

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder3) Wed Sep 12 14:29:35 PDT 2007

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"

# Uncomment if you have a wacom tablet
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"
EndSection

Section "Files"
EndSection

Section "Module"
Load "glx"
Load "v4l"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "latam"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier "stylus"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier "eraser"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier "cursor"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Monitor"
Identifier "SyncMaster"
Vendorname "Samsung"
Modelname "Samsung SyncMaster 793S/793V/CM173G"
Horizsync 30.0 - 70.0
Vertrefresh 50.0 - 160.0
Gamma 1
modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -hsync -vsync
modeline "640x480@72" 31.5 640 664 704 832 480 489 491 520 -hsync -vsync
modeline "640x480@75" 31.5 640 656 720 840 480 481 484 500 -hsync -vsync
modeline "640x480@85" 36.0 640 696 752 832 480 481 484 509 -hsync -vsync
modeline "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
modeline "800x600@72" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
modeline "800x600@75" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
modeline "800x600@85" 56.3 800 832 896 1048 600 601 604 631 +hsync +vsync
modeline "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
modeline "832x624@75" 57.3 832 864 928 1152 624 625 628 667 -hsync -vsync
modeline "1024x768@85" 94.5 1024 1072 1168 1376 768 769 772 808 +hsync +vsync
modeline "1024x768@75" 78.8 1024 1040 1136 1312 768 769 772 800 +hsync +vsync
modeline "1024x768@70" 75.0 1024 1048 1184 1328 768 771 777 806 -hsync -vsync
modeline "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -hsync -vsync
modeline "1024x768@43" 44.9 1024 1032 1208 1264 768 768 776 817 +hsync +vsync interlace
modeline "1152x864@75" 108.0 1152 1216 1344 1600 864 865 868 900 +hsync +vsync
modeline "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
modeline "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
modeline "1400x1050@60" 122.6 1400 1488 1640 1880 1050 1051 1054 1087 -hsync +vsync
EndSection

Section "Device"
Identifier "nVidia Corporation NV43 [GeForce 6600 GT]"
Driver "nvidia"
Vendorname "NVIDIA"
Boardname "NVIDIA GeForce"
Busid "PCI:5:0:0"
Screen 0
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Section "Device"

#
Identifier "device1"
Driver "nvidia"
Vendorname "NVIDIA"
Boardname "NVIDIA GeForce"
Busid "PCI:5:0:0"
Screen 1
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV43 [GeForce 6600 GT]"
Monitor "SyncMaster"
Defaultdepth 24
Option "AddARGBGLXVisuals" "True"
SubSection "Display"
Virtual 1400 1050
Depth 24
Modes "1024x768@85" "1024x768@70" "1024x768@85" "1024x768@60" "832x624@75" "1024x768@43" "800x600@60" "1152x864@75" "800x600@85" "1280x960@60" "800x600@75" "1280x1024@60" "800x600@72" "1400x1050@60" "800x600@56" "640x480@85" "640x480@75" "640x480@72" "640x480@60"
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

 

Imagen de OberonKing
+1
0
-1

Buenas!!!!

Digo eso de Ojo por que los monitores usan distintas frecuencias para resolver las distintas resoluciones.... Ejemplo, en mi monitor samsung 793v de 17' el cual supuestamente tenia una tasa de refresco de 75, a 1280x1024 la tasa de refresco es de 55 o 50 y no se puede cambiar..... leyendo en el manual y foros descubri que la frecuencia de 75 es solo para 800x600, 1024x768 es de 70 o 60 y la mayor resolucion 1280x1024 es de 50 ya que esa es interlazada

Espero que esto te sirva de algo......... Ahora, ¿se ve mal el monitor a esa tasa de refresco? por que en mi monitor anda muy bien a 50 hz

Un saludo

+1
0
-1
Imagen de kennyg
+1
0
-1

hola gracias por responder...

mira si yo no estoy loco para un monitor CRT de 17 pulgadas la resolucion apropiada es 1024*768@85 cuando mas resolucion pones menos tasa... eso es lo que tengo entendido....

 

con esta tasa de @72 parpadea es muy molesto y produce migrañas... y no quiero mis meninges inflamadas y dolorosas....jeje

saludos 

+1
0
-1
Imagen de JRshiller
+1
0
-1

 

En la seccion;

Section "Monitor"
Identifier "SyncMaster"
Vendorname "Samsung"
Modelname "Samsung SyncMaster 793S/793V/CM173G"
Horizsync 30.0 - 70.0
Vertrefresh 50.0 - 160.0

 modificala por

Section "Monitor"
Identifier "SyncMaster"
Vendorname "Samsung"
Modelname "Samsung SyncMaster 793S/793V/CM173G"
Horizsync 31-69
Vertrefresh 55-120

 

a mi en particular me dio resultado; pero cabe destacar que con una resolución de "1280x1024" la taza de refresco no sera superior de 60 hz, y tambien que tu monitor soporte los 85 Hz en "1024X768"

suerte! 

 

 

parte de mi ignorancia es la que me permite aprender siempre.

+1
0
-1

parte de mi ignorancia es la que me permite aprender siempre.

Imagen de kennyg
+1
0
-1

hola el monitor si sopoerta @85...

 

me parece que el problema es que no hay una coordinacion entre el driver nvidia y el gestor propio del desktop de ubuntu.... sera eso???

 

gracias 

+1
0
-1
Imagen de korces
+1
0
-1

He instalado 5.10, 6.04, las 7...

siempre me pasa igual y sin una gran solución. Ni incluso con las Nvidea "propietarias"...

yo sigo buscando la solución y mira que he mirado páginas y páginas, siempre dentro de mi poca noción hacia el mundo Linux.

Saludos 

 

 

 

"De poco sirve vivir si no se sabe evolucionar pero vivir en paz es fundamental"

 

+1
0
-1

"De poco sirve vivir si no se sabe evolucionar pero vivir en paz es fundamental"