Sin Bordes de Ventanas [SOLUCIONADO]

Imagen de JaviC
0 puntos

Hola;

Tengo un Pentium 4 a 3 GHz, y la tarjeta gráfica es una nvidia GeForce FX 5200. He estado funcionando en Feisty con el Beryl y el decorador de ventanas de Gnome, y acabo de actualizar a Gutsy.

El problema es que cuando trato de activar los efectos, me desaparecen los bordes de las ventanas. Probe a desinstalar Emerald, y nada. También he instalado los decoradores de compiz, el compiz manager, etc. y sigo sin conseguir que aparezcan.

¿Me podéis echar una mano?

Imagen de JRshiller
+1
0
-1

Desintala todo y luego instalas las librerias del compiz mediante a synaptic, luego instalas el emerald ( previamente desintalado), pero desintala todo. reinicia las X

y en vez de ejecutar el comando en una terminal

compiz --replace -c emerald 

solo ejecuta el comando

compiz 

y si te resulta, te vas a preferencias/sessiones añadir nuevo;

de das la descripción de «compiz» y el comando «compiz», si las « ».

suerte!

Pd; te sucedio lo mismo que a mi.

parte de mi ignorancia es la que me permite aprender siempre.

+1
0
-1

parte de mi ignorancia es la que me permite aprender siempre.

Imagen de JaviC
+1
0
-1

Desinstale todo lo que tenía que ver con compiz y emerald, reinicié en modo recuperación y ejecuté en un terminal

apt-get install compiz

Ahora me va perfecto. Si no fuera por este foro no se que haría....

Muchas gracias y un Saludo

JaviC

 

+1
0
-1

Un Saludo 

JaviC

 

Imagen de csuazo
+1
0
-1

Mi problema es similar pero en algo distinto: Cuando inicio sesión no tengo problemas, todas las ventanas tienen sus bordes, pero al abrir una nueva ventana, o un navegador de firefox, o evolution o cualquier programa... (aleatoriamente desdes de un timpo iniciado) el decorador de ventanas (bordes y programa que lo gestiona) se cae y todos los bordes desaparecen.

A que se puede deber esta inestabilidad? como puedo solucionar esto?

Simpaticamente, Cristobal.

+1
0
-1

Simpaticamente, Cristobal.

Imagen de Ricardo Rueda
+1
0
-1

el problemas de los bordes ausentes debido a esperimentos con emerald se soluciona desintalando éste desde el gestor de paquetes y luego reinicias. Ya está. No es necesario desinstalar el compiz.
Richard

+1
0
-1

Ricardo Rueda