Salida s video en blanco y negro

Imagen de Rob One
0 puntos

Hola
Tengo instalada la version 7.10 en una notebook acer 3690. placa de video intel 950.
Pero cual es el problema, yo uso la tele como segundo monitor desde hace mucho y de echo con la version anterior de ubuntu ni con windows (con esta misma pc) no tuve problema alguno.
El cableado es un adaptador s-video a RCA y probe con 2 y 2 cables distintos tambien. A demas que si lo hago bajo XP no hay problema
Algo cambio con la nueva version de ubuntu por que antes de movida el sistema no me reconocia el comando para pasar el video a la otra salida (Fn+F5) y ahora lo hace sin problemas pero solo en blanco y negro.
Con las versiones anteriores de ubuntu lo que hacia era instalar desde repos lo siguiente:
xserver-xorg-video-intel
xserver-xorg-video-i810
i810Switch

en la version 7.10 vienen los primeros dos pero no el ultimo i810Switch pero si lo instalo no hay cambio alguno. sigo en blanco y negro.

Espero entiendan.
Gracias.

Imagen de Rob One
+1
0
-1

bueno se amontonaron todos para contestarme asique no se entendio nada. repitan por favor

+1
0
-1
Imagen de epsilom
+1
0
-1

yo tuve el mismo problema y en la mayoria de los casos de que se vea en blanco y negro es porque el s-video exporta el video en un formato diferente al del televisor, entonces hay que decirle en linux con xrandr que cambie el formato estandar para la salida de television, en kubuntu 8.04 lo solucione asi:

xrandr --output TV --set TV_FORMAT NTSC-M

despues de eso puedes usar grandr y activar la salida TV o asi: xrandr --output TV --mode 1024x768

si se ve peor o no coje bien intenta con estos:

xrandr --output TV --set TV_FORMAT NTSC-J
xrandr --output TV --set TV_FORMAT NTSC-443
xrandr --output TV --set TV_FORMAT PAL
xrandr --output TV --set TV_FORMAT PAL-M
xrandr --output TV --set TV_FORMAT PAL-G

(una de las anteriores no todas) y activas de nuevo la salida de TV: xrandr --output TV --mode 1024x768

ami me pasa que con el portatil que es widescreen se ve diferente que el televisor por lo tanto la activacion de la salida la hice asi:

xrandr --output LVDS --mode 1024x768 --output TV --mode 1024x768

asi se cuadran los dos con el mismo tamaño.

espero les sirva

+1
0
-1
Imagen de cotarejo
+1
0
-1

Holas, yo tengo el mismo problema, conecto mi gráfica q es una nvidia 7300GTX a la salida del s-vídeo un cable hasta la tele y con el NVIDIA X Server Settings lo he llegado a poner de manera que lo veo en la tele pero..... sin color y no están ajustados a la televión los bordes o sea que no veo toda la pantalla en la tele. He intentado solucionar lo de verlo en blanco y negro con los comandos que pones ahí arriba y me aparece esto:

yo@yo:~$ xrandr --output TV --set TV_FORMAT PAL
X Error of failed request: 186
Major opcode of failed request: 157 (RANDR)
Minor opcode of failed request: 15 ()
Serial number of failed request: 14
Current serial number in output stream: 14
yo@yo:~$

como podría seguir intentando ponerlo a color???? lo de no verlo entero me da un poco igual porq lo quiero para ver películas solamente y se ven en el monitor en formato 16:9 :D y en la tele las veo enteras

Gracias ;P

+1
0
-1
Imagen de caches
+1
0
-1

se ke no es el hilo correspondiente pero yo también tengo una nvidia y kisiera preguntarte como lograste imagen en TV ya ke he intentado varias formas y ninguna me ha dado resultado

gracias

+1
0
-1
Imagen de astro1234
+1
0
-1

Bueno tengo una maquina lenovo 3000 C200 que tiene una tarjeta grafica intel 945GM y lo estoy conectando a la TV y cuando carga ubuntu se muestra a color pero luego que me carga el escritorio se cae y no muestra nada y si logro que lo cargue es en blanco y negro intente con lo que escribió epsilom pero no pude no se si estoy colocando bien los comando porque no me ase nada

+1
0
-1
Imagen de tRaCk3r
+1
0
-1

Después de probar varias cosas, y ninguna me ha funcionado, lo que he hecho para solucionarlo, es hacer un puente en los pines 1 y 2 del cable.

No sé si será muy elegante o el mismo caso que el de vosotros, pero a mi me funcionó.

http://iemhka.blogspot.com/2008/11/solucin-salida-video-s-video-blanco-y...

+1
0
-1

 


tRaCk3r
http://tetosoft.com
ubuntu user #007044
linux user #319025
PC number #309252