Warty o Hoary?

Imagen de DMW316
0 puntos

tal como dice el título, Warty o Hoary?
tendré problemas con algo si paso de Warty a Hoary?
alguien esta usando Hoary? que tal funciona?
es conveniente pasar de Warty a Hoary?

Imagen de Anónimo
+1
0
-1

Yo estoy usando hoary pero no te puedo decir si tendrás problemas o no.
Depende del hardware que componga tu máquina.
Yo, personalmente, en mi portátil de trabajo, que es un Medion 40100, tuve problemas a la primera instalación, así que decidí reinstalar todo y no tuve problemas la segunda vez.
Digamos que muchos beneficios no tendrás si te instalas hoary, es más para dar una mano a los desarrolladores haciéndoles llegar informes de errores.
Si quieres olvidarte de problemas te recomiendo que instales warty

+1
0
-1
Imagen de DMW316
+1
0
-1

si tengo warty instalado, si ya uso Ubuntu hace algún tiempo, pero hay paquetes que son antigüos en warty, por eso queria saber que tal anda hoary

ЀãÐ_mãn_wã£kîng ® www.DeadManWalking.cjb.net

+1
0
-1

ЀãÐ_mãn_wã£kîng ® www.DeadManWalking.cjb.net

Imagen de Lord_ZealoN
+1
0
-1

Podrías decirme que paquetes? Yo uso Ubuntu y no veo que ningún paquete sea antiguo.

No acabo de entender la moda de pasar a una versión inestable.

Si no se van a reportar errores, no merece la pena el cambio para 4 meses que quedan para que sea estable.

Un saludo.
---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

Imagen de DMW316
+1
0
-1

decirte que paquetes? shuuu, tendría que darte la medis lista po, si no es novedad que Ubuntu Warty tiene paquetes antigüos... te doy un ejemplo, amsn 0.92-2.... y de hace tiempo que ya está el 0.94-4, también trae un gtk antiguo, y por eso no se puede llegar y ejecutar los gdsklets, hay que cambiar algunas cosas para hacer funcionar algunos, ya, la cosa es que son muchos paquetes antiguos :)

ЀãÐ_mãn_wã£kîng ® www.DeadManWalking.cjb.net

+1
0
-1

ЀãÐ_mãn_wã£kîng ® www.DeadManWalking.cjb.net

Imagen de fromoze
+1
0
-1

Como consejo personal, te diré que una de las cosas que más me ha costado aprender es a respetar una de las reglas de oro de la informática: "Si funciona no lo toques" y que es beneficioso seguirla. Si no te puedes pillar la últimísima versión de los gdesklets, pues te pillas una anterior.. mientras te funcione... Si quieres la última versión de amsn y tu distribución no te los brinda, pero es que necesitas una función que tal; pues te lo compilas o te buscas unos .deb de la última versión y te los instalas si no tienes problemas de dependencias...

Vamos, que lo que no tienes es que quejarte de la actualidad de la ubuntu, pues la mayoría de los internautas están usando un navegador de hace 4 AÑOS!! -sin fuentes alisadas, sin pestañas, lento...-; y si quieres poner algún que otro programilla más moderno (las gtk son una sóla librería) te lo curras tú añadiendo nuevos repositorios a la sources.list de tu apt-get. Pero cambiarte a la rama inestable... es querer estar mucho en el bleeding edge. Y no sabes lo que se agradece tener un equipo totalmente estable cuando el que usas diariamente no lo es.

Te diré que yo, por ejemplo, tengo puestos en las sources cosas de fuera de ubuntu para tener el monodevelop instalado (no lo uso, pero lo quería ver XD) o no tener que quedarme sin la última versión del Wesnoth!!

Venga, aprende a sacar partido del apt-get para esas cuatro cosas y en lo posible mantente con paquetes de la versión estable de una distribución como Ubuntu que sale cada 4 meses (no estamos de andar con una debian potato, que esa ya sería otra historia)

Saludiños!

JID: fromoze@jabberes.org y fromoze@jabber.org

+1
0
-1
Imagen de Nano
+1
0
-1

Absolutamente de acuerdo.
A veces es difícil resistirse a la tentación de actualizar todo paquete que tengas pero hay que intentar controlarse.

Si rula, déjalo así, sobre todo cuando la experiencia de usuario de hoary no es tampoco tan diferente.
Además, lo bueno de Ubuntu es el compromiso de sus desarrolladores de hacer una nueva entrega cada 6 meses, así que en abril podrás instalarte hoary que será ya perfectamente estable.

_________________________________
Ubuntu Hoary en portátil Medion 40100
Pentium 4, nVidia, Prism.

+1
0
-1

_________________________________
Ubuntu Hoary en portátil Medion 40100
Pentium 4, nVidia, Prism.

Imagen de herje
+1
0
-1

tal como dice el título, Warty o Hoary?
depende si lo quieres para trabajar o para ayudar en el desarroyo.

tendré problemas con algo si paso de Warty a Hoary?
Si. De eso se trata de que tengas problemas, reportarlos y ayudar a los desarroyadores a corregirlos para crear la nueva versión estable.

alguien esta usando Hoary? que tal funciona?
Mucha gente. De vez en cuando tendras errores, depende de tu hard, en algunos casos puedes tener incluso un desastre.

es conveniente pasar de Warty a Hoary?
Como dije antes, depende del uso que le des. Si es para usuario normal no debes pasar.

Saludos
Herje
http://www.herje.com

+1
0
-1

Saludos
Herje
http://www.herje.com

Imagen de Anónimo
+1
0
-1

Yo también creo que los paquetes de warty son antiguos, y tener paquetes actuales no es un capricho.

Personalmente quiero el IDE monodevelop, que sólo está en hoary. He upgradeado, en principio me va bien, sín problemas acostumbrado a usar sid, pero veo que monodevelop tiene paquetes rotos :S

Alguien me puede explicar esto?

salu2

+1
0
-1