3 problemas con feisty y presario v3218la

Imagen de milardovich
0 puntos

holas, les queria contar que ayer me compre una laptop compaq presario v1832la con windows vista basic, y le cargue kubuntu feisty (sin sacar el vista).

 No tuve muchos inconvenientes a la hora de instalarlo, pero a la hora de correr programas y/o instalar nuevos tengo estos 3 inconvenientes

 

1* El procesador es un AMD TURION 64 2GHZ, por lo tanto, tengo el firefox para x_64 (creo), pero a la hora de compilar los paquetes de los plugins para flash me dice que esta plataforma no es soportada.

 

2* cuando le doy $sudo konqueror en la consola no me lo deja iniciar, me tira este error:

KCrash: Application 'konqueror' crashing...
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

drkonqi: cannot connect to X server :0.0

3* tengo instalado beryl desde synaptic, para kde, y cuando lo quiero ejecutar se me pone la pantalla en blanco y no pasa nada.

 ¿que puede estar pasando?

desde  ya muchas gracias, saludos, sergio.

Imagen de almaincubada
+1
0
-1

quetal colega ubuntero... yo tengo la misma laptop que vos Compaq V3218la me parece una muy buena màquina en cuanto a la relación precio-calidad,,, el problema que tenes con el beryl leí que es común en estas notebooks..

si tenes problemas configurando la placa de video te recomiendo que instales los restricted drivers desde gnome... en sistema -> administraciòn hay una herramienta que se llama "Gestor de controladores restringidos" de ahi pude instalar mi Geforce Go 6150, y espero que pueda tambien mi wireless asi me evita dolores de cabeza... si no te llega a funcionar el gestor, tenès qu eentrar a las preferencias de "añadir y quitar" y habilitar verse, multiverse, main y sobre todo "restricted" para que gnome pueda bajar los drivers correspondientes... usà esas herramientas que son una maravilla ;)ç

desde agregar y quitar tambien podes intalar el plugin para flash... espero que te haya servido de algo mi comentario, trato de ayudarte con la mera primer semana de ser usuario de ubuntu, asi que puedo estar equivocandome, pero probar no cuesta nada ;) salu2 

 

Do not be flag

+1
0
-1

Do not be flag

Imagen de xbear
+1
0
-1

Hola yo tambien tengo esa portatil y es excelnte, si usan la 7.04 en esta guía que arme tiene detallado como hacer funcionar todo, has el wifi.

Si ya instalaron Gutsy, como yo ;-) no deberían tener ningún problema, es la mejor versión de linux que he visto hasta el momento en detección de Hardware.-

Cualquier duda me chiflan !

+1
0
-1
Imagen de xbear
+1
0
-1

Hola yo tambien tengo esa portatil y es excelnte, si usan la 7.04 en esta guía que arme

http://tecnotravel.blogspot.com/2007/07/guia-ubuntu-704-feissty-fawn-para.html 

tiene detallado como hacer funcionar todo, has el wifi.

Si ya instalaron Gutsy, como yo ;-) no deberían tener ningún problema, es la mejor versión de linux que he visto hasta el momento en detección de Hardware.-

Cualquier duda me chiflan !

 

+1
0
-1
Imagen de milardovich
+1
0
-1

Que grande amigo!, voy a ver si puedo hacer andar el wifi.

    con el tema de beryl/compiz SI lo pude hacer andar, de dos maneras, una es instalando el driver de NVIDIA, y la otra es desde el liveCD de mandriva one 2007, anda al pelo metisse y compiz(compiz medio lento pero zafa)

 

Nos estamos viendo!, gracias por responder, Sergio. 

+1
0
-1
Imagen de xbear
+1
0
-1

Insisto, si tenés la 7.04 y seguis la guia al pie de la letra, todo va ir ok

te recomiendo actualizar a la 7.10 realmente vale la pena, en mucho mejor que mandriva 

+1
0
-1