¿Gutsy no tiene soporte para kernel 686 con o sin smp?

Imagen de raul_denia
0 puntos

Hola, resulta que tengo un pentium 4 con HT, y deseo instalar el kernel 686 smp porque he leido que obtendre un mejor rendimiento, pero usando el synaptic, y buscando linux-image, no obtengo ningún kernel para 686.

 

¿Alguna ayuda para instalar el kernel 686 smp?

 

Gracias 

Imagen de cnova
+1
0
-1

En Gutsy se incluye una versión de kernel genérico para todas las plataformas con ciertas optimizaciones que se ejecutan en tiempo de ejecución. Si quieres las optimizaciones que se realizan en tiempo de compilación, puedes compilarte tu propio kernel a medida

+1
0
-1
Imagen de el patan
+1
0
-1

pentium 4 c/ ht, asi que compile el kernel agregandole la opcion de ht

+1
0
-1
Imagen de stax
+1
0
-1

Hola espero que no haya pasado demasiado tiempo ya, he leido que para agregarle la opcion de ht tienes que instalar linux-image-686smp y linux-restricted-modules-686.
El caso es que ya no aparecen smp en los repositorios, o yo no los encuentro y creo que el kernel que me configura por defecto no es el adecuado. Gracias!

+1
0
-1