Ubuntu 7.10 64bits en Intel Core 2 Duo

Imagen de buzonete
0 puntos

El pasado viernes instalé en un pc APD (www.apdazul.com) con Intel Core 2 Duo la versión tanto de 32bits como la de 64 de ubuntu 7.10. Mirando en los foros he visto que no hay mucho consenso sobre qué versión instalar en un Intel Core 2 Duo, pero según mi experiencia, hay que instalar la versión 64bits. En mi caso con la versión 32bits la máquina iba lentísima, y al instalar la de 64, eso si era velocidad. Es esto normal? he visto muchos comentarios diciendo que la versión 32 debería de funcionar perfectamente.

 un saludo,

Dani 

 

Imagen de fabricioun3fista
+1
0
-1

Hola amigo, te comento.

Yo tengo un Intel Core 2 Duo E4400 de 2.0 Ghz @ 2.67Ghz con 1 Gb de Ram y una nVidia pci-e de 256 ampliada a 512Mb. y utilizo la versión Gutsy con entorno Gnome de 32 bits y  la versión 64 con KDE y la velocidad no varía mucho. la versión de 64 bits obviamente funciona mucho mejor que la de 32 Bits pero no todos los programas son compatibles. Tengo que buscar programas que preferiblemente soporten arquitectura AMD64 o EMT64. AMBAS VERSIONES VAN DE LUJO!! así que deberían funcionarte las dos versiones a casi la misma velocidad siendo superior por un poco la de 64. que procesador y memoria y video tienes?? 

El verdadero sabio, es el que aprende con humildad, enseña con pasión y vive cada emoción. No presumas de tus conocimientos porque éste es tan inmenso que no basta un archivador del tamaño del universo para guardar los secretos que esconde.

VIVA LA COMUNIDAD UBUNTU-VENEZUELA!!! 

+1
0
-1

Window$ no es malo.. es solo que Linux es muchisisisissimo mas superior!! LINUX RUMBO A SER MEJOR QUE MAC!!!

Imagen de buzonete
+1
0
-1

Ahora mismo no te puedo decir mucho, ya que es el pc del trabajo, pero recurdo que al menos el micro era:

 Core 2 Duo E6550 2,33 GHz 1333 MT/s 7 x 2×32 kb 4 Mb 65 W LGA 775 22/07/2007

esto lo saqué de la wikipedia despues de hacer un cat /proc/cpuinfo.

 En cuanto a memoria pues no recuerdo si 1 Gb o 2, y la tajeta de video viene integrada en placa, una Gigabyte, pero creo que era también Intel.

 

+1
0
-1
Imagen de WiLoW
+1
0
-1

Wenas.

Yo tube la de 64 y me pase a 32 por compatibilidad de software, la verdad es q tenia un C2D E6300 1,86@2,5Ghz, 1GB A-Data 800@1000Mhz, X800GT 256MB y 1400GB y la verdad q no se notava diferencia, pero ahora he montado 4GB A-Data Extreme 800+@1067Mhz y si q se nota.

Yo creo q cuanta mas memoria, mas notaras la diferencia, puesto q es capaz de trabajar mejor con ella.

+1
0
-1
Imagen de partsok
+1
0
-1

Saludos

aunque veo el tema no es muy reciente

dejo esto por si ayuda

yo me estrene con ubuntu 7.04 32bits (por Wubi)

pero me dio algunos errores

no reconocia ni placa,router,raton,grafica.....

por suerte me llego un LiveCD con Ubuntu 7.10 64bits

solicitado a canonical.com (Gracias)

solo he tenido que poner el idioma xD OK 100%

me va tan bien que pienso quitarme de encima el xp

Mi makina->    
Forcet Shuttle Inc SN27P2 - chipset NVIDIA nForce® 570 MCP
Processor:     
AMD Athlon(tm) 64 FX-62 Dual Core Socket AM2 Processor, MMX, 3DNow (2 CPUs), X 2~2.8GHz
Memory:    
2048MB RAM
Hard Drive:    
500 GB Total
Video Card:    
PCI-E 16X nVIDIA GeForce 7900GTX 512MB DDR3
Monitor:    
22" widescreen DVI 1680 x 1050
Sound Card:    
Realtek ALC882 HD 7.1 + 2 Channel High Definition audio codec digital (SPDIF)

 

+1
0
-1

Ubuntu User
# 24745

Imagen de rasec_spain
+1
0
-1

Hola, no me gustaria pecar de inocente, pero los intel core 2 duo que yo sepa no son 64bits. Intel los unicos 64bits que fabrica son para servidores...

Si no tengo mal entendido, son 2 nucleos en "paralelo" de 32 bits cada uno... que no es lo mismo que un nucleo que se come las instrucciones de 64bits de golpe (como los ppc... ¿no?) en fin, que yo tenia instalada una pesada ubuntu 8.10 (tb probe xubuntu fluxbuntu...) y me he pasado a debian... para el que ya haya hecho unas cuantas instalaciones de linux, no encontrara problema... y notara la diferencia de rendimiento...

Saludos!

+1
0
-1
Imagen de XoneW
+1
0
-1

Los Intel Core 2 duo, son procesadores de doble nucleo de 64 bits.

+1
0
-1

Eso es lo que hay.

Imagen de fatutu
+1
0
-1

Fatutu

Hola: desde que instalé ubuntu 9.04 no veo los vídeos en firefox. el programa me dice que tengo que instalar los plugings, pero lo he intentado de todas las maneras y no me funcionan. Lo he dejado por imposible pero entonces ¿tendré que abrir windows para ver vídeos en el navegador? Por otro lado, desde hace tiempo mi firefox en linux me da problemas con el idioma. Por ejemplo el corrector de ortografía está en inglés y no hay manera de cambiarlo. El menú de "Editar" es "bilingüe" pues unas opciones me salen en castellano y otras en inglés.
Estoy mosca y me fastidia tener que volver a windows.
saludos

+1
0
-1

Fatutu

Imagen de XoneW
+1
0
-1

+1
0
-1

Eso es lo que hay.

Imagen de maverik35
+1
0
-1

aldini
Hola...A mi me sucedio lo mismo con el Jaunty (9.04)...Hasta que lo hice funcionar...
Desinstala el archivo "swfdec-mozilla" desde synaptics...Buscalo y debe de estar en verde, o sea instalado...No deja que los plugins de flash trabajen bien...Ese swf es tambien un plugin para mozilla...Desinstalalo y carga los plugins de flash....Si quieres lo puedes hacer esde synaptics, si no, aqui te posteo:

sudo apt-get install flashplugin-nonfree libflashsupport

Fijate muy bien cuando termine...Por ahi te manda un mensaje que dice que no se pudo instalar el libflashsupport, creo que es ese el archivo, y te dice que hay otro que lo reemplaza que es el "flashplugin-nonfree-extrasound"...

haz esto:
sudo apt-get install flashplugin-nonfree-extrasound
Reinicia tu firefox y listo...
Pero recuerda primero desinstalar desde synaptics el o los swf que tengas instalados...Debe de ser solo uno, el que te indico...si hay otro mas de tipo swf, marcalo para desinstalar y ya despues instalas los plugins como te menciono...

Aqui te dejo una liga..Esta de lujo..Checala bien y aprenderas muchisimo...Esta bien basica, ahi aprendi eso...Y te menciona que hacer despues de instalar tu jaunty...Desde los java, codecs, DVD, flash plugins, para compilacion, etc...
http://www.tuxapuntes.com/drupal/?q=node/1319

Saludos...

+1
0
-1

aldini

Imagen de cchierico
+1
0
-1

Hola. tengo un procesador Intel Core2 Duo con 3gb de ram e instale la version 10.4 de Ubuntu. Funciona a la perfeccion, pero me esta "comiendo" un nuecleo entero o la mitad de cada uno, la cuestion es q me usa la mitad del procesador en algo q no aparece en el monitor de sistemas.
A alguien le paso lo mismo o sabe que puede ser?
aca les dejo un link con una captura de pantalla http://i47.tinypic.com/280s3g8.png

+1
0
-1
Imagen de cchierico
+1
0
-1

Hola. tengo un procesador Intel Core2 Duo con 3gb de ram e instale la version 10.4 de Ubuntu. Funciona a la perfeccion, pero me esta "comiendo" un nuecleo entero o la mitad de cada uno, la cuestion es q me usa la mitad del procesador en algo q no aparece en el monitor de sistemas.
A alguien le paso lo mismo o sabe que puede ser?
aca les dejo un link con una captura de pantalla http://i47.tinypic.com/280s3g8.png

+1
0
-1