Gutsy+Apache2+PHP4+MYSQL4

Imagen de iraklis
0 puntos

Por diox, me estoy volviendo loco!

 

Se puede? No se puede?

 Por cuestiones de servidor (el host y mis compañeros de páginas sólo usan php4 y mysql4) no puedo usar php5 ni mysql5.

 

Seguro que hay una solución ante estos problemas. Las cuestiones de seguridad que he leido por ahi no me importan, porque sólo quiero generar y probar las páginas en mi pc para subirlas luego al servidor real.

 

Una ayuda por favor... 

Imagen de Festor
+1
0
-1

 Échale un vistazo a esta web:

http://www.dotdeb.org/ 

Contiene repositorios para Debian (que seguramente te funcionaran en Ubuntu) de los siguientes paquetes:

  • PHP, versions 4 & 5,
  • MySQL,versions 4.1 & 5.0,
  • Qmail,
  • Vpopmail...

 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1