flash en amd64

+1
0
-1

Bueno, tuve muchos problemas para ver flash en firefox con mi instalación para 64 bits, hasta el punto que pensé instalar una en 32bits o meter un chroot.

Siguiendo intrucciones que encontré por internet la cosa se simplificó instalando el automatix2, con el que instalé el SwiftFox Browser (32bits), el flash que viene en el propio automatix.

En cuanto he actualizado a ubuntu 7.10 la versión de automatix me dice que sólo funciona en 7.04, pero la cosa no parece grave de momento, simplemente busqué el paquete actualizado:

http://getautomatix.com/

donde viene una versión de amd64 (también hay para powerpc y i386) bastante más actual que la que tenía y ahora he podido decirle que instalase el flash y funciona bien.

Salud y feliz año linuxero

Comentarios

Imagen de MagoDeOz85

Que complicado... es mucho mas facil instalar el siguiente paguete, con solo una linea, ya lo tienes:

aptitude install flashplugin-nonfree

Y ya esta, flash en "64 bits". Tambien esta la opción de utilizar gnash que es libre. De momento no lo utilizo, ya que no funciona muy bien (por lo menos la ultima vez que lo probe), pero sin duda que acabare utilizandolo.

Un saludo.

]<----- FacilWare ----->[

-_ y no te compliques _-

-__________________-

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de ereus004

Al menos cuando yo lo intenté no funcionaba, no había versión de flash en 64 bits y evidentemente lo intenté con el de adobe.

Lo he intentado otra vez ya que ese paquete yo ya lo tenía instalado y no funciona (igual que antes de hacerlo "complicado).

También he intentado desinstalando el swiftfox y no hay forma así que volveré a como estaba antes que iba de miedo.

Saludos 

Imagen de MagoDeOz85

Y el flash de adobe sigue sin ser de 64 bits, pero instalando ese paquete, por lo menos en debian, te instala nspluginwrapper y las librerias de 32 bits necesarias para que funcione.

Yo personalmente lo veo mas sencillo, es mas, en Ubuntu 7.10, si no recuerdo mal, cuando intentas reproducir flash y no lo tienes instalado, te da a elegir entre este paquete y gnash.

De momento todo son "parches" ya que como dices no hay flash para 64 bits (gnash si, pero a mi no me funciona todavia, en cuanto lo haga, no dudare en utilizarlo, ya que es libre), habrá que esperar.

Un saludo.

 

]<----- FacilWare ----->[

-_ y no te compliques _-

-__________________-

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************