desintalar gtklib?

Imagen de manowar
0 puntos

Instale ubuntu 5.1, vengo de RedHat, tengo una aplicacion que necesita gtklib 1.2, no soporta la 2.0, cero opcion de cambiar dicha aplicacion, es por lo tanto que necesito desintalar esta version e instalar la 1.2.
¿Es posible? ¿Como?

Saludos.

Imagen de ldotlopez
+1
0
-1

Puedes tener las dos versiones de gtk a la vez. Así que tu necesitas instalar gtk1.2, una simple busqueda en synaptic te encontrá el paquete que necesitas, unicamente has de marcarlo para instalar y aplicar. Listo.

Saludos

Luis Lopez Lopez [E+JID:xuzo@ikossi.org]
http://bolgo.cent.uji.es

+1
0
-1
Imagen de manowar
+1
0
-1

eso ya lo habia hecho y no me muestra gtk1+ para instalarlo, alguna otra alternativa.
Gracias por responder, estoy intentando probar esta distro, con los RedHat me manejo muy bien pero esta es otra cosa, de todas maneras me agrada.

+1
0
-1
Imagen de gabiel
+1
0
-1

El nombre del paquete es libgtk1.2, se encuentra en los repositorios.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de manowar
+1
0
-1

con synapty error
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)

Debo descargarlo, crearlo, con que repositorios?
de todas maneras solo encuentra libgtk2.0-0.

Saludos y gracias.
Estoy con Ubuntu 5.1

+1
0
-1
Imagen de gabiel
+1
0
-1

¿Has actualizado la lista de paquetes previamente?

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1