cd-dvd no se automonta (resuelto en version beta)

Imagen de migueldemalaga
0 puntos

Tengo problemas desde que actualice de feisty a harde alfa 4 ( ahora uso alfa 6) resulta que aparece un icono en el escritorio que me dice "disco vacio" y la unidad de DVD philips ( que ha funcionado perfectamente en feisty), la cosa es que no me deja expulsar dicho dvd ni tampoco desmontar. Seguidamente tampoco permite el automontado de la camara de fotos digital ni tampoco ningun pendrive. Tengo en el panel superior una aplicacion que ve los dispositivos que estan montados o no.... pero no consigo que me automonte el pendrive, camara de fotos o un cd o dvd en la unidad. Cosa curiosa es cuando en la aplicacion del panel veo que al enchufar reconcoce el pendrive ....pero no me lo monta. He de hacerlo pinchado en el iconito y decir que me lo monte y entonces aparece el icono de siempre en el escritorio y por tanto con toda su funcionalidad. Lo mismo ocurre con la camara de fotos pero.... no puedo ni abrie la  bandeja de la unidad grabadora dvd ni desmontarla aunque reinicie el equipo. Es mas.... si reinicio el equipo la grabadora si me permite meter  y sacar cd y dvds pero al momento de arrancar ubuntu....nanai de la china. A alguien le pasa??? tiene que ver con permisos o del gvfs??? Por cierto he probado a sacar el cd y arrancar pero sigue apareciendo "disco vacio" pero no puedo desmontar, ni montar ( ya que lo está).

 

Se acutalizó  a la versión beta y todos los problemas se resolvieron de un plumazo al actualizarse sobre todo el paquete HAL.

Imagen de andresrinaldi_uy
+1
0
-1

Parece problema con el fstab. Postealo aqui si te animas. Lo encuentras en /etc 

Salu2. 

Hardware: Lo que golpeas...Software: La causa.

http://www.openstickers.com/ -> Calcomanias Ubuntu-Free Software, etc :D

+1
0
-1

Hardware: Lo que golpeas...Software: La causa.

Imagen de migueldemalaga
+1
0
-1

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/hda4
UUID=ebb4cc25-14a6-471b-9664-dfaf0ab0b53f /               ext3    defaults,errors=remount-ro 0       1
# /dev/hda1
UUID=5f254594-1d1e-46ee-b62f-6d8b3930692e /home           ext3    defaults        0       2
/dev/hda2
UUID=7A44A1EC44A1AAF9 /media/hda2     ntfs    defaults,umask=007,gid=46 0       1
# /dev/hda3
UUID=28dfa343-ce0f-4cbf-86c5-514254ed5648 none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec 0       0

 

No se... no veo nada raro pero si ponga dmesg:

[  714.069625] hdc: status error: error=0x00 { }
[  714.069627] ide: failed opcode was: unknown
[  714.069630] hdc: drive not ready for command

donde hdc es mi grabadora

 ahora lo he cambiado por:

/dev/hdc        /media/cdrom0   udf,iso9660 rw,users,auto,exec 0       0

aunque ahora si se ha desmontado... no se automonta... sigo sin poder automontarlo  aunque he conseguido que desaparezca el icono del escrtitorio y tambien poder sacar el cdrom.

Mi pregunta seri ¿ No deberia de haber una linea correspondiente a dvd para grabarlos o leerlos ademas de /hdc/cdrom?

Por cierto sigo sin automontar tampoco los Pendrives.... aunque el dispositivo de bluetooth si se automonta....

 

 

+1
0
-1