Instalar drivers de Airport Extreme en Ubuntu

hola pues soy nuevo en linux y e instalado ubuntu 5.10 en un ibook g4 pero al pareser ubuntu no tiene drivers para la tarjeta de red wifi ke incorpora este poratil una airport extreme, asi ke buske y encontre unos drivers pero no traen instrucciones y no se como se instalan.

ayudenme

Imagen de Anónimo
+1
0
-1

ola, puedes decirme de donde sakaste esos drivers? pk se supone k el codigo de la airport de los ibook esta cerrado, por lo que demomento se "supone" es imposible hacer que funcione en linux.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pues ahora ya hay Drivers para las placas basadas en el chip bcm43xx :D

Estan en etapa de desarrollo pero ya funcionan.

http://forums.gentoo.org/viewtopic.php?t=409194

Saludo y un apluso para la gente involucrada en el proyecto

+1
0
-1
Imagen de Anónimo
+1
0
-1

Alguno ha conseguido hacerlo funcionar en ubuntu ? A mi no quiere cargarme el firmware... y tengo el firmware loading y su hotplug activados en el kernel...

[ 129.342530] bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not available or load failed.

+1
0
-1
Imagen de _SpYkE_
+1
0
-1

yo tampoco consigo k funcione, me da problemas en el paso 2, me da errores al hacer el make, tengo la salida de consola copiada en el tema de los pasos de la instalacion, si alguien me puede ayudar!!!! PLEASE :S

+1
0
-1
Imagen de rustybofh
+1
0
-1

..ya que todo apunta a que te has dejado algo sin instalar. He visto a gente que se salta el paso sin querer del iee y les da este error.

Regards

+1
0
-1
Imagen de worm
+1
0
-1

Ahora mismo estoy trabajando con el ibook G4 y la airport extreme sobre ubuntu. Echadle un vistazo a esto: http://www.ubuntu-es.org/node/11044

A ver si os sirve de ayuda :P

+1
0
-1