[COMO] Instalación Tarjeta de Radio y TV (Kworld Plus TV Analog PCI Card PVR-TV7131SE)

Imagen de cristianpark
0 puntos

Hola amigos amantes de Ubuntu, este S.O me ha gustado mucho ultimamente y estoy tratando de equiparme de todo para no tener que utilizar mucho windows, todo andaba sin problemas hasta que llegué a la tarjeta de radio y tv. Mi PC es:

- Procesador: amd64 x2 de 4.2 GHz,

- Ram: 1 GIGA DDR2

- Board: MSI KMV8

- DD: Samsung Sata 250GB

- Tarjeta en cuestión: Kworld Plus TV Analog PCI Card (PVR-TV 7131SE) La de la cajita amarilla xD

Importante: En MI pc aparecía como (sistema->preferencias->info del HW) Philips Semiconductors SAA7133/SAA7135 y es el dispositivo de video 1 (/dev/video1)

Buscando en google y en estos foros encontré cómo configurarla usando TVTime....Quiero compartir esta info con ustedes por si les es de utilidad. Estos son los pasos que seguí: (Después de abrir una terminal)

1. En /etc/modpobe.d/options/ agregar: (sudo gedit /etc/modprobe.d/options)

options saa7134 card=65 tuner=54

(Hay más configuraciones dependiendo de la tarjeta pero no es la intención de este tuto *)

2. En /etc/modules/ agregar:
tuner

3. rmmod saa7134_alsa //borrar los controladores previos (si había)

4. rmmod saa7134

5. modprobe saa7134 card=65 tuner=54

6. Instalar TVTime por su método preferido (synaptic; sudo apt-get install tvtime)

7. Fijar los permisos para TVtime (para configurar /dev/video1 como predeterminado) si es necesario. SI NO TIENES OTROS DISPOSITIVOS DE VIDEO COMO CAMARAS, SIGUE CON EL PASO 9.

chown user ~/.tvtime/
chmod 700 ~/.tvtime/
chmod 644 ~/.tvtime/stationlist.xml
chmod 644 ~/.tvtime/tvtime.xml

8. Editar ~/.tvtime/tvtime.xml cambiando

<option name="V4LDevice" value="/dev/video0"/>

por

<option name="V4LDevice" value="/dev/video1"/>

9. En este paso debemos ver la imagen pero a lo mejor no habrá sonido. Los pasos 10 y 11 son en caso que el audio no funcione (mi caso)

10. tvtime | arecord -D hw:1,0 -r 32000 -c 2 -f S16_LE | aplay -

Con esto ya debería sonar, pero es incómodo tener que hacerlo cada vez que se ejecute el tvtime

11. Para que quede mejor y no tener que ejecutar la instrucción separada siempre:
a. Editar /usr/bin/tvtime.sh agregando:
#!/bin/bash

tvtime | arecord -D hw:1,0 -r 32000 -c 2 -f S16_LE | aplay -

b. Darle permisos de ejecución: sudo chmod +x /usr/bin/tvtime.sh

c. Modificar en el menu de Sonido y Video la entrada TV Time y poner en Comando: /usr/bin/tvtime.sh

Y si todo salió bien, ahora tendremos señal con TVTime y nuestra tarjeta de Radio y TV.

//--------------------------------------------------------------------------------------------------------------------------------------------

Si tienen que revertir algo, ejecuten los pasos 3 y 4 y desinstalen el TVTime...

Espero que les sirva para que sigamos disfrutando de nuestro ubuntu y de la TV en él sin restricciones. :D :)

Por último gracias a uds por utilizar el 'tutorial'.

Att: Cristian Gómez Alvarez

PD: parecerá fácil pero me quedé toda la mañana buscando información útil

 

Fuentes:

* http://gentoo-wiki.com/HARDWARE_saa7134 (Lista de Tuners y Cards para configurar)

http://linuxtv.org/v4lwiki/index.php/KWorld_Studio_TV_Terminator (Configuración Video)

http://foros.ubuntu-cl.org/viewtopic.php?t=2128 (Configuración Audio)

Imagen de darklucho
+1
0
-1

hola, acabo de instalar mi nuevo SO es el ubuntu 7.10, luego de mucho pensarlo me decidi ya que el windows me daba muchos problemas con los virus y esos pantallasos azules. todo va muy bien hasta ya aprendi como instalar programas, pero al intentar instalar mi tarjeta de tv (la misma del tuto) no puedo hacerlo ya que soy muy novato y me gustaria que me ayudarar, por ejemplo donde o como de llega a (/etc/modpobe.d/options/ agregar:) luego de llegar alli donde se escribe ([pre]options saa7134 card=65 tuner=54[/pre]). como llegar (/etc/modules/ agregar). donde y como se llega a (rmmod saa7134_alsa) y todo lo demas en el tuto ya que la verdad no tengo ni idea como hacerlo. me gustaria que me ayudaran ya que no quiero volver a windows. gracias.

+1
0
-1
Imagen de knowledge
+1
0
-1

$ sudo modprobe -r saa7134-alsa
$ sudo modprobe -r saa7134
$ sudo modprobe saa7134 card=65 tuner=54

Pero al reiniciar linux no va a seguir funcionando para lo cual hay que
hacer lo siguiente:

#Editar
$ sudo gedit /etc/modprobe.d/options

y al final del archivo poner
/...
options saa7134 card=65 tuner=54
/...

 

Espero qu ele sirva Salud2 Desde chile xauuu :)

+1
0
-1
Imagen de darklucho
+1
0
-1

gracias amigo por la respuesta tan rapida, ya hize lo del paso 2 tambien, pero en el paso 3 que hay que hacer, eso tambien se escribe en terminal o en donde. gracias de nuevo por la respuesta. con personas asi dispuestas a ayudar vale la pena estar en ubuntu.

+1
0
-1
Imagen de knowledge
+1
0
-1

mira solo has lo que te escrito yo...

Abres un terminal y Acontinuacion del singo $, escribes los comados desde sudo en adelante...

Pronto te acostubraras a usar este genial Sistema Operativo Ubuntu Gnu/Linux. :)

Saludos desde chile Pronto... Hardy Heron... ^-^ 

+1
0
-1
Imagen de darklucho
+1
0
-1

ya he hecho hasta el paso 6, hize el paso 7 pero no estoy muy seguro de haberlo hecho bien, podrias explicarme desde el paso 7 en adelante. nuevamente gracias por su paciencia.

+1
0
-1
Imagen de gabogos
+1
0
-1

todo iba bien hasta el paso 8, no encuentro donde debe decir "device" para indicar el dispositivo de tv

te dejo lo qe dice:

 

<?xml version="1.0"?>
<!DOCTYPE tvtime PUBLIC "-//tvtime//DTD tvtime 1.0//EN" "http://tvtime.sourceforge.net/DTD/tvtime1.dtd">
<tvtime xmlns="http://tvtime.sourceforge.net/DTD/">
<option name="DefaultBrightness" value="-1"/>
<option name="DefaultContrast" value="-1"/>
<option name="DefaultSaturation" value="-1"/>
<option name="DefaultHue" value="-1"/>
<option name="PrevChannel" value="1"/>
<option name="Channel" value="2"/>
<option name="FramerateMode" value="0"/>
<option name="OverScan" value="3.5"/>
<option name="CheckForSignal" value="1"/>
<option name="AudioBoost" value="50"/>
<option name="AlwaysOnTop" value="0"/>
<option name="QuietScreenshots" value="0"/>
<option name="UnmuteVolume" value="13107"/>
<option name="Muted" value="0"/>
<option name="V4LInput" value="0"/>
<option name="AudioMode" value="mono"/>
<option name="PalDKMode" value="0"/>
</tvtime>

 

bueno, te agradeceria mucho tu ayuda.

+1
0
-1

"Solo Soy Un Hombre Abriendome Un LUgar En El Universo".

Imagen de knowledge
+1
0
-1

Solo hagan mis pasos, es muy cesillo nada mas, yo tengo es misma tarjeta, y la he configurado yo funka 100% ningun problema, aun que se agradece el esfuerzo del creador del post perop se trata de ayudar al principante mostrarles que Ubuntu linux no es complicado, pero veo que se emociono un poco, de ante mano muy agradecido por ayududar a los demas, es decir, hay que dar una explicacion o ayuda mas clara hasta yo me enrede al leerlo... ^-^

PD: Siguan mis pasos eso simplemente al final guardan los cambion y cierren el gedit, y desde luego tienen que tener instalado TvTime

Aplicaciones>Añadir y Quitar>Busquen TvTimer...

+1
0
-1
Imagen de cristianpark
+1
0
-1

Hola, puede que no tengas que cambiar tu dispositivo por defecto en tvtime (si no tienes una cám ni ningún disp de video adicional), en mi caso, la tarj de radio y tv está ubicada en /dev/video1; por esto, tuve que cambiar la configuración de tvtime. A veces el tvtime.xml no tiene la línea device. Si necesitas, agrega ésta línea al archivo:

<option name="V4LDevice" value="/dev/video0"/>
y haces los cambios necesarios. Para cualquier duda con el tvtime.xml, visitar
http://www.linuxcertif.com/man/5/tvtime.xml/.
 
Gracias knowledge por tu ayuda, con los pasos que das, a mí no me funcionaba bien el tvtime porque buscaba en el dispositivo /dev/video0/ y luego no me daba sonido.

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de knowledge
+1
0
-1

Cinceramente, me parecio raro el problema que te dio esta tarjeta yo tengo la misma, lo unico que hice para havilitar el sonido, com usa linea de entra fue abirl el panel del sonido, el parlante al lado de la fecha y hora, y habilitar la opcion entrada de linea, Volumen a full y listo ningun problema ^-^ pero igual, haz indagado bien el tema y has aumentado el nivel de conocimento. eso es lo mas importante apreder y sacar lo maximo de ubuntu, experiencia propia :)

Xau Amigo saludos desde Chile. Proto ¡Hardy Heron! :P 

+1
0
-1
Imagen de cacelis
+1
0
-1

Hola.

primero que todo, quiero darle las gracias debido a que la guía me sirvió para poder utilizar mi tarjeta que había comprado desde dic de 2007 y no había podido usar. Ahora tengo una duda: ¿hay alguna forma de que el audio y el video estén a la par?

De antemano, muchas gracias si me puede responder.

Hasta pronto.

+1
0
-1
Imagen de cristianpark
+1
0
-1

Me alegra que pudieras resolver tu problema con esta guía. Por ahora no sé qué hacer para que el audio y el video estén sincronizados, a mí me pasa lo mismo

EDIT: Actualicé la guía con algunos errores que había cometido como /usr/etc/tvtime.sh (era /usr/bin/tvtime.sh). Acabé de seguir los pasos que están aquí y me sirvió, aunque el audio sigue desfasado, tocará seguir haciendo ensayos. 

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de miosh
+1
0
-1

en mi drstro de linux no lo consigo tengo en 6.06.lts

+1
0
-1
Imagen de brancinb
+1
0
-1

 

Acabo de instalar la tajeta de TV deacuerdo a los pasos que me dieron, todo perfecto, pero ahora trato de encontrar algun canal de television abierta y no sucede nada,

 

Cual es la norma en Chile ???

Cual es la frecuencia que debo usar ??

 

 

 

+1
0
-1
Imagen de freddie
+1
0
-1

amigo muchas gracias por esa informacion.... me estoy pasando poco a poco a ubuntu...y hasta ahora estoy vuelto un 8 pero con ayudas como la suya dentro de un mes ya estoy dentro del mundo linux....

G R A C I A S....

 

+1
0
-1

donde esta mi chica geek?

Imagen de cristianpark
+1
0
-1

Hombre, comentarios como estos hacen que uno quiera seguir ayudando a la comunidad, que pena la demora para responder, pero es que cambié de correo electrónico y el foro no me notifica los cambios en esta nueva cuenta. Espero ahora estés de lleno en el mundo de GNU/Linux, y recuerda, cualquier pregunta, no dudes en hacerla que si algo tienen (o tenemos) de bueno los linuxeros es el espíritu de ayudar.
Saludos

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de cristianpark
+1
0
-1

Hombre, comentarios como estos hacen que uno quiera seguir ayudando a la comunidad, que pena la demora para responder, pero es que cambié de correo electrónico y el foro no me notifica los cambios en esta nueva cuenta. Espero ahora estés de lleno en el mundo de GNU/Linux, y recuerda, cualquier pregunta, no dudes en hacerla que si algo tienen (o tenemos) de bueno los linuxeros es el espíritu de ayudar.
Saludos

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de GTuxyCO
+1
0
-1

Excelente el tuto ya pude hacer que funcionara... me esta funcionando todo... lo unico es el control que como que tiene los botones desconfigurados... por que undo el 5 y sale el 7... funciona completamente el control solo que las ordenes no estan en su lugar... ¿Sabes que podria ser?

+1
0
-1
Imagen de nino2788
+1
0
-1

... Buenas amigos, resulta q alfin logre configurar mi tarjeta tv y todo bien pero resulta q se me presento ahora otro problema el control remoto no funciona para nada ningun boton, y hoy probe la tarjeta en otro so para probar haber si el control servia y nada, en ningun sistema operativo agarra el control que sera alguien me podra ayudar please!

+1
0
-1

...

Imagen de jaespn
+1
0
-1

me estoy cambiando a ubuntu desde windows XP tengo esta tarjeta instalada en mi pc funciona bien con windows pero con ubuntu seguji los pasos de un tutu pero no me funciona apenas se escucho algo pero despues nada alguien me podria ayudar con esto, soy nuevo con este sistema estoy vuelto un 8 con esto espero alguien me pueda ayudar ...

yo entre al terminal pero apenas entre me perdi con el paso numero 1, dice en etc/modpobe a mi no me sale eso la verdad no entiendo.

1. En /etc/modpobe.d/options/ agregar: (sudo gedit /etc/modprobe.d/options)

options saa7134 card=65 tuner=54

(Hay más configuraciones dependiendo de la tarjeta pero no es la intención de este tuto *)

2. En /etc/modules/ agregar:
tuner

3. rmmod saa7134_alsa //borrar los controladores previos (si había)

4. rmmod saa7134

5. modprobe saa7134 card=65 tuner=54

6. Instalar TVTime por su método preferido (synaptic; sudo apt-get install tvtime)

7. Fijar los permisos para TVtime (para configurar /dev/video1 como predeterminado) si es necesario. SI NO TIENES OTROS DISPOSITIVOS DE VIDEO COMO CAMARAS, SIGUE CON EL PASO 9.

chown user ~/.tvtime/
chmod 700 ~/.tvtime/
chmod 644 ~/.tvtime/stationlist.xml
chmod 644 ~/.tvtime/tvtime.xml

8. Editar ~/.tvtime/tvtime.xml cambiando

por

9. En este paso debemos ver la imagen pero a lo mejor no habrá sonido. Los pasos 10 y 11 son en caso que el audio no funcione (mi caso)

10. tvtime | arecord -D hw:1,0 -r 32000 -c 2 -f S16_LE | aplay -

Con esto ya debería sonar, pero es incómodo tener que hacerlo cada vez que se ejecute el tvtime

11. Para que quede mejor y no tener que ejecutar la instrucción separada siempre:
a. Editar /usr/bin/tvtime.sh agregando:
#!/bin/bash

tvtime | arecord -D hw:1,0 -r 32000 -c 2 -f S16_LE | aplay -

b. Darle permisos de ejecución: sudo chmod +x /usr/bin/tvtime.sh

c. Modificar en el menu de Sonido y Video la entrada TV Time y poner en Comando: /usr/bin/tvtime.sh

Y si todo salió bien, ahora tendremos señal con TVTime y nuestra tarjeta de Radio y TV.

+1
0
-1
Imagen de cristianpark
+1
0
-1

Hola, lo que pasa es que donde diga modifica el archivo o adiciona esto, hago referencia a editar un archivo del sistema. En castellano, esto significa coger un editor de texto (wordpad o bloc de notas en win por ejemplo) y modificar un archivo (por ejemplo un txt). Para hacer esto hay varias alternativas en GNU/Linux, pero quizá la más sencilla y no por esto menos poderosa es gedit.

sudo es para que tengas privilegios de super-usuario (usuario con todos los privilegios) y puedas editar los archivos sin problemas. Ahora sí, cuando en una terminal ejecutas esto:

sudo gedit /etc/modprobe.d/options
lo que haces es abrir como super-usuario utilizando gedit el archivo options que está en la ruta /etc/modprobe.d. Ya ahí sigues los pasos, anímate que no es tan complicado hacer el procedimiento y vale la pena.
Saludos

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de cristianpark
+1
0
-1

Repetido....Problemas con el foro---

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de cristianpark
+1
0
-1

Hola, lo que pasa es que donde diga modifica el archivo o adiciona esto, hago referencia a editar un archivo del sistema. En castellano, esto significa coger un editor de texto (wordpad o bloc de notas en win por ejemplo) y modificar un archivo (por ejemplo un txt). Para hacer esto hay varias alternativas en GNU/Linux, pero quizá la más sencilla y no por esto menos poderosa es gedit.

sudo es para que tengas privilegios de super-usuario (usuario con todos los privilegios) y puedas editar los archivos sin problemas. Ahora sí, cuando en una terminal ejecutas esto:

sudo gedit /etc/modprobe.d/options
lo que haces es abrir como super-usuario utilizando gedit el archivo options que está en la ruta /etc/modprobe.d. Ya ahí sigues los pasos, anímate que no es tan complicado hacer el procedimiento y vale la pena.
Saludos

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de cacelis
+1
0
-1

Hola.

Anteriormente escribí acerca del problema de la sincronización del audio con respecto al video. Resulta que, de un momento a otro, la televisión dejó de sonar y no se la razón. Opté por instalar Ubuntu 8.04 LTS Hardy Heron e instalé la tarjeta en este sistema siguiendo esta misma guía y no tuve problema alguno. Lo que sucedió posteriormente fue que me quedé sin audio de nuevo, al igual que me pasó con Ubuntu 7.10 Gutsy Gibbon. Tengo la sospecha de que otro programa o servicio (JACK o Timidity) está utilizando el dispositivo pero no estoy completamente seguro. ¿Qué puedo hacer para solucionar este problema?

De antemano, muchas gracias si me puede responder.

Hasta pronto.

+1
0
-1
Imagen de gargoleor
+1
0
-1

Excelente tutorial, pero me perdi en el segundo paso. Me explico

En el paso 2, Este "tuner" es qué, ¿una carpeta? ¿un archivo? ¿una linea de comando dentro del mismo paso 1 (/etc/modpobe.d/options/ )?

Gracias

+1
0
-1

Gargoleor

Imagen de cacelis
+1
0
-1

Hola.

"tuner" es una línea (comando u opción) que debe añadir en el archivo /etc/modprobe.d/options

Hasta pronto.

+1
0
-1
Imagen de cristianpark
+1
0
-1

Yo creo que si puede ser lo que piensas que otro programa está interferiendo con el sonido, por ejemplo a mí no me suena si tengo abierto Rhythm Box.....prueba a ver...

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de jandrespm
+1
0
-1

Hola, tengo un par de curiosidades las voy a numerar
1. ¿Cómo hago para saber que en mi ubuntu 8.04 hardy me ha detectado la tarjeta de tv?
2. voy a siteme>preferencias y la opción info del HW, no me aparece
3. Busco en la consola /dev/video1/ y dice que no existe

Se que voy a seguir perguntando ya que por curioso seguí los pasos que nombras y en el paso 7 en chmod 644 ~/.tvtime/stationlist.xml
chmod 644 ~/.tvtime/tvtime.xml me dice que no se encuentra

te agradezco por tu orientación

+1
0
-1
Imagen de jandrespm
+1
0
-1

Hola, tengo un par de curiosidades las voy a numerar
Kworld Plus TV Analog PCI Card (PVR-TV 7134)
1. ¿Cómo hago para saber que en mi ubuntu 8.04 hardy me ha detectado la tarjeta de tv?
2. voy a siteme>preferencias y la opción info del HW, no me aparece
3. Busco en la consola /dev/video1/ y dice que no existe

Se que voy a seguir perguntando ya que por curioso seguí los pasos que nombras y en el paso 7 en chmod 644 ~/.tvtime/stationlist.xml
chmod 644 ~/.tvtime/tvtime.xml me dice que no se encuentra

te agradezco por tu orientación

+1
0
-1
Imagen de cristianpark
+1
0
-1

Perdón por la demora en responder...
Para saber si tu PC coge la tarjeta como primera medida, puedes escribir en consola: lspci y en algún lado te debe salir algo como Philips Semiconductors SAA7133/SAA7135, ya para ver si el controlador quedó bien, puedes hacer el modprobe del paso 5 si te deja hacerlo, tienes un controlador (bueno o malo), sino, intenta los pasos de arriba.
Lo de /dev/video1 era porque yo tenía una cámara web y era el dispositivo /dev/video0 y la tarjeta era /dev/video1 pero si no tienes cam, pues omitir ese paso...
Lo mismo pasa con editar ~/.tvtime/tvtime.xml; si no tienes que cambiar el dispositivo de video por /dev/video1, no hagas nada, si no está el archivo es porque probablemente no has ejecutado nunca el tvtime, prueba ejecuntandolo y nos dices. Espero esto te ayude a configurar tu tarjeta.
Saludos

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de cristianpark
+1
0
-1

Perdón por la demora en responder...
Para saber si tu PC coge la tarjeta como primera medida, puedes escribir en consola: lspci y en algún lado te debe salir algo como Philips Semiconductors SAA7133/SAA7135, ya para ver si el controlador quedó bien, puedes hacer el modprobe del paso 5 si te deja hacerlo, tienes un controlador (bueno o malo), sino, intenta los pasos de arriba.
Lo de /dev/video1 era porque yo tenía una cámara web y era el dispositivo /dev/video0 y la tarjeta era /dev/video1 pero si no tienes cam, pues omitir ese paso...
Lo mismo pasa con editar ~/.tvtime/tvtime.xml; si no tienes que cambiar el dispositivo de video por /dev/video1, no hagas nada, si no está el archivo es porque probablemente no has ejecutado nunca el tvtime, prueba ejecuntandolo y nos dices. Espero esto te ayude a configurar tu tarjeta.
Saludos

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

+1
0
-1

NIRVANA!!!! ---- VeRdoLaga....Ubuntu User

Imagen de mmaca
+1
0
-1

Para la tarjeta kworld saa7134/saa7135hl, te puede servir algunos elementos de mi Bitácora

SaLuDoS

-o-o-

Si quieres lograr algo en la vida, no permitas que cualquier piedrita en el camino se te convierta en una gran muralla.

+1
0
-1

-o-o-

Si quieres lograr algo en la vida, no permitas que cualquier piedrita en el camino se te convierta en una gran muralla.

Imagen de equiman
+1
0
-1

Muchisimas gracias por la información. Solo le cambiaria al 11. a) por lo siguiente:

#!/bin/sh
arecord -D hw:1,0 -r 32000 -c 2 -f S16_LE | aplay - &
mpid=$!
tvtime
kill $mpid

Para que al cerrar el TVTime tambien se cierren los procesos de arecord y aplay y no queden cargados en memoria.
Encontre algo aprecido aca:
http://www.nabble.com/Re%3A--ubuntu-ar--Consulta-Sintonizador-TV-Kworld-...

+1
0
-1
Imagen de elimer
+1
0
-1

Pues yo tengo la SAA7134/SAA7135HL este tuto servira para esta tarjeta tambien? Y de antemano gracias por dedicar tiempo a escribir estos tutoriales

+1
0
-1
Imagen de mmaca
+1
0
-1

Como lo comente antes. Para la tarjeta kworld saa7134/saa7135hl, mirar mi Bitácora

SaLuDoS


-o-o-

Si quieres lograr algo en la vida, no permitas que cualquier piedrita en el camino se te convierta en una gran muralla.

+1
0
-1

-o-o-

Si quieres lograr algo en la vida, no permitas que cualquier piedrita en el camino se te convierta en una gran muralla.

Imagen de fmalvear
+1
0
-1

funciona perfectamente, es cierto esta un poco desfasado pero no tiene importancia.

+1
0
-1
Imagen de joanhalo2
+1
0
-1

Hola he seguido tu tutorial al pie de la letra, mi deispositivo lo reconoce como video0, y ya hice todo lo anterior pero no sale nada , queda la pantalla negra.....estoy en kubuntu 8.10 con kde 4.2, pero bueno no creo que eso haga mucha diferencia....le hecho es que he hecho todos los pasos antes del 9 pero la pantalla sigue negra....que hago??

+1
0
-1
Imagen de piersnice1
+1
0
-1

como borro los controladores previos?

cuando pongo rmmod saa7134_alsa

me sale

rmmod saa7134_alsa is in use

=S ,... ayudame, no quiero volver a windows!

+1
0
-1
Imagen de cesarlm05
+1
0
-1

$ sudo modprobe -r saa7134-alsa
ERROR: Module saa7134_alsa is in use
esto me aparece por que y que tengo que hacer?
gracias
cesarlm05@gmail.com

+1
0
-1
Imagen de krlosez
+1
0
-1

tengo varias dudas, en el paso 2
/etc/modules/
tuner

solo se pone tuner en modules/ ???

en el paso 3 y 4 me aparece

ERROR: Module saa7134_alsa is in use

y en el paso numero 5

WARNING: All config files need .conf: /etc/modprobe.d/blacklist, it will be ignored in a future release.
WARNING: All config files need .conf: /etc/modprobe.d/options, it will be ignored in a future release.

que puedo hacer?
mi tarjeta de tv es kworld global tv 7131

+1
0
-1
Imagen de cmonsalvo
+1
0
-1

Hola, ya tengo como 2 semanas intentando buscar la forma de ver la TV Digital ATSC en mi Ubuntu 12.04, pero no he tenido éxito. En Windows 7, solo conecto la tarjeta USB, abro Windows Media Center, selecciono México y en un par de minutos me detecta todos los canales de Alta Definición de la ciudad, e incluso los puedo grabar. Pero por mi educación y cuestiones éticas he decidido utilizar Ubuntu desde hace más de 1 año, pero lo único no he podido conseguir es que pueda ver TV digital en el sistema.

Al parecer si detecta muy bien la tarjeta, ya que con Me-TV puedo ver el S-Component(Video auxiliar -amarillo, blanco y rojo) cuando le conecto Dish, aunque no se escucha.

De tal forma que mi problema es creo, al configurar la tarjeta y escanear los canales de México. Alguien podría ayudarme con este problema?, de antemano muchas gracias.

Coloco TODOS los datos concernientes a la tarjeta, SO, y todo.

Ubicación:
Ciudad de México, México. (ATSC)

Tarjeta sintonizadora:
Kworld PlusTV HD Hybrid Stick (ATSC 330U)
Es una tarjeta híbrida que puede sintonizar TV Digital y análoga.

Componentes:
Xceive XC3028 (tuner & analog demod)
TI TVP5150 (A/V decoder)
Samsung S5H1409 (digital demod)
Empia EM2883 (USB bridge)
Identification
Output of lsusb -v reveals a subsystem ID of: eb1a:a316

Ubicación en card List: 57 -> Kworld PlusTV HD Hybrid 330 (em2883) [eb1a:a316]
http://www.kernel.org/doc/Documentation/video4linux/CARDLIST.em28xx

Tuner List: tuner=71 - Xceive xc2028/xc3028 tuner
http://linuxtv.org/hg/v4l-dvb?cmd=file;file=linux/Documentation/video4li...

Página del vendedor:
http://mx.kworld-global.com/main/prod_in.aspx?mnuid=1424&modid=18&fcid=1...

Referecia de video for Linux:
http://linuxtv.org/wiki/index.php/KWorld_ATSC_330U

Como la detecta MI sistema
lsusb:
Bus 002 Device 004: ID eb1a:a316 eMPIA Technology, Inc.

Me-TV (Asistente de barrido), Kaffeine:
Samsung S5H1409 QAM/8VSB Fronted

Sistema:
Ubuntu 12.04 LTS 64 bits.
Acer Aspire 6920
CPU: Intel® Core™2 Duo CPU T7500 @ 2.20GHz × 2
Gráficos: Intel® 965GM
Memoria RAM: 2 GB
Disco Duro: 250 GB

+1
0
-1
Imagen de shinta_87
+1
0
-1

la mia es una 7160 le cambio los valores a ese modelo???porque no me lo reconoce

+1
0
-1

Si reproduces un CD de Microsoft al revés puedes escuchar un mensaje satánico...
Eso no es lo peor... Al derecho te instala windows...