Aventuras de un novato con Plugins incompatibles

+1
0
-1

Muy buenas.

 Anoche estube bajandome todos los paquetes para poder ver mejor los videos que aparecen por internet, y en synaptic puse en el buscador la palabra "flash", aparecieron vario paquetes, y fui leyendolos e instalando sobre todo los que tenian que ver con mi navegador Mozilla.

 Cual es mi sorpresa al comprobar que cuando accedia a una pagina para ver algunos videos, estos no aparecian o el navegador se quedaba bloqueado.  Fui comprobando uno a uno y tras un buen rato, comporbe que los siguientes paquetes me ocasionaban problemas con los ya instalados.

- libflash-dev

- libflash-mozplugin

-mozilla-plugin-gnash

Creo que esto sucede más bien por mi falta de experiencia, soy novato y supongo que algo he hecho mal. Pero si alguien está teniendo problemas con su navegador y esto le sirve. Aquí está.

 Un saludo.

 Gonzalo

Comentarios

Imagen de Erick Estrada

aunque la solucion esta arriba quiero hacer publico esto(no abro blog por que  viene el un "hilo movido y lo cancela"

por fin correos mexicanos me escucho me llegaron 5 discos y en solo cuatro semanas es poder de las influencias en mexico es impresionante...

bueno voy a redistribuir los discos y aumentar la comunidad

vamos software libre te segimos apoyando

pReSo dE uNa iLuSiOn...

pReSo dE uNa iLuSiOn...