Router Livebox de Orange (o cómo conectar por Wifi con este endemoniado invento).

Imagen de Orejapico
0 puntos

Hace unos meses me dí de alta con Orange. Estos proporcionan un router multifunción (de esos que también dan televisión), llamado Livebox, en color blanco y muy bonito. Me las prometía muy felices con él, hasta que tuve que configurar la Wifi. Sangre, sudor y lágrimas me costó. Después de millones de horas de prueba, y cuando ya estaba a punto de tirar la toalla (y pedir que me devolvieran el dinero), di con la solución por pura casualidad.

Nunca me había ocurrido con ningún otro, pero éste parece llevar un peculiar sistema de seguridad anti-conexiones, que por supuesto, ni mencionan en ningún manual, ni tienen idea de su existencia los de soporte telefónico. Resulta que aunque pongas la clave, los parámetros y todo correctamente, los nuevos ordenadores que se añaden a la red no conectan y no pueden navegar.

La solución es (atención, porque tiene tela):

 1. DESACTIVAR LA SEGURIDAD DEL ROUTER, es decir, quitarle la contraseña.

2. CONECTAR AL ROUTER DESDE EL ORDENADOR, ahora sí, sin contraseña, entra perfectamente y puedes navegar.

En este momento, parece ser que el router valida la mac-adress del nuevo ordenador, añadiéndola a la lista de "equipos permitidos".

3. VOLVER A PONER LA CONTRASEÑA DEL ROUTER, Y PONERLA TAMBIÉN EN EL EQUIPO NUEVO. Y ya tenemos internet. A partir de aquí, este equipo funcionará ya siempre.

No es posible conectar con contraseña (por mucho que sea correcta) si antes no nos hemos conectado con la seguridad deshabilitada. El porqué, vete a saber. Me ha sucedido con todos los ordenadores que he conectado a la Wifi (tres míos y otros dos de sendos colegas que han venido a casa con sus portátiles). Y en tres sistemas operativos distintos: Ubuntu, Windows y Mac.

Misterios de la vida, oiga...

Imagen de herald_childe
+1
0
-1

Hola

Tengo el mismo router con orange, y lo único que tuve hacer para conectar el ordenador con el livebox, fue pulsar el boton con el nº 1 que hay en el lateral, antes de introducir la clave wep.

+1
0
-1
Imagen de donthetxu
+1
0
-1

Hola,yó tengo el mismo router desde hace 1 semana,me vá fenomenal,antes estaba con telefónica a 10 megas,tenía muchos problemas con bajadas de red y configuración,me decidí a cambiar a orange,y hasta el momento vá mejor de lo que pensaba,cuando vinieron a ponerme la instalación,me dijeron que entre tv y teléfono,se me iban 6 megas de los 20 contratados,haciendo test de velocidad,resulta que es algo menos de lo que dicen,pero bueno,es otra historia.Lo que decís de conectar otros pc´s al router,ellos me dijeron que había que darle al botón que hay en la parte de atrás,y todo solucionado,de momento no he hecho la prueba,pero por lo que se dice por ahí,es algo mas complicado de lo que parece,yá que otros no conectan,sinó es conectando el ordenador directamente al router,con un cable eternet.Luego por lo visto te debe dar al desconectar otra dirección IP distinta,yó no me atrevo de momento a hacerlo,por si las moscas,pero cuando lo haga seguro que tengo problemas,¿alguien sabe como conectar otro pc de forma segura y sin que luego no dé problemas?,bueno un saludo a todos,grácias por adelantado.

+1
0
-1
Imagen de Orejapico
+1
0
-1

Para meter máquinas de forma inalámbrica, no tendrás problemas si antes de hacerlo pulsas el famoso botón. No tengas miedo, una vez que lo sabes es pan comido. Mi problema era que no lo sabía.

Si lo que quieres es ponerlas con cable, más fácil aún: metes el latiguillo y arreando.

Suerte!

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de JT Kirk
+1
0
-1

Yo tampoco tuve que hacer nada extraño para que funcionara.

+1
0
-1
Imagen de Afrodita
+1
0
-1

Nuestro compañero herald_childe no ha podido decir cosa más cierta con lo de apretar el 1. Supuestamente es una medida para que no te esnifen la red. Y el "modo de asociación" te dura 10 minutos.

No he visto mejor foro de ese router que esta página donde destripan las posibilidades y problemas de ese chisme:

http://www.elotrolado.net/hilo_-Livebox-de-Orange-_877515 

 Si alguien sabe como conectar este router Livebox (de Orange) por wifi a otro de Telefónica, la ex- compañia un Comtrend de Telefónica se lo agradeceré.

Hagamos mutuo el enriquecimiento del conocimiento.

 

+1
0
-1
Imagen de migatxu
+1
0
-1

No tiene mas misterio que darle al botoncito.

"El pollo Popeye es la polla"

+1
0
-1

"El pollo Popeye es la polla"

Imagen de Orejapico
+1
0
-1

 Gracias a todos por la información... desconocía siquiera la existencia del botoncito.

De todas maneras, nadie (ni el manual, ni la compañía proveedora) supo decirme nada acerca del botón, por lo que tuve que buscarme la vida de la forma que relato.

En fin... ahora todos sabemos dos maneras de hacer lo mismo.

 Gracias y saludos a todos!!

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de kauna
+1
0
-1

Hola ,

yo también tengo el wifi LIVEBOX de orange , y me conecto con un pincho Conceptronic  C54RU, en lugar del suministrado. 

En la red parece que me da menos problemas si lo configuro como itinerante.

 

 

+1
0
-1
Imagen de Orejapico
+1
0
-1

 

Bueno, yo tengo el Wifi integrado y no da problemas.

Pero es buena información, de todos modos.

Saludos! 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de slap
+1
0
-1

Las bitácoras no son apropiadas para este tipo de posts.

Nota: En el manual del router SÍ que dice que hay que apretar el botoncito y que tienes 10 minutos para "asociar" la máquina que sea.


Equipo de Ubuntu-es
+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de Orejapico
+1
0
-1

 Lamento haber puesto ésto en las bitácoras si es que no corresponde. De todas formas, no es una petición de ayuda, sino un "cómo", por tanto, me pareció el lugar más indicado. De hecho, siempre que he explicado cómo hacer algo, lo he puesto en las bitácoras. Ruego me disculpéis si no es así.

 Por otro lado, no sé si habrán distribuído manuales diferentes o qué, pero yo te aseguro que en el mío no dice nada (te lo digo yo, que me lo leí y releí setenta veces para ver si hallaba una solución, sin resultado).

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

+1
0
-1

 

**************************************************************

-Si en la caja dice "Funciona en Windows XP o superior", ¿por qué no consigo arrancarlo en mi Ubuntu?

 

Imagen de slap
+1
0
-1

Norma 2.7 del blog: Las bitácoras no son el lugar adecuado para la publicación de Howto’s o Comos.

No me extrañaría nada que orange distribuya manuales diferentes. De orange me lo creo todo. Yo soy cliente de ellos, me han llegado a llamar por tlf. para ofrecerme sus servicios y me preguntan si tengo ADSL !!!

Pamatarlos.


Miembro del equipo de moderadores
+1
0
-1

Saludos.

0000 start out (+FD),A
           ld  BC, +7FFF
           jp 03CB, RAM-CHECK

http://www.injiniero.es

Imagen de donthetxu
+1
0
-1

Ahora he conectado con cable ethernet,con el endemoniado invento y vá de maravilla,lo único que le ocurre con bastante frecuencia es que se desconecta ó se embota y hay que desenchufar el adaptador y resetearlo,al cabo de 3 ó 4 minutos,todo vá bien,pero no se calienta y vá mucho mejor que el SMC que tenía antes,saludos

+1
0
-1
Imagen de encinares
+1
0
-1

Hola a todos.
Aunque uso Ubuntu, lo poco que se de informática de usuario es de windows, entonces me siento bastante perdido con los problemas de instalación que tengo:
- LLega a casa el livebox, lo instala en windows y el ténico me dice que en linux se hace igual y se va
- Cierto, conecto el cable de red y Ubuntu lo reconoce de forma instántanea
- Quito el cable y adios.
- Tengo Ubuntu 8.10, y el usb thomson tg123g
- Lo sigiente que hago es volver a conectar el cable y descargarme el driver del usb
- Voy a la ayuda y sigo las instrucciones para instalarlo con el nsdraper o algo así, lo instalo y bien, me aparecen varias wifis, entre ellas la mía.
- Aprieto el botón, meto la contraseña, le doy a conectar y vuelta otra vez a pedir la contraseña.
Y hasta aquí he podido llegar. Si he hecho algo mal o sabeis el origen del problema, os agradecería que me ayudarais
Un saludo y gracias

+1
0
-1
Imagen de encinares
+1
0
-1

Hola a todos por fin siguiendo estas instrucciones he logrado que funcione. solo he cambiado eth1 por wlan1
http://novatillaenapuros.wordpress.com/2008/02/09/conecta-tu-wifi-en-ubu...
Espero que os sirva
www.lagunafs.es

+1
0
-1
Imagen de tempuscarpe
+1
0
-1

Buenas:

yo tengo el famoso router livebox y con casi todos los pc de casa me van (windows y mac) me encuentro con problemas con el ordenador con xubuntu, le a que me busque la red, me la encuentra, me sale protocolo, le pongo la contraseña y antes de dar a cinecat apreto el famoso boton y nada que no se me conecta.

A ver si me podeis ayudar.

CARPEDIEM

+1
0
-1

CARPEDIEM

Imagen de rufooide
+1
0
-1

Pasados casi 5 años, el truco de quitar la seguridad sigue funcionando, y los teleoperadores de Orange siguen sin tener repajolera idea. Muchas gracias y un saludo.

+1
0
-1