Driver Ati 1250 onboard en Asus M2A HDMI 64 bits

Imagen de maredugib
0 puntos

Hola gente que tal... bueno soy nuevo en el foro.. y ya les vengo con problema jaja...

tengo un MOTHER ASUS AMD M2A HDMI CON UNA ATI 1250 onboard.. y no consigo instalar bien los driver propietarios para hacer funcionar la acceleracion grafica. si alguno me puede dar una mano se los agradezco. un abrazo de ARG.

Imagen de malosetti
+1
0
-1

hola yo tambien soy de argentina

tengo la misma placa y lo que hice fue instalacion limpia luego descargue el envy y despues tuve todos los efectos y anduvo perfecto compiz incluido

cualquier duda decime y te ayudo un abrazo

te pido que si no funciona o tenes problemas para utilizar envy me detalles para ayudarte

+1
0
-1
Imagen de malosetti
+1
0
-1

hola si te he aclarado la duda pon el tema SOLUCIONADO un saludo

+1
0
-1
Imagen de gaston_andre
+1
0
-1

tambien soy de argentina y tengo la misma placa!! decime como lo solucionaste porke me estoy rompiendo el bocho!! me baje el ultimo driver y no me deja instalarlo, aclaro ke soy nuevo en linux

+1
0
-1
Imagen de malosetti
+1
0
-1

hola gaston te digo como lo solucione

1-instalacion limpia de ubuntu ( lo mismo 32 o 64 )

2-no instale ningun driver solo envy

3- a usar compiz sin problemas me da 12000 fps

cualquier duda posteala y te ayudo en lo que pueda un saludo

+1
0
-1
Imagen de gaston_andre
+1
0
-1

Me costo un poco decidirme pero mas me costo reinstalar todo, me tiro algunos errores el envy en la instalacion del programa y la del driver. Para instalarlo me decia ke faltaban ficheros o algo asi, entonces atualice ubuntu, el envy lo corri en consola porke en grafico me daba errores. Ahora funciona la aceleracion grafica (supongo) porke puedo usar el compiz, pero tengo una duda, hay ke permitirle eso del driver restringido??????? en la instalacion anterior lo toke y me iniciaba con una pantalla negra y se kedaba ahi.

Un abrazo 

+1
0
-1
Imagen de malosetti
+1
0
-1

hola gaston yo una vez probe de instalar el driver propietario y me dio muchos problemas por eso hice una instalacion limpia y luego use envy

para saber si tenes aceleracion en consola pone sudo glxgears-info y te da luna serie de datos fijate que diga rendering yes entonces tenes aceleracion luego hace tambien en consola sudo glxgears y te va a aparecer un recuadro con una engranajes girando minimiza los engranajes y decime que info te tira  culquier duda posteala  un saludo

+1
0
-1
Imagen de gaston_andre
+1
0
-1

me parpadea, tambien parpadea cuando miro algun video y la info ke me dio es

GL_RENDERER   = ATI Radeon X1200 Series
GL_VERSION    = 2.1.7412 Release
GL_VENDOR     = ATI Technologies Inc.
GL_EXTENSIONS = GL_AMD_performance_monitor GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_shader GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_meminfo GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_copy_texture GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_gpu_program_parameters GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_vertex_array GL_KTX_buffer_region GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_WIN_swap_hint WGL_EXT_swap_control
3207 frames in 5.0 seconds = 641.343 FPS
4536 frames in 5.0 seconds = 907.010 FPS
4948 frames in 5.0 seconds = 989.540 FPS
1259 frames in 5.0 seconds = 251.716 FPS
5157 frames in 5.0 seconds = 1031.252 FPS
5733 frames in 5.0 seconds = 1146.449 FPS
5735 frames in 5.0 seconds = 1146.928 FPS
5577 frames in 5.0 seconds = 1112.872 FPS
4838 frames in 5.0 seconds = 967.586 FPS
5400 frames in 5.0 seconds = 1079.923 FPS
5331 frames in 5.0 seconds = 1066.060 FPS
4728 frames in 5.0 seconds = 945.460 FPS
4096 frames in 5.0 seconds = 819.084 FPS
5610 frames in 5.0 seconds = 1121.962 FPS
5626 frames in 5.0 seconds = 1125.016 FPS
5641 frames in 5.0 seconds = 1128.167 FPS
4243 frames in 5.0 seconds = 848.480 FPS
1745 frames in 5.0 seconds = 348.625 FPS
3117 frames in 5.0 seconds = 623.320 FPS
4609 frames in 5.0 seconds = 921.729 FPS
10007 frames in 5.0 seconds = 2001.243 FPS
10011 frames in 5.0 seconds = 2002.056 FPS
10398 frames in 5.0 seconds = 2079.561 FPS
9995 frames in 5.0 seconds = 1998.893 FPS
10387 frames in 5.0 seconds = 2077.311 FPS
10635 frames in 5.0 seconds = 2126.946 FPS
7757 frames in 5.0 seconds = 1551.213 FPS

no se bien ke es

si le habilito  el controlador ke tengo restringido se soluciona o se muere del todo?

saludos 

+1
0
-1