Error Compiz 0.7.4

Imagen de Herra
0 puntos

Hola, me he descargado la version 0.7.4 de compiz, pero a la hora de hacer ./configure me da un error de dependencias:

 

checking for COMPIZ... configure: error: Package requirements (x11-xcb xcomposite xfixes xdamage xrandr xinerama ice sm libxml-2.0 libxslt libstartup-notification-1.0 >= 0.7) were not met:

No package 'x11-xcb' found
No package 'libxml-2.0' found
No package 'libxslt' found
No package 'libstartup-notification-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables COMPIZ_CFLAGS
and COMPIZ_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

 

 

=>El problema es que intento buscar estos paquetes pero no los encuentro por ningun lado. Alguien sabe donde puedo encontrar estos paquetes o si realmente es un problema de paquetes?

 

Gracias.

 

Imagen de Oki4free
+1
0
-1

Para instalar la ultima version de Compiz desde el GIT puedes usar el script "makefusion" que mantienen los del foro español de compiz:

http://forum.compiz-fusion.org/showthread.php?t=5288

Entre otras cosas creo que se hablaba de 2 opciones:

- Descargar paquetes "xcb" requeridos por compiz (los que te dan el error)

- Usar un parche para eliminar ese requerimiento 

Un saludo.

.oki4free

ubuntuparatodos.org

+1
0
-1
Imagen de Herra
+1
0
-1

Vale gracias, voy a probarlo

+1
0
-1