Tecla Suprimir

Imagen de Natxo_Martín
0 puntos

Hola a tod@s

He estado buscando por la web y no encuentro nada al respecto. Tengo un portátil Acer Extensa 5620G, en el cual tenía instalada la versión 7.10 de Kubuntu. Todo funcionaba perfecto hasta que me actualicé a la 8.04. Ahora la tecla suprimir no funciona, simplemente no hace nada, y tampoco se enciende el led del wireless aunque sí funciona, ni el led de la batería cuando no está conectado a la corriente. Otro tema que he observado es que las casillas de verificación no aparece la marca hasta que pincho en otro sitio.

¿Puede ayudarme alguien?

 Gracias y Salu2

Nacho.

Imagen de ortigosano
+1
0
-1

Hola, estoy en las mismas que tú.

Tenía ubuntu gutsy gibón 7.10 gnome y todo iba perfecto

Formateé el disco para hacer limpieza e instalé ubuntu hardy heron 8.04 gnome

y la tecla del (supr) no funciona, ni en un documento de open office ni para google ni para borrar una carpeta del escritorio ni nada de nada. la versión es ubuntu 8.04 x86 (32 bits) con gnome 2.22 todo estable, no es la beta, es la versión final con instalación limpia, incluso probé a reinstalar ubuntu y sigo en las mismas. 

LA configuración del teclado creo que está bien. Funcionan perfectamente las teclas del brillo, de subir y bajar volumem, las de acceso directos, la ñ, la @ todo va bien salvo el  supr.

Gracias de antemano

salu2

+1
0
-1
Imagen de Natxo_Martín
+1
0
-1

Tengo que añadir que arrancando en modo a prueba de fallos, sin iniciar las xwindows, sí funciona la tecla suprimir.

 ¿Alguna idea?

Gracias

Nacho

 

+1
0
-1
Imagen de ortigosano
+1
0
-1

¿que puede ser?

+1
0
-1
Imagen de ortigosano
+1
0
-1

hola, yo he probado con kubuntu, ubuntu 64 bits, ubuntu i386, instalacion live cd y alternate de todas formas y sigue sin funcionar, incluso he llegado a seleccionar en la configuración del teclado acer laptop y nada.

 

si inicio sesión y después le hago control +alt +f1 (para ir a una terminal sin modo gráfico) la tecla supr tampoco funciona.

esperaremos algun parche porque no entiendo.
si descubres algo nacho, hazmelo saber. yo si descubro algo lo postearé aquí

salu2

+1
0
-1
Imagen de ortigosano
+1
0
-1

Tras mucho probar, y pedir ayuda en blogs, ha sindo en el blog de http://www.marcelor.com dónde me han ayudado. Mil gracias Xanthus!!!

 

El problema radica en un bug del mapa de teclado utilizado para los modelos Acer independientemente del gestor de escritorio.

 

Para solucionarlo debemos hacer lo siguiente:

 

ejecutar en una gnome-terminal o konsole el comando xev y a continuación pulsar la tecla Suprimir. Mirar en la terminal el último párrafo. Veremos algo parecido a ésto:

KeyPress event, serial 30, synthetic NO, window 0×2a00001,
root 0×66, subw 0×0, time 2667663129, (797,327), root:(801,376),
state 0×2000, keycode 242 (keysym 0×0, NoSymbol), same_screen YES,
XLookupString gives 0 bytes:
XmbLookupString gives 0 bytes:
XFilterEvent returns: False

Vemos  el keycode 242 Bueno, en tu caso será diferente, o el mismo.

Ahora vamos a la terminal y ejecutamos el siguiente comando:

xmodmap -e “keycode 242 = Delete”

Ese comando debería reestablecer la función eliminar a la tecla.

puede dar fallo, pero no pasa nada.

Para que realmente funcione vamos a la carpeta personal y creamos .Xmodmap en tu carpeta personal (/home/usuario) y agregando la siguiente línea:

keycode 242 = Delete

 

reiniciamos

 

y aparecerá una ventana para agregar el Xmodmap al incio. le decimos aceptar y la tecla supr funciona!!!

 

Salu2 

 

+1
0
-1
Imagen de Natxo_Martín
+1
0
-1

Muchísimas gracias !!!!

Me ha funcionado la primera opción, no he tenido que editar nada.

Ya estaba pensando en volver a la anterior versión, ya que en el foro de solicitud de asistencia de ubuntu.com tampoco encontraba respuesta.

Mil gracias.

Salu2

Nacho

 

+1
0
-1
Imagen de ortigosano
+1
0
-1

hola nacho, se cree que pronto saquen un parche, pero mientras tanto la solución es esa.

 

la información detallada está aquí:  https://bugs.launchpad.net/ubuntu/+source/hal/+bug/181057

 

 

salu2

+1
0
-1
Imagen de Natxo_Martín
+1
0
-1

Hola

La solución definitiva:

https://bugs.launchpad.net/ubuntu/+bug/181057/comments/35

 

Salu2

Nacho

+1
0
-1
Imagen de razziel
+1
0
-1

gracias, la segunda opcin es la que tuve que usar y me funciono a la perfección

+1
0
-1
Imagen de staaaany
+1
0
-1

**/Moderado/**

+1
0
-1
Imagen de cuentos
+1
0
-1

.... leyendo las normas del foro.
Donde se pide no invadir hilos, Abrir hilos explicando el problema sin palabras de ayuda, socorro, etc...

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

Es prácticamente imposible que alguien que haya participado en este hilo en aquellos años te contesten, es por eso que NO se deben invadir ni secuestrar hilos, si tienes una pregunta, por favor en tu propio hilo. Gracias.

Y claro debes dar información precisa de tu equipo, de tu problema, "Tengo una compaq" eso no es información precisa, hay miles de computadoras compaq y no en todas hay el problema con la tecla suprimir.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro