Gutsy, uso exagerado de CPU

Imagen de calculator
0 puntos

    He querido abrir un hilo específico para este asunto, porque ya me parece exesivo el uso que gutsy hace del procesador; tengo un 2x2,8 con 2 Gb de RAM y en cuanto abro mi carpeta personal se dispara el uso de la cpu al 70, 80%; no os cuento si tengo alguna aplicación corriendo (amarok o kaffeine), entonces llega al 100%. Según 'top', tal consumo exagerado lo producen, en el caso que expongo (abrir la carpeta personal) entre nautilus y xgl; lógicamente abro sesión con compiz-fusión y demás, pero aún así me parece exagerado.

    Expongo todo esto porque me gustaría saber si es un problema común de la nueva versión y os ocurre a más usuarios -por tanto tendríamos que esperar mejoras futuras de Gutsy- o es cosecuencia de la actualización de 7.04 a 7.10, que no ha quedado bien ajustada, con lo cual sería un problema mío y buscaría solución.

     Espero vuestras opiniones.

    Saludos. 

Imagen de aperrado
+1
0
-1

me parece q puedes estar sufriendos los embates de tracker  (el rastreador para busquedas rapidas)

 

puedes desactivarlo

sistema>preferencias>sesiones

ahi desmarca tracker, cierra la ventana y reinicia 

+1
0
-1
Imagen de Zashel
+1
0
-1

Otro programa inútil, fuera. ¡Muchas gracias! A ver si esto mejora un poco más.

+1
0
-1
Imagen de banyut
+1
0
-1

Hola,

He visto por ahi que es un problema comun, aunque a mi no me pasa, con un equipo inferior al tuyo, y tambien con compiz-Fusion, awn, kiba-doc, Desklets i firefox abierto, si no toco nada la CPU esta entre el 20 y 30%, cuando realizo alguna accion tengo picos momentaneos de 95%, pero cuando acaba de cargar se estabiliza otra vez.

Solo lo digo para que tengas una referencia.

xao

La Inteligencia me persigue, pero ..... YO SOY MÁS RÁPIDO!!!!!

Usuario Linux #453776              Ubuntu User # 17343

 

+1
0
-1

La Inteligencia me persigue, pero ..... YO SOY MÁS RÁPIDO!!!!!

Usuario Linux #453776              Ubuntu User # 17343

 

Imagen de alexer
+1
0
-1

Me pasa lo mismo, aunque mi equipo es algo inferior al tuyo con el 7.04 todo andaba bien (tenia Beryl)

Semprom 3000, 1280 Mb de RAM (128 se van a video que es una tarjeta integrada Nvidia getforce 6150).

Pero aun asi no me lo explico, con dos ventas de Firefox y Compiz funcionando se me viene abajo todo.

Compiz me marca que usa un 50 % de CPU, es normal en uno como el mio?

+1
0
-1
Imagen de jjgomera
+1
0
-1

En mi caso también ocurre a veces, es algo esporádico, también pasaba en feisty, con una máquina aceptable, 2.8 GHz y 1.5 GB de Ram.

El error lo tengo localizado, en el arranque normal el sistema lanza un fallo despues del grub y antes de loading, ACPI bug not timer o algo así, en ese caso todo va bién después, sin embargo, de vez en cuando ese mensaje no sale. El arranque es normal. Pero cuando llega al escritorio todos los programas empiezan a gastar mucho más de lo normal, tanto Ram como CPU, superando el 90% con facilidad, lo normal es que no pase de 20 con los mismos programas en funcionamiento.

La solución reiniciar hasta que el arranque sea normal. 

+1
0
-1
Imagen de calculator
+1
0
-1

Al final, esto es como el parqué, limpia, pule y tal y hay que acabar acuchillando. El consumo de cpu era tan exagerado (nautilus, xgl, etc.) que cualquier aplicación me atascaba el pc. Solución: dejarse de actualizaciones, bajarse la versión al cd e instalar de cero. No hay mejor solución.

Esta es la tercera vez que me ocurre en los cambios de versión; he tardado menos en formatear y reinstalar que el tiempo que había dedicado a buscar e intentar solucionar el/los problema/s.

Ahora si que si; no hay color. Todo de vicio; no hay nada como acuchillar.

Saludos. 

Mi ubuntu es la cosa más importante, después de las otras treinta y nueve.

+1
0
-1

Mi ubuntu es la cosa más importante, después de las otras treinta y nueve.

Imagen de cesaranguiano
+1
0
-1

Cunsumo de recursos del sistema.

Desde el terminal podemos ver los recursos que consume cada usuario, la cpu y memoria por comando.

$ top

Saludos,

César Anguiano Gaztelu
Pamplona, Navarra, España.
Ubuntu, user number: #14383.
Linux, user number: #341977.

+1
0
-1

César Anguiano Gaztelu
Pamplona, Navarra, España.
Ubuntu, user number: #14383.
Linux, user number: #341977.

Imagen de calculator
+1
0
-1

Verás César, el problema no era saber qué aplicaciones o servicios consumían la memoria, eso estaba claro: nautilus se iba al 40%, xgl al 20-30%, de forma que abrir una simple carpeta copaba prácticamente la cpu; el problema era saber qué causaba ese abuso de cpu con recursos que no debía de pasar del 10%, cosa que no conseguí averiguar y por eso tuve que reinstalar de cero.

El problema que he detectado ahora es que el cierre del sistema se eterniza, es decir, desde que pulso el botón salir hasta que me ofrece la pantalla de opciones cerrar sesión, apagar...transcurren unos sesenta segundos; las que no aparecen son las opciones hibernar y suspender. Averigua tú.

eskerrik asko, no obstante.

Manolo desde Cáceres. 

Mi ubuntu es la cosa más importante, después de las otras treinta y nueve.

+1
0
-1

Mi ubuntu es la cosa más importante, después de las otras treinta y nueve.

Imagen de hundalasiliah
+1
0
-1

Hola, calculator

Te comento mi experiencia: yo instalé Ubuntu 7.10 "casi" desde cero. Digo "casi" porque la carpeta /home de un sistema basado en Ubuntu 6.06 (la madrileña "Max 3.0") la tenía montada en una partición independiente, y por razones obvia no la formateé.

Haciendo pruebas tras instalar la 7.10, comprobé que me pasaba lo mismo: a lo mínimo que intentaba hacer, el consumo de CPU se disparaba al 100% y costaba incluso mover el ratón.

Mi equipo tiene 1Gb de memoria RAM, y el micro es un AMD Sempron 240+. La partición / es de unos 20Gb y la /home de unos 80Gb. Vamos, que tampoco creo tener un ordenador tan desfasado como para que Ubuntu 7.10 fuera tan lento.

Acabé descubriendo que tenía en GNOME la opción de "escritorio remoto" activada, y ésa era la causa principal de que me fuera tan lento. Desactivándola me fue mucho mejor, aunque sigue yendo lento en algunas ocasiones. Por ejemplo, Firefox consume muchísima CPU, y no consigo ver vídeos en Youtube sin que se produzcan saltos en la reproducción, aunque el vídeo esté totalmente descargado.

Y no hablemos de ejecutar VMWare Server con una máquina virtual configurada con tan sólo 256 Mb de RAM. En ese caso, prefiero maximizar la máquina virtual y ejecutar el correspondiente S.O. sin hacer nada más en Ubuntu.

El caso es que con Max 3.0 (repito, basada en Ubuntu 6.06), a pesar de tener corriendo servidores como Apache 2 o MySQL 5, no tenía estos problemas. Actualicé a la 7.10 por probar el nuevo escritorio Compiz o Beryl (aún no tengo claro cómo se llama) y porque se incluían mejorados varios de los programas que uso normalmente: OpenOffice, K3B, etc. aparte del hecho de que parece tener mejor soporte para crear archivos cuyos nombres tengan tildes, eñes, etc.

Investigaré en éste y otros foros, pero de momento estoy a borde del arrepentimiento, posiblemente vuelva a Max 3.0, o formatee / y pruebe Ubuntu 7.04

 

 

+1
0
-1
Imagen de roberto_i18
+1
0
-1

Hola.

Como dicen aqui puede ser tracker. Pero a mi una vez me pasó que sin querer activé las preferencias de accesibilidad, con lo cual cada cinco segundos me consumía todo el cpu (si, era lento mi PC). Hechale un vistazo, quizas eso también sucede.

 

Otra cosa, existen muchos tutoriales en internet para optimizar ubuntu. Yo he complementado un par en mi ordenador y va de fábula. Pero como cada ordenador es un mundo prefiero que goglees y encontraras. (busca en cesarius y hachemuda)

 

suerte 

+1
0
-1
Imagen de danielcaraj
+1
0
-1

Holas gentes!!  a mi me pasa algo asi, pero no es el traker, es Wine. despues les pongo unas capturas para que vean,  por suerte, solo me consume uno de los nucleos al 100%, asi que practicamente no noto diferencias en el rendimiento.

me aparecen Wineserver y services.exe que entre los dos suman 100% de consumo. la solucion era matar los procesos, pero me parece raro que consuman tanto, a parte de que uso wine para algunas cosas.

Ubuntu 8.4 AMD athlon x2 4200 1 gb ram

capturas

monitor de sistema nucleos http://picasaweb.google.com/Danielcaraj/Ubuntu/photo#5200725138319863922

 monitor de sistema procesos http://picasaweb.google.com/Danielcaraj/Ubuntu/photo#5200725146909798530

consola http://picasaweb.google.com/Danielcaraj/Ubuntu/photo#5200725146909798546

Pd: será problema de Wine?...

Pd2: si las imágenes se ven muy pequeñas cliqueen en la lupa de arriva a la derecha.

------------------------------------------------------------------------------------------------- 

www.n-o-i-r.com.ar

www.metaltella.com.ar 

---------------------------------------------------------------------------------------------

+1
0
-1

---------------------------------------------------------------------------------------------------------------------
Linux User#535363
Normas del foro