El extraño caso de un CDROM que ha dejado de leer CD de audio y de grabar

Imagen de Another_VLL
0 puntos

En cuanto tuve la versión 8.04 de ubuntustudio 64 bits decidí formatear definitivamente el disco que aún guardaba la rémora del windows... (por si acaso) que llevaba muerta de risa desde hace casi dos añitos y así liberarme del todo... Antes había estado en todas las etapas de los últimos tres Ubuntus sin problemas con mi hardware.

Pero en estos últimos días he visto que la unidad de CDrom me lee perfectamente discos de datos (CD y DVD), pero si meto un CD de audio... ni de coña. Ni reconoce la unidad. Y ayer, además, comprobé que tampoco funciona la grabadora (y esa estoy seguro de que antes funcionaba perfectamente)

¿Alguna idea al respecto? Me está volviendo loco... por que no encuentro ningún comentario sobre el particular por los foros.

Gracias por adelantado

Pd: mi nivel es simplemente de usuario... seguro que es una bobada... pero no doy con ella!

Imagen de LAOX
+1
0
-1

Yo estoy = no puedo kemaR nada :s con ningun programa, por consola tmp ............ ahhhhhhh

me voy a volver loko ...

+1
0
-1

NO TENGO FIRMA :s

Imagen de cousteau
+1
0
-1

Yo cuando meto un CD (con Hardy; cuando usaba Feisty no) se me "monta" y se me abre sola en el Nautilus la carpeta cdda://scd0/, que contiene archivos WAV. Mira a ver si metiendo esa dirección en el Nautilus te lo abre.

En el VLC, la dirección para abrir un CD es cdda:///dev/scd0 (que por cierto ha cambiado; antes mi unidad de CD era /dev/hdc).


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de LAOX
+1
0
-1

Ahhhhhhhh kiero llorar !

+1
0
-1

NO TENGO FIRMA :s

Imagen de Another_VLL
+1
0
-1

Al meter un CD de audio lo monta... pero al intentar abrirlo da el siguiente error:
-------------------------------------------
No se pudo abrir el lugar "cdda://scd0/"
Hubo un error al lanzar el comando de acción predeterminado asociado con esta ubicación.

-------------

Si el cd es de datos... lo abre perfectamente.

Si intento leer en Amarok un cd de audio... da el mismo error

+1
0
-1
Imagen de robertips
+1
0
-1

Yo logré resolver el problema instalando sound-juicer desde synactic, prueba y me cuentas como te fue ;)

+1
0
-1