me quede sin alt Gr y la tercer opcion del teclado

Imagen de FedeTheGreat
0 puntos

estube configurando el xorg.conf para poder ver mi targeta envidia, cosas que pude hacer por suerte, pero recien me di cuenta que perdi la funcion de estas teclas alt y alt Gr por lo tanto no puedo acceder al la tercer linea de caracteres, el tema es que me gustaria de cer posible editar directamente el xorg para no tener que pasar por el asistente "sudo dpkg-reconfigure xserver-xorg" no me tengo confianza de no hacer lio nuevamente.
el problema esta en que no se como elegir mi teclado, cuando segui el asistente elegi lo que creia qeu era mi teclado por defecto (pc105) pero me pedi mas datos y hasta lo que pude entender estaba lo de la funcionalidad de estas teclas.
si intento cambiarlas desde Sistema/preferencias/teclado, me aparecen carteles de error de xorg, por eso nesesitaria saber como y que poner en dicho archivo de configuracion.
caracteristicas de mi teclado:

mi teclado tiene el arroba en la tercera linea de la tecla n2, el numeral enla tercera linea de la n3, la tecla euro en tercera linea en la tecla E y dos teclas win, ademas de los botones power, sleep u wake up arriba de imp pant y bloq despl.
muchas gracias!

Imagen de FedeTheGreat
+1
0
-1

ya lo solucione, tenia que elegir "nodeadkeys" cuando ejecutaba sudo dpkg-reconfigure xserver-xorg

Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de FedeTheGreat
+1
0
-1

no esta todo bien... me acabo de dar cuenta que perdi el tilde para marcar los acentos ahoar me aparece:"´i" en ves de sobre la i.....
alguien sabe esactamente que opciones de teclado debo elegir cuando configuro el xorg?
"\ | @ # € [ ] { }" estas son las teclas de tercera linea que funcionan con el Alt Gr.

Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de cucarin
+1
0
-1

si, yo hice eso, deje solo las tres que pone es_es y despues lei que habia que selecionar es_ES.UTF-8 pero yo probe con la que tiene el simbolo de € que no recuerdo como es ahora.
despues sistema->preferencias->teclado y añadi español.
reinicie ya que aunque hice esos cambios todo seguia andando mal y...¡¡¡sorpresa!!! despues de reiniciar empece a escribiry funciona.

+1
0
-1
Imagen de cucarin
+1
0
-1

bueno, pues ya lo conseguí, solo quedaba configurar locales y todo a empezado a funcionar...@ € # ¬ ] } { | ½ ~ \ á é í ó ú.

tambien tube que poner mi teclado en 104 en vez de 105.

saludos.

+1
0
-1
Imagen de FedeTheGreat
+1
0
-1

ampliame un poco, que es o donde esta locales y en donde cambiaste a 104 tu teclado?
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de FedeTheGreat
+1
0
-1

ya encontre como confuigurar locales y todo sigue igual :-(
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de cucarin
+1
0
-1

has reiniciado? yo despues de reiniciar la máquina fue cuando me lleve la sorpresa.

saludos.

+1
0
-1
Imagen de FedeTheGreat
+1
0
-1

que pusiste en locales? yo deje solo las opciones de español, creo que eran 3 de español españa y dos de español argentina.
uso ahora español argentina como predeterminada
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818