Problemas con el boot cd de mi ordenador

Imagen de elfreake
0 puntos

Salu2 a tod@s.

Hoy me he dispuesto a instalar Ubuntu en mi maquina.
En la bios tengo establecido que arranque primero desde CD y luego desde HD.
Cuando empieza a cargar el ordenador parece que detecte que hay un cd en la unididad de disco ya y que se queda parado unos instantes con el mensaje "boot form CD", pero luego parece que tenga algún fallo y se inicia la fedora core que tengo en el HD (no aparecen mensajes de error).
He probado el cd de ubuntu que estoy usando en otro ordenador y carga el instalador perfectamente. Pienso que mas bien debe ser un problema de mi lector de cd.
¿De que manera puedo forzar mi ordenador para que arranque desde CD, o bien, que otra forma puedo utilizar para instalar ubuntu sin cd ni conexión de red?

Imagen de furtaxi
+1
0
-1

menos la del cd. Suele ser una opción similar a "boot other devices", o deja todas en "none", menos la del cd.

Te intentará arrancar varias veces, si no lo logra, en una de ellas, intenta abrrir y cerrar la lectora, y dale a enter cuando se apague la luz.

Pero, lo mejor, es que vuelvas a grabar el cd, a menos velocidad, y que no sea reescribible, son más delicados.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
¡ Atención ! Contestar con casco de seguridad, a ésta firma, se le caen letras... :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de omarandreti
+1
0
-1

en la BIOS tenia la prioridad arrancar desde CD ROOM, pero no funcionaba. Esta vez deje igual, la prioridad de booteo desde CD, y el resto de opciones desabilitadas, y desabilite tambien boot other devices... Esta vez funciono!! Muchas gracias!! (aunque me toco sacar el CD 2 veces, volver a intentar, y a la tercera, si funciono)

+1
0
-1
Imagen de Capa
+1
0
-1

Yo volvería a grabar el CD a la menor velocidad posible. Si no funciona, probaría la versión Alternative de Ubuntu.


Firma:
Hay 10 tipos de personas, las que entienden código binario y las que no.
http://www.capasoft.es/blog
+1
0
-1
Imagen de Axas
+1
0
-1

A mí me sucede exactamente lo mismo, es más, he deshabilitado ya el inicio desde HDD y sigue arrancando el grub de linux, por lo tanto, cargándose el SO (tanto Linux como Windows ya que el grub es para ambos). Hice otra copia del DVD del nuevo sistema operativo a instalar y nada... no hace absolutamente nada, y mira que en pantalla sale lo de "booting cd..." y se escucha un intento de arranque de la unidad pero en seguida se ejecuta el grub y no permite que arranque. ¿Alguna solución nueva?

- No se soluciona con una copia nueva del disco.
- No se soluciona deshabilitando el disco duro en el arranque.
- El/Los dvd/s carga/n en otros pcs sin problema.
- Aparece el booting cd pero no arranca.

Saludos.

+1
0
-1
Imagen de nacho tineo
+1
0
-1

Hay casos que la lectora da muchos problemas para la instalación de S.O si tienes la opción de arranque por USB ,yo lo intentaría con la herramienta unetbootin ,cambiando la lectora o si se contempla con una lectora por USB.
A ultima instancia seria por red.(lo cual no tengo ni idea)
Saludos

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)