Solucionando problema con tarjeta grafica 6600 GT

Hola de nuevo, hace un tiempo hize una pregunta en el foro comentando mi problema con la tarjeta 6600 GT (al iniciat gdm se veia todo en cuadritos) y hace poco he encontrado aqui mismo la respuesta de otro usuario que le pasaba lo mismo con la misma tarjeta

Bien, ahora mi problema es este: necesito configurar los drivers vesa para que el problema se solucione, pero no se como iniciar ubuntu en modo consola para poder hacerlo..
(ya, que, obviamente, graficamente no puedo hacerlo) lo unico que he podido hacer es pulsar el boton power al iniciar y que me aparezca ya en modo consola: ubuntu login:

pero se queda colgado todo; el teclado, el raton.. y se apaga. Como`puedo iniciar en modo consola?

y el comando para reconfigurar el Xserver con drivers vesa seria:
dpkg-reconfigure-xserver-xfree86??

Gracias de antemano

Imagen de OberonKing
+1
0
-1

Creo q tu problema es por la frecuencia del monitor, prueba esto, cuando llegues a la pantalla de login presiona "ctrl" + "alt" + tecla "-" o "+" del teclado numerico, esto te dejara ver las X, pero en maximisadas,logueate, ahora dentro de tu session tendras q posisionar el cursor del mouse en los bordes de la pantalla para correr las X, ve a sistema (System) para configurar la pantalla (configuracion de pantalla) y fijate q tengas bien la resolucion (1024x768 - 60 Hz por lo general en un monitor de 15' y 75 Hz en uno de 17', dependiendo del modelo en el manual debe decirtelo), aplicas y esto deberia dejarte ver bien las X, ahora desde aqui en eadelante es solo cosa de configurar bien /etc/X11/xorg.conf, donde tendras q cambiar en "device" "nv" por "nvidia" comentar (poner # delante de la linea de comando) "Glcore" y "dri" y agrega si no esta debajo de estos Option "glx", con esto deberia quedarte andando las X y tu placa Nvidia. Cualquier cosa q no te funcione, mandame bien tu problema al mail.
Saludos desde Argentina
MATO

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola de nuevo, y antes de nada, gracias por responder OberonKing

Acabo de probarlo y no funciona, tanto pulsando "-" como "+". La pantalla se "reinicia" pero se sigue viendo en colores. He visto en este mismo foro un caso igual que se ha solucionado poniendo en vez de "nv", "vesa", aunque tendre en cuenta tu solucion. Lo que necesito es un modo de iniciar en modo consola, y saber que comandos tengo que usar para editar un texto desde terminal, pues en la instalacion de ubuntu, no pregunta si he de usar "nv", o "vesa" o..etcç

Alguna solucion?
Gracias de antemano

PD: para poder mandarte el problema al mail, antes tendria que saber tu direccion xD. muchas gracias de todos modos

Saludos desde EUSKADI

+1
0
-1
Imagen de OberonKing
+1
0
-1

De nada, pa q estan los usuarios, antes q nada tienes razon mi mail es oberonking76@gmail.com, el msn es el mismo, cualquier cosa seguimos desde ahi.
Realmente estas a mal traer, la forma de pasar a la consola es ctrl + alt + F2, pero me dices q no te anda el teclado, desde ahi deberias loguearte como root, para arreglar el Xorg, pero no se q decirte con lo del teclado, presionaste varias veces la combinacion con "-" y "+"?, te reconoce el teclado?, esa es la manera de ingresar a consola en ubuntu.
segui intententando, leyendo.
aca te paso una guia bastante completa
http://www.guia-ubuntu.org/breezy/
Espero q te haya ayudado
MATO

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ya esta! lo he solucionado! millones de gracias oberonking!!

Esto es lo que he hecho:
al inciciar las X y la ventana a cuadritos, pulsar ctrl+alt+F2 tal como me has dicho, he iniciar en modo consola

despues; he ejecutado "sudo nano /etc/X11/xorg.conf" y he cambiado el nv por nvidia. Al reiniciar me ha dado un error muy raro

Asique he hecho lo mismo pero poniendo "vesa". Ahora todo funciona perfectamente!

Muchas gracias oberonking. Te debo una

+1
0
-1