Compiz Fusion No Tira

Imagen de marotoX
0 puntos

ubunterosssssssss =) mi problema es este que tengo una grafica de nvidia y la activo y tal y bien, lo que no me sale al enchegar el ordenador el logo de nvidia como a la gente le sale pero lo tengo activado y puedo poner las opciones de visualizacion en maximo pero kiero activar el compiz para hacer el cubo etc y mirar.. escrivo en consola $ sudo aptitude install compizconfig-settings-manager emerald , o sino sudo apt-get install compiz compiz-gnome compizconfig-settings-manager compiz-fusion-plugins-extra y otras que e mirado y nada le doy a lo de visualizazion y nada no sale... e provado de todo.. ayudadme porfabor cuando pongo eso me dice E: paquete no encontrado o algo asi y nose que hacer..

lo de la targeta yo creo que me tendria que salir al poner el ubuntu el logo de nvidia porque e mirado videos y sale eso nose porque ami no... gracias tengo ubuntu 7.10

Imagen de Darunia92
+1
0
-1

Pues compañero, no entiendo bien tu problema, dices que tienes los Drivers de tu nvidia bien?, aunque ahora que lo pienso no hay tanto problema, por lo que te sugiero que hagas unas pruebas para ver si realmente tienes lo necesario para tener el Cubo que tanto quieres.

abre una terminal:

fglrxinfo

Y te tiene que salir algo asi (esto sale en mi ordenador, yo tengo una Ati)

display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon Xpress Series
OpenGL version string: 2.1.5473 (8.37.6)

y si tienes algo asi, solo que con una Nvidia, y si ya activaste los efectos, pues te vas a Sistema->Preferencias->Advanced Desktop Effect Settings.

y ya escojes tus efectos, y en caso de que no tengas lo de arriba, mira este post http://www.ubuntu1501.com/2007/11/compiz-fusion-with-xgl-in-gutsy.html, y si tienes problemas todavia, sugiero que revises tus Drivers esten correctos y funcionales y que tengas la aceleracion 3D o algo asi.
Aunque ayudaria mas si especificaras mas, como el modelo de tu Nvidia y potencia de ella

Saludos

+1
0
-1