Intrepid ibex Alpha4 y tarjetas mobility Radeon HD2400XT el cuento de nunca acabar ???

Imagen de JADTECNO
0 puntos

Hola amigos se ve que el intrepid va cogiendo carrerilla en cuanto al tema de redes inalambricas y conexiones pero seguimos llorando con las negadas

Ati con kernel 2.6.27.2 no se puede instalar el envy que bueno aunque va pachin pachin por lo de que con la compiz en la hardy da problema con wine y demas
en hardy mas o menos cosigues aceleracion le instale el famoso ati-driver-installer-8-8-x86.x86_64.run con un sudo bash y no me funciona ni el panel de ati el catalis weno el caso este equipo tiene una pantalla de portatil, y no se porque cuando hago aticonfig --initial -f se me queda despues en blanco
si hago en terminal glxgear te puedes reir no pasa de 300 y si le pides glxinfo te dice que nai nai , a ver si me hechais una manita con la tarjeta

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Imagen de BacuX
+1
0
-1

Relajate amigo, recuerda que es un alpha y aunque lo especificas como diciendo "Aun no llega", es posible que llegue ese dia, envy es basico para muchos novatos, asi que yo creo que si le daran su lugar ;) así que descuida, en la beta ya veremos como va envy ;) saludos


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de nomentero
+1
0
-1

El problema radica a que las ultimas versiones incluyen el xorg 7.4 y el ultimo driver de ATI 8.8 solo soporta asta la version 7.3.
Es de suponer que los chicos de ATI si pasaron buenas vacaciones nos regalen dicho driver:-)......a esperar toca.
Saludos a todos los sufridos como yo que poseemos ATI.

+1
0
-1
Imagen de patagonian18
+1
0
-1

Creo que este post se ganó el honor de ser el primero de una larga lista del tipo "no me funciona Intrepid", "Intrepid Ibex es una mierda", "Lo sacaron demasiado pronto", "Intrepid es inestable" "Probé Intrepid Ibex y me cambio a Hardy, ese sí que era un sistema estable", etc, etc, etc.

:) :) :)

-------------------------------------------------------

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

+1
0
-1

 

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta